Loox wird nicht mehr erkannt / Loox kommt nicht in den Flash-Modus

  • 40 Antworten
  • Neuester Beitrag
Diskutiere Loox wird nicht mehr erkannt / Loox kommt nicht in den Flash-Modus im Odys Loox Forum im Bereich Odys Forum.
Vistauser1

Vistauser1

Fortgeschrittenes Mitglied
Oma7144 schrieb:
Loox aus, mit USB-Kabel verbunden. M-Tast festhalten, dann Ladestecken anstecken. Wenn jetzt noch nicht
"Found" im RKAndroid-Tool gemeldet wird, kurz Reset drücken.


:thumbup:
Hi all,
habe wie beschrieben das Loox zu starten versucht!
"aus, usb anschliessen, M-Taste drücken und halten, Ladegerät anschliessen,
" nichts passiert, loox startet nicht, auch mit Reset startet es nicht.
erst wenn ohne M-taste Stecker ran??
Das RKBatchtool erkennt das loox, RKAndroid_v1.29 nicht.

Jemand noch eine andere Variante zum Flash-Modus!
Frage an Oma7144, mit dem rkbatchtool die update.img restore? könnte es dann gehen?

--------------------
update: mit neuem Computer und Treiber hat es jetzt geklappt, Danke
------------------------

Gruss
Vistauser1
 
Zuletzt bearbeitet:
D

deto01

Neues Mitglied
Hallo,

Ich habe von meinem Bruder das Odys Loox bekommen, aber leider hat er es wohl kaputt gemacht.

Wie er mir sagte hat er ein Oma Flash File benutzt.
Jetzt ist das Problem das es keine Möglichkeit mehr gibt es zu starten. Nach Einschalten bleibt das Bild schwarz.
Wenn ich die Menüstaste drücke und es einschalte komme ins CWM v6.0.1.5

Der USB Port wird leider nicht unter Windows 8, 7 und XP nicht erkannt.
Ich habe mich hier stundenlang durchgelesen und wirklich alles probiert.
Alle Tastenkombinationen, oder auch Ladegerät einstecken usw.

Was mir helfen könnte wäre ein Firmware File was ich über Oma CWM v6.0.1.5 flashen könnte.

Kann mir da jemand weiterhelfen??
Ihr seit meine letzte Hoffnung in dieser Sache.

Es wäre toll für mich, wenn ich das Odys Loox wieder am laufen bekomme würde.

Vielen Dank für Ihr Verständnis

Mit freundlichen Grüßen

deto01
 
Astralix

Astralix

Stammgast
Hi!

Dein Tablet funktioniert einwandfrei, aber leider scheint das Android Image beschädigt zu sein. Über CWM kann man kein Image flashen, da RK Images nicht CWM kompatibel sind.

Wenn Du in CWM bist, stecke USB an und schalte dann das Tablet über das CWM Menü aus. Starte die Update Software. Halte M fest und betätige mit einem Pin den Reset Taster. Die Update-Softare wird das Tablet erkennen und Du kannst ein Image flashen.

Wenn Du ein original ODYS Image flashst, hast Du hinterher kein CWM mehr, das Gerät startet dann vermutlich in den Androiden mit dem Atom-Modell, formatiert intern alle Partitionen und startet dann von alleine neu. Dann startet es in ein komlpett frisches aber veraltetes Android.

Wenn Du ein aktuelles CrewRkTablets- aka Oma-Image flashst startet das Tab nach dem Update automatisch in CWM. Hier musst Du zuerst noch die Fixes installieren. D.h. zuerst installierst Du Forman-NAND, dann noch eventuelle Sensor-Fixes oder was noch nötig ist.
Diese Fixes kopiert man am besten vorher auf die SD-Card. Wer keine SD-Card hat, kann die Fixes auch per ADB ins Tab kopieren, das beschreibe ich hier jetzt aber nicht im einzelnen.

Nach dem Format-NAND und eventuellen Tablet spezifischen Fixes über das CWM Menü neu starten... fertig!

Gruß
Astralix
 
D

deto01

Neues Mitglied
Ich danke Dir für die schnelle Antwort.
Werde es nachher nochmal probieren.
Melde mich wieder.

Vielen Dank

Gruß
 
D

deto01

Neues Mitglied
Hallo,

wie kann ich das Gerät über das CWM Menü ausschalten??
Ich finde da keinen Menüpunkt.
Und über den An-aus Schalter geht es dann nicht.
 
Zuletzt bearbeitet:
D

deto01

Neues Mitglied
Keiner eine Idee???

Der Usb Port zeigt beim einstecken im CWM Keytest den Code 143 an, also scheint der zu funktionieren.
In Windows wird das Gerät aber einfach nicht erkannt, und ich weiß auch nicht was mit im CWM ausschalten gemeint ist, denn es gibt dort keinen Menüpunkt das man es ausschalten kann.
Komme einfach nicht weiter. :sad:
 
evasion

evasion

Lexikon
Du kannst im CWM mit den Lautstärke Tasten navigieren, das schon versucht ?
 
D

deto01

Neues Mitglied
Ja aber es gibt keine Möglichkeit es darüber auszuschalten.
 
evasion

evasion

Lexikon
Wieso nicht, da sollte doch ein Reboot und ein Shutdown bei sein !
 
D

deto01

Neues Mitglied
Reboot ja .... Shutdown nein
 
evasion

evasion

Lexikon
Dann das Flashtool mit Admin-Rechten starten, Netzteil ans Loox und reboot und die M Taste drücken, dann sollte es auch erkannt werden !
 
D

deto01

Neues Mitglied
Leider alles schon probiert ...keine Chance

Das hatte ich ja alles schon einmal gelesen, aber trotzdem danke Evasion.
 
evasion

evasion

Lexikon
Was für ein Windows hast du ?
Mit Win8 gibts da wohl Probleme !
 
D

deto01

Neues Mitglied
Ich habe Windows 8.1 installiert, auf einer anderen Partition habe ich Windows 7 drauf, und auch an einem älteren Rechner mit WinXp habe ich es probiert.
Leider wird der USB Port unter Windows gar nicht erkannt, habe schon alles was über das Loox hier im Forum steht probiert, aber leider ohne Erfolg.
Vielleicht bringt wirklich nur noch das löten was.
 
evasion

evasion

Lexikon
Denkst du auch wirklich dran, das Netzteil muß am Loox sein und das Flashtool mit Admin Rechten starten !
Soll keine Belehrung sein, aber man vergisst es gern ! :)

Der ursprüngliche Beitrag von 18:41 Uhr wurde um 18:42 Uhr ergänzt:

Andere Version vom Flashtool mal versucht ? Anderes Kabel versucht ?
 
D

deto01

Neues Mitglied
Ja das Netzteil ist dran gewesen, und das Tool wurde mit Adminrechten gestartet.
 
Astralix

Astralix

Stammgast
Keine Panik, das hatten meine Tabs auch schon mal. Ursache ist, dass durch irgendwelche Gründe die Bad Block Table des NAND gelöscht oder fehlerhaft überschrieben wurde. Warum das passiert ist nicht klar. Es kann natürlich durch das Unterbrechen eines Flash Vorgangs passieren, wahrscheinlicher sind aber eher ein oder zwei Bugs in den NAND Treibern und / oder der Flash Software.

1) Tab am Schieber durch 30s festhalten komplett abschalten.
2) Sofern alt genug ein Bier trinken und zur Ruhe kommen.
3) Factory Batch-Tool herunter laden und installieren.
4) Batch-Tool starten, Tablet mit gedrückter M-Taste and USB anschließen, die Software sollte jetzt eines der 8 Quadrate mit anderer Farbe anzeigen.
5) Ich habe das BatchTool jetzt nicht vor mir, aber ich kann mich erinnern, dass es eine Option für Format NAND hatte. Diese ist jetzt fällig.
6) Dann mit dem Batch-Tool das gewünschte Image anwählen und installieren, alternativ wenigstens den Bootloader aus dem Image anwählen und flashen.
7) Wenn der nur der Bootloader installiert wurde, BatchTool beenden, und das alt bekannte Update Tool starten, gwünschts Image flashen und viel Spaß mit dem Loox.

Gruß
Astralix

Der ursprüngliche Beitrag von 10:32 Uhr wurde um 10:41 Uhr ergänzt:

Na toll, der Link im Kontrollzentrum hat mich auf eine viel frühere Seite des Threads geschickt. Ihr habt das ja schon durch...

Trotzdem:
Unter Windows 7..8.x ist es oft so, dass Windows das gertät nur kurz anzeigt und es dann wieder verschwindet. Man kann versuchen es im Gerätemanager mit der rechten Maustaste abzufangen. Dann manuell ein Treiberupdate installieren, also den richtige Treiber installieren.

Und: Der Treiber für das Flashen per Bootloader ist ein anderer als der für den MASK-ROM Loader. Nicht alle Update Utilities können mit dem MASK-ROM Loader umgehen, also dem Loader, der im RK2918 selber fest drin steckt. Beim Factory Batch Tool ist eine eigener Treiber dabei.

Es besteht die Chance, dass der 2nd Stage Bootloader ungünstig zerschosssen wurde. D.h. der MASK-ROM Loader erkennt noch einen gültigen Bootloader im NAND und startet diesen daher. Der Loader im NAND ist aber teilweise schon gelöscht, weil z.B. die FTL (Flash Translation Layer) Tabelle zerlegt wurde.
In diesem Fall muss man das Tab öffnen, zwei Pinne (8 & 9) am NAND beim Einschalten kurz schließen, halten, bis das Factory Batch Tool das Tab erkennt und dann das NAND formatieren und Bootloader oder Image übertragen.

Gruß
Astralix
 
D

deto01

Neues Mitglied
Hat leider bisher auch keinen Erfolg gehabt.
Das untere mit den Pins 8 und 9 habe ich noch nicht probiert.
Gibt es da ein Bild wo sich der 8te und 9te Pin befindet??

Danke

Gruß
 
Astralix

Astralix

Stammgast
Sorry, der Beruf...

Die Flashbausteine kann man z.B. hier sehen
Die kleine runde Senkung im Chip Gehäuse markiert Pin 1.
Also ab da nach rechts Zählen.

Gruß
Astralix
 
D

deto01

Neues Mitglied
Vielen Dank für deine Antwort.
Ich werde es mal ausprobieren bei Gelegenheit.