Loox wird nicht mehr erkannt / Loox kommt nicht in den Flash-Modus

  • 40 Antworten
  • Neuester Beitrag
Diskutiere Loox wird nicht mehr erkannt / Loox kommt nicht in den Flash-Modus im Odys Loox Forum im Bereich Odys Forum.
Z

zxcvbnm

Neues Mitglied
Hallo zusammen,

ich habe hier ein Odys Loox, das weder booten noch sich flashen lassen möchte. Die „Vorgeschichte“ kann ich nur nach Erzählungen eines Bekannten wiedergeben:

  • Abends funktionierte das Gerät noch und wurde normal ausgeschaltet.
  • Am nächsten Tag blieb es mit der Meldung „Booting, please wait“ hängen.
  • Es wurde versucht ein Update durchzuführen, mit der Software von der Odys-Website, sowie angeblich genau nach Anleitung.
  • Während des Updates ist der PC abgestürzt (BSoD).
  • Anschließend wurde das Loox vom PC gar nicht mehr erkannt.
Wovon ich mich selbst überzeugen konnte: Das Loox macht jetzt anscheinend gar nichts mehr – das Display bleibt schwarz. Die LED leuchtet aber, wenn man das Netzteil anschließt und ich habe es inzwischen auch ein paar Stunden laden lassen. Wenn man es per USB mit dem PC verbindet, wird es unter Windows nur als unbekanntes Gerät erkannt. Beim Versuch den Treiber zu installieren, erscheint eine Meldung, daß die aktuelle Version bereits installiert ist (o.ä.) und RKAndroid Tool zeigt weiterhin „No Found RKAndroid usb rock“. (Reset bei gedrückter M-Taste, mit und ohne Netzteil, bevor und nachdem das USB-Kabel angeschlossen wurde etc. habe ich alles ausprobiert, ohne Erfolg.) Unter Linux (rkflashtool) funktioniert es ebenfalls nicht, da das Gerät nicht richtig erkannt wird:
Code:
usb 3-6: new high-speed USB device number 4 using ehci_hcd
usb 3-6: device descriptor read/64, error -110
usb 3-6: device descriptor read/64, error -110
usb 3-6: new high-speed USB device number 5 using ehci_hcd
usb 3-6: device not accepting address 5, error -110
usb 3-6: new high-speed USB device number 6 using ehci_hcd
usb 3-6: device not accepting address 6, error -110
hub 3-0:1.0: unable to enumerate USB device on port 6
Gibt es noch eine Möglichkeit, das Loox irgendwie zu retten oder ist das ein Hardware-Problem? Was könnte man noch versuchen?
 
evasion

evasion

Lexikon
Startest du das Flashtool unter Windows auch als Administrator ?
 
hävksitol

hävksitol

Ehrenmitglied
Vielleicht hilft eines der hier unter 1.5.5.3 verlinkten CustomROMS, von denen sich einige direkt von der SD-Karte (ohne USB-Anbindung an den PC) flashen lassen.
 
Zuletzt bearbeitet:
U

UlrichK

Neues Mitglied
Hallo, ich bitte um Hilfe:

Ich habe nach einem misslungenen Update auf Jelly Bean (Oma_Odys_Loox_JB_4.1.1_v1.2.3a) mit meinem Loox das selbe Problem.
Das Update beendete sich mit einer Fehlermeldung nach ca. 50 MB.
Danach kam kurz das Fenster von CWM-based Recovery v6.0.1.5 und weil ich kein Backup erstellt hatte :mad:, half mir das auch nicht.

Nun startet jeweils nur das blaue Bootfenster und weiter folgt nichts. Ausschalten muss ich mit der Rest-Taste. Mit der Menü-Taste und Power On komme ich ins CWM hinein, aber es ist eben kein Backup vorhanden.

Das erneute Aufspielen via RKAndroid_v1.29 geht nicht, weil das Loox nicht erkannt wird.
Das Aufspielen eines update.img via SD-Card blieb erfolglos. Das Loox ignoriert es und bootet nicht damit.

Zuvor hatte ich die Version Oma_Odys_Loox_ICS_4.0.4_v1.3 erfolgreich installiert und alles lief bestens. Vielen Dank allen, insbesondere Oma.
Ich habe sogar mit der UsbGPS4Honeycomb_MR1_alpha1.apk mein Navilock zum empfangen gebracht.
Und dann wurde ich übermütig und habs mit Jelly Bean probiert.

Weiss jemand einen Rat, wie ich mein geliebtes Loox wieder zum Laufen bringe. Ich hätte noch eine log-Datei vom CWM, ich weiss aber nicht, welch sensible Daten diese enthält und würde sie lieber noch nicht online stellen.

Ich habe wenig Erfahrung mit Android und bin für jede Antwort dankbar.
 
U

UlrichK

Neues Mitglied
Hallo alle, ich bitte um Hilfe.

Gibt es ein cRom fürs Loox (oder halbwegs funktionierendes), welches mit CWM-based Recovery v6.0.1.5 installiert werden kann?

Besteht evtl. die Möglichkeit, ein solches aus den vorhandenen (Installation via RKAndroid_v1.29 ist bei mir nicht mehr möglich) zu gnerieren?

Vielen Dank für jede Antwort.
Ulrich K
 
Oma7144

Oma7144

Lexikon
Loox aus, mit USB-Kabel verbunden. M-Tast festhalten, dann Ladestecken anstecken. Wenn jetzt noch nicht
"Found" im RKAndroid-Tool gemeldet wird, kurz Reset drücken.


:thumbup:
 
U

UlrichK

Neues Mitglied
Vielen, vielen Dank. Sogar der Meister kümmert sich um unvorsichtige Greenhorns. :thumbup:

Ich werde das gleich ausprobieren.

MfG Ulrich K
 
U

UlrichK

Neues Mitglied
Vielen Dank an Oma.

Ich bin einen Schritt weiter. Mit der neuen Reihenfolge USB-Kabel, M-Tast und dann Ladestecker bin ich wieder im RKAndroid_v1.29.

Jetzt aber kommt nach mehrmaligem Versuchen und als Admin ausführen (Win XP) stets
Lower format failed
Erasing IDB failed
und demzufolge auch
Test device failed
Run failed

Ich habe bereits ausgiebig mit CWM-based Recovery v6.0.1.5 rumprobiert, allerdings kein ROM aufgespielt. Könnte das die Ursache für die Errors sein?

Vielen Dank für die Antwort
Ulrich K
 
Oma7144

Oma7144

Lexikon
Das hört sich erst mal nicht gut an. Wenn der NAND defekt ist, dann ist Schluß.

Kann aber auch eine korrupte Datei in dem Pack sein. Lade den ganzen Firmware-Pack noch mal runter.
Tool als Admin starten und dann erst mal nur den Loader flashen. Danach EraseIDB. Wenn das Fehler
produziert, dann bitte das letzte Log (RKAndroid_v1.29/Log) hier hochladen.


:thumbup:
 
U

UlrichK

Neues Mitglied
Vielen Dank Oma für die stets raschen und hilfreichen Anworten.

Es scheint so, als ob mein Loox definitv Elektroschrott geworden ist.

So oder so ganz herzlichen Dank für Deinen Support. Ich werde mir wieder ein Loox kaufen und auf Deine Roms vertrauen, aber etwas vorsichtiger verfahren.
Hätte mich ein Backup mit CWM-based Recovery v6.0.1.5 vor diesem Totalverlust bewahrt?

Hier noch die Log-Datei:
20:06:17 435 Load Setting ok
20:06:17 555 RKAndroidTool v1.2.9.0 Start Run
20:06:45 055 Load Setting ok
20:06:45 145 RKAndroidTool v1.2.9.0 Start Run
20:07:32 884 Loader Device Path(\\?\USB#VID_2207&PID_290A#5&201EC97&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed})
20:07:32 894 INFO:Start to test device
20:07:32 934 ERROR:TestUnitReady failed,Errcode(-1)
20:07:33 935 ERROR:TestUnitReady failed,Errcode(-1)
20:07:34 936 ERROR:TestUnitReady failed,Errcode(-1)
20:07:35 938 ERROR:Test device failed
20:07:35 948 ERROR:Run failed
20:07:35 948 INFO:LoaderThread failed
20:10:25 822 Load Setting ok
20:10:25 912 RKAndroidTool v1.2.9.0 Start Run
20:10:41 415 Load Setting ok
20:10:41 495 RKAndroidTool v1.2.9.0 Start Run
20:11:02 465 Loader Device Path(\\?\USB#VID_2207&PID_290A#5&337A22DF&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed})
20:11:02 465 INFO:Start to test device
20:11:02 475 ERROR:TestUnitReady failed,Errcode(-1)
20:11:03 476 ERROR:TestUnitReady failed,Errcode(-1)
20:11:04 478 ERROR:TestUnitReady failed,Errcode(-1)
20:11:05 479 ERROR:Test device failed
20:11:05 479 ERROR:Run failed
20:11:05 489 INFO:LoaderThread failed
20:11:51 586 Load Setting ok
20:11:51 676 RKAndroidTool v1.2.9.0 Start Run
20:12:18 855 Loader Device Path(\\?\USB#VID_2207&PID_290A#5&201EC97&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed})
20:12:18 855 INFO:Start to test device
20:12:18 855 ERROR:TestUnitReady failed,Errcode(-1)
20:12:19 856 ERROR:TestUnitReady failed,Errcode(-1)
20:12:20 858 ERROR:TestUnitReady failed,Errcode(-1)
20:12:21 859 ERROR:Test device failed
20:12:21 869 ERROR:Run failed
20:12:21 869 INFO:LoaderThread failed
20:12:31 112 INFO:Start to erase IDB
20:12:31 122 INFO:Start to lower format
20:12:31 122 ERROR:LowerFormatDevice-->RKU_TestUnitReady failed,subCode(0xfd),Errcode(-1)
20:12:32 124 ERROR:LowerFormatDevice-->RKU_TestUnitReady failed,subCode(0xfd),Errcode(-1)
20:12:33 125 ERROR:LowerFormatDevice-->RKU_TestUnitReady failed,subCode(0xfd),Errcode(-1)
20:12:34 127 ERROR:Lower format failed
20:12:34 137 ERROR:EraseIDB-->GetFlashInfo failed
20:12:34 137 ERROR:Erasing IDB failed
20:12:38 733 Image Thread Path(\\?\USB#VID_2207&PID_290A#5&201EC97&0&1#{a5dcbf10-6530-11d2-901f-00c04fb951ed})
20:12:38 733 INFO:Start to test device
20:12:38 733 ERROR:TestUnitReady failed,Errcode(-1)
20:12:39 735 ERROR:TestUnitReady failed,Errcode(-1)
20:12:40 736 ERROR:TestUnitReady failed,Errcode(-1)
20:12:41 738 ERROR:Test device failed
20:12:41 748 ERROR:Run failed
20:12:41 748 ERROR:Image Thread Failed
 
Oma7144

Oma7144

Lexikon
Ich diskutiere das naher noch mal mit Astralix. Vielleicht hat er als unser Hardwarespezialist noch eine Idee.


:thumbup:
 
U

UlrichK

Neues Mitglied
Das ist natürlich super und in jedem Fall bin ich Dir sehr dankbar.

Vielleicht noch einen kleinen Hinweis, wieso ich in diese Sackgasse geraten sein könnte:
Ich habe während des Runs nach ca. 50 MB die M-Taste losgelassen, weil ich vom ersten (erfolgreichen) Flash meinte, das so gemacht zu haben. Etwa in diesem Bereich bracht das Update ab und lies mich im Regen stehen.

Es wäre allenfalls für alle dienlich, zu betonen, dass die M-Taste während des gesamten Runs gedrückt bleiben muss.

Ich wünsche Dir einen schönen Sonntag
Ulrich K
 
Z

ZuchiniMuffin

Ambitioniertes Mitglied
also die m taste muss man da nicht so lange drücken.
 
Oma7144

Oma7144

Lexikon
So, Wiederbelebungsversuch:

Herunterladen:
RKBatchtool
Loox update.img

RKBatchtool als Admin starten, update.img laden (FW Path) und dann Restore ausführen (wie du in den
Flash-Modus kommst, weißt du ja jetzt).


:thumbup:
 
U

UlrichK

Neues Mitglied
Hallo Oma

Super, super, ich umarme Dich - mein Loox läuft wieder :cool2:

Wie schaffst Du es nur, so viel Fronarbeit für Unbekannte zu leisten.
Grossartig, ich zieh den Hut.

Vielen herzlichen Dank
Ulrich K
 
Astralix

Astralix

Stammgast
Noch ein Nachtrag:
Bitte passt mit dem RKBatchtool auf!

Allein schon die Tatsache, dass es Eure Tablets wieder hin bekommt, wenn das normale Flash-Tool versagt, ist ein Hinweis darauf, dass es mehr kann, als dieses. Bislang ist es nicht klar, in wie weit es auch in der Lage wäre den Bootloader zu zerlegen.

Auch wenn wir bislang jedes zerflashte Tablet wieder ans Laufen bekommen haben, aufgrund fehlender Dokumentation seites RockChip und völliges ignorieren jeder eMail, sind leider nicht alle Zusammenhänge und Möglichkeiten vollständig geklärt.

Daher: Batchtool nur wenn garnix mehr geht, alles andere könnt Ihr so oft probieren, wie ihr wollt.

Gruß
Astralix
 
Zuletzt bearbeitet:
U

UlrichK

Neues Mitglied
Lieber Astralix

Auch Dir vielen Dank. Das Batchtool hat seinen Dienst perfekt getan.

Inzwischen habe ich den Verdacht, dass mir beim misslungenen Update der Wackelkontakt beim Ladestecker, den ich heute entdeckt habe, das Bein gestellt hat.

Nicht auszudenken, er hätte beim Batchen in den Urzustand gewackelt.

Gruss Ulrich K
 
Astralix

Astralix

Stammgast
Also nur der Vollständigkeit halber:

Das Batchtool kann das Tablet immer flashen. Ich nehme an, dass es den im RK2918 fest verankerten Bootloader nutzt, die Hardware zu initialisieren um dann den uns bekannten Bootloader ins Flash zu schreiben. Dann kann das Tablet wieder ganz normal geflasht werden.

Der Stecker ist ganz großer Mist! Die Buchse ist eigentlich zu klein um stabil zu sein, und sie ist eigentlich für viel weniger Strom spezifiziert als das Ladegerät da durch jagt. Dazu kommt, dass man bei einem neuen Gerät den Stecker erst einmal mit Druck den Stecker über den Widerstand hinaus eindrücken muss, bis er einrastet. Sonst hat er keinen sicheren Kontakt. Aber wie es im Leben nun ist, nach Fest kommt Ab... Und dazwischen ist bei diesem Stecker nur ein sehr schmaler Grad.

Ich habe bei meinen Looxen daher die hier beschriebene Leitung eingelötet und lade sie über USB. Das DLNA/UPnP Loox im Wohnzimmer hängt z.B. an der verschalteten aber sonst funktionslosen USB Buchse des Media-Receivers, so benötigt es nicht einmal eine Verlust behaftete Wandwarze als Netzteil und ist immer bereit.

Gruß
Astralix
 
S

SENium

Neues Mitglied
Hallo zusammen

Ich habe Günstig ein LOOX Tablet ergattern können und musste beim ersten Test Feststellen, dass das Tablet nicht Startet. Nach dem Einschalten wird der Boot Screen angezeigt, gefolgt von einem Silber farbenen Android Schriftzug. Das Logo blinkt nur noch in unregelmäßigen abständen und der Boot Vorgang wird nicht Fortgesetzt.

Ausschalten kann ich das Tablet jetzt nur noch über die Reset Funktion.

Ich hab schon Probiert mit der allgemein bekannten Flash Anleitung eine neue Software aufzuspielen. Leider scheitert er das daran, dass Windows XP sowie Win7 das Tablet zwar erkennen ich auf die Wechseldatenträger aber nicht zugreifen kann. RKAndroid_v1.29 erkennt das LOOX auch nicht. Das Netzteil war währenddessen auch angeschlossen und das Flash-Tool wurde als Admin ausgeführt (Win7).

Ich habe in den letzten Tagen das Forum schon durchsucht aber zu meinem Problem leider nichts passendes gefunden.

Die aktuelle Android version kenne ich nicht sollte aber Stock sein.

Ich hoffe mir kann jemand weiterhelfen oder hatte schonmal ein ähnliches Problem.

Mfg
SENium

Der ursprüngliche Beitrag von 17:26 Uhr wurde um 18:42 Uhr ergänzt:

Danke fürs verschieben in den korrekten Bereich. :thumbup:

Ich habe soeben Omas mini Tut zum RKBatchtool getestet und das Loox läuft wieder. Danke für die schnelle hilfe.

Werde jetzt direkt mal ein Rom von Oma installieren.

Mfg

SENium
 
O

obilaner

Ambitioniertes Mitglied
Hallo!

Wollte mein Loox auf irgendeine ICS Version und irgendwas mit eingebautem und sichtbarem Appstore Flashen. Bin der Anleitung des herstellers gefolgt und scheiterte aber bereits beim 2. Schritt. Dort steht zusammengefasst 'halten sie im ausgeschalteten Zustand die Menütaste gedrückt. Sollte keine unbekanntes Gerät im Gerätemanager auftauchen, drücken sie bitte Reset'.. So oder so ähnlich.

Bei mir klappt das aber leider nicht.

- Halte ich Menü und schliesse das Gerät an USB an passiert garnichts.
- Halte ich Menü und Power und schliesse das Gerät an USB an taucht unbekanntes Gerät zwar auf im Gerätemanager, verschwindet jedoch sobald ich power wieder los lasse

Reset drücken hat nichts gebracht. Habe es Ausgeschaltet probiert, mit gedrückter Menü Taste und mit gedrückter Power/Menü kombo.


Was mache ich falsch? Ist evtl mein Reset Knopf kaputt und gibt es vieleicht noch einen anderen Weg das Ding zum Flashen zu überreden?

Vielen dank.

Der ursprüngliche Beitrag von 16:42 Uhr wurde um 18:16 Uhr ergänzt:

Hat sich erledigt!

Lösung:
Gerät ausschalten, Kabel Anschliessen - Dann Menü halten und NETZTEIL anschliessen.

fertig.

LG