1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. OHHO, 03.06.2014 #1
    OHHO

    OHHO Threadstarter Android-Hilfe.de Mitglied

    hey mein problem ist, das mein tablet sich nicht aufladet.... also es schaltet sich nur ein wenn ich es anschließe... ich habs oft über usb anschluss aufgeladen anststatt mit dem aufladegerät, das es oft nicht richtig funktioniert hatte... was könnte den genau kaputt gegangen sein? der akku?

    danke im voraus :)
     
    Zuletzt von einem Moderator bearbeitet: 09.06.2014
  2. email.filtering, 09.06.2014 #2
    email.filtering

    email.filtering Gast

    Wenn Du mit Deinem Tablet ebenso sorgsam umgegangen bist wie mit der Groß- & Kleinschreibung (das ist jetzt zumindest die zweite Ermahnung diese auch zu beachten) bzw. der Forensuche, dann braucht man sich darüber nicht zu wundern.

    Also schildere einmal genauer, was Du da so alles gemacht hast. Die USB-Buchse ist auch sauber (bzw. nicht korrodiert), der Stecker sitzt ordentlich, das Ladegerät ist das original mitgelieferte? Usw.
     
  3. OHHO, 09.06.2014 #3
    OHHO

    OHHO Threadstarter Android-Hilfe.de Mitglied

    Tschuligung,

    habs mal über Nacht aufgeladen, aber halt über den USB-Anschluss. (1.2A) da das mitgelieferte Netzteil (2A) immer weniger funktionierte... zuerst ohne Probleme, dann hörte es jede 15 min(durchschnittlich) auf zu laden (also wieder ein und ausstecken) und dann hats fast jede Minute nen Ruckler gegeben... Als ich dann am nächsten Morgen mein tab absteckte ging es nicht mehr ein, habs also wieder angeschlossen (mit Netzteil) und so funktionierte es wieder kurz... nur sobald ich den stecker ein wenig drehe stürt es ab... also kaufte ich mir von amazon so ein Tablet-Aufladekabel und steckte es an meinem USB-Ladegerät, aber jetzt stürzt es immer noch ab wenn ich es ein wenig drehe... und der akku geht seit der Nacht auch nicht mehr...

    Wie stellt man fest ob die USB-Buchse korrodiert bzw sauber ist?
     
  4. email.filtering, 09.06.2014 #4
    email.filtering

    email.filtering Gast

    Es ist ziemlich unwahrscheinlich, dass der Akku defekt wurde. In aller Regel geht es um defekte Buchsen, seltener um eine defekte Ladeelektronik, die ich diesfalls - trotz Eurer Überlegungen diese von beiden Buchsen zeitgleich mit Strom zu beliefern (siehe diesen Thread) - eher ausschließe.

    Das Gerät hat ja zwei Buchsen; eine die lediglich der Stromversorgung dient (dort gehört das im Lieferumfang befindliche Netzteil dran), sowie eine miniUSB die eigentlich der OTG-Nutzung dient, aber eben auch den Akku laden kann.

    Wenn Du also so etwas wie einen Wackelkontakt an der Stromversorgungsbuchse hast, scheint da eine Lötstelle locker geworden zu sein, was gerade bei sehr billigen Produkten erfahrungsgemäß eine häufige Schwachstelle ist.

    Allerdings verstehe ich nicht so ganz, warum auch das Laden per miniUSB-Buchse nicht klappt. Dort solltest Du eigentlich auch - schon bauartbedingt - nichts "leicht drehen" können. Und falls doch, lockert man damit sicherlich die Lötstelle am Mainboard.

    Solltest Du also noch Gewährleistung bzw. Garantie auf das Gerät haben, nimm diese Möglichkeit in Anspruch.

    Zum Korrodieren neigen in der Regel nur die microUSB-Buchsen, da sich dort - schon bauartbedingt - auch kleinste Flüssigkeitsmengen durch die Kapillarwirkung "halten" können. Gegen eine mechanische Verunreinigung, die aus ähnlichen Gründen ebenfalls meist nur die microUSB-Buchsen betrifft, spricht die grundsätzliche Funktion die erst dann ncht gegeben ist, wenn Du daran "rüttelst".
     
  5. OHHO, 09.06.2014 #5
    OHHO

    OHHO Threadstarter Android-Hilfe.de Mitglied

    Also das mitgelieferte Netzteil geht jetzt gar nicht mehr... ich hab mir dann halt dieses Kabel geholt: 2,5mm x 0,8mm USB Netzteil Ladekabel Ladegerät 5V 2A: Amazon.de: Elektronik
    Das Kabel kann ich aber ganz normal in der Buchse drehen und nichts passiert, aber es stürzt ab sobald ich die Helligkeit erhöhe oder ich zum Beispiel Clash of Clans öffne... Denke liegt daran das mein Adapter nur 1.2 Ampere weitergeben kann und das Standard-Netzteil 2A... Werde mir ein Mal ein 2A USB-Adapter holen und es noch einmal testen...Wenn es angeschlossen ist steht immer "Akku wird aufgeladen" aber es bleibt bei 0%? woran könnte das liegen?
     
  6. email.filtering, 10.06.2014 #6
    email.filtering

    email.filtering Gast

    Na ja, wenn mehr verbaucht also nachgeladen wird, klappt das Aufladen entweder gar nicht, oder es dauert eben ewig. Allerdings sollten 1,2 A - knapp aber doch - für beides reichen.
     
  7. OHHO, 10.06.2014 #7
    OHHO

    OHHO Threadstarter Android-Hilfe.de Mitglied

    Aber warum wird dann der Akku nicht aufgeladen?
     
  8. OHHO, 21.06.2014 #8
    OHHO

    OHHO Threadstarter Android-Hilfe.de Mitglied

    weiß den keiner weiter? :/
     
  9. Jorit, 09.05.2016 #9
    Jorit

    Jorit Neuer Benutzer

    Oha ist ja schon fast ein Jahr her. Aber ich bin über den Thread hier gestolpert. Das kann auch an der Firmware liegen. Hab hier auch dieses Dreckstablet liegen und flashe mal die aktuelle Firmware drauf. Das hat auch Lade- und Absturzprobleme. Wenn noch Interesse besteht, kann ich ja mal hier rein schreiben, obs geholfen hat.
     

Benutzer fanden diese Seite durch die Suche nach:

  1. odys tablet akku lädt nicht

    ,
  2. odys tablet lädt nicht

    ,
  3. odys tablet lädt nicht mehr

    ,
  4. odys akku lädt nicht,
  5. odys winpad akku lädt nicht,
  6. odys lädt nicht mehr,
  7. odys winpad v10 lädt nicht mehr,
  8. odys winpad 12 lädt nicht,
  9. odys winpad lädt nicht,
  10. odys wintab mit usb aufladen,
  11. odys lädt nicht,
  12. odys winpad 12 akku lädt nicht,
  13. odys wintab lädt nicht,
  14. odys winpad v10 akku lädt nicht mehr,
  15. Odys aeon Akku lädt nicht
Du betrachtest das Thema "Odys Opos lädt nicht" im Forum "Odys Opos Forum",