Benchmarks bzw. Infos zur Hardware

  • 24 Antworten
  • Neuester Beitrag
Diskutiere Benchmarks bzw. Infos zur Hardware im Odys Q Forum im Bereich Odys Forum.
Oma7144

Oma7144

Lexikon
@Glak: kannst du bitte ein paar Tests (Nr. 6 bitte das log hochladen) beisteuern, damit wir uns ein
Bild von der Hardware machen können?

Vielen Dank im voraus!


:thumbup:
 
Zuletzt bearbeitet von einem Moderator:
B

bo2k

Neues Mitglied
Wenn mir jemand verrät, wie ich mit mit meinem ungerootetem kju Screenshots mache kann ich mich auch um die Hardwaretests bemühen.

Viele Grüße
 
Zuletzt bearbeitet von einem Moderator:
hävksitol

hävksitol

Ehrenmitglied
bo2k schrieb:
Wenn mir jemand verrät, wie ich mit mit meinem ungerootetem kju Screenshots mache kann ich mich auch um die Hardwaretests bemühen.

Viele Grüße
Schau mal hier unter Punkt 19.
 
B

bo2k

Neues Mitglied
Vielen Dank für die schnelle Info.

Ich werde versuchen mich heute Abend darum zu kümmern.

Beste Grüße
 
Oma7144

Oma7144

Lexikon
ICS bietet diese Funktionalität! Power und Vol- gleichzeitig drücken und etwa zwei Sekunden warten.
Danach liegt das Bild unter Pictures/Screenshots auf der internen SD-Karte.

Dann einfach hier hochladen. Die "Büroklammer" bietet dafür ein Menue.


:thumbup:
 
B

bo2k

Neues Mitglied
Guten Abend!

Anbei findet Ihr die Screenshots zu den Hardwareinfos.

Zu Punkt 6. WLAN-Chip konnte ich leider nichts finden. Eventuell kann das jemand anderes nachreichen.

Viel Spaß damit und viele Grüße

Screenshot_2012-08-21-17-31-49.pngScreenshot_2012-08-21-17-31-59.pngScreenshot_2012-08-21-17-36-36.pngScreenshot_2012-08-21-17-38-35.pngScreenshot_2012-08-21-17-47-43.pngScreenshot_2012-08-21-17-48-14.pngScreenshot_2012-08-21-17-56-51.pngwifi.JPG
 
Oma7144

Oma7144

Lexikon
Ich sehe schon, der WLAN-Chip hängt wieder nur am USB 1.1 ....

Darf ich dich noch ein wenig "quälen"?

a) Terminal aufmachen, "dmesg" eingeben und das log dann hier hochladen

b) restliche Benchmarks

Quadrant

Vellamo

Nenamark 2

Neocore

Vielen Dank!


:thumbup:
 
G

Glak

Fortgeschrittenes Mitglied
CPU-Frequenz 1008 MHz?

Laut Produktbeschreibung sollten es doch 1,2 GHz sein...
 
A

Aboutme

Neues Mitglied
@Glak sind es aber nicht, bei meinem waren es 1,1 GHz.

Sent from my HTC Sensation Z710e using Tapatalk
 
Oma7144

Oma7144

Lexikon
Ja, die CPU kann das auch. Sie wird aber vom Kernel bei 1 GHz abgeregelt, damit das System
jederzeit stabil ist.

Genauso wie der WLAN-Chip high-speed kann. Da er aber nur am USB 1.1 hängt, kannst du nur
full-speed erwarten ;-)




:thumbup:
 
B

bo2k

Neues Mitglied
Die Restlichen Benchmarks folgen in ca. einer Stunde wenn ich gegessen habe ;)
 
B

bo2k

Neues Mitglied
Hier die restlichen Benchmarks.

Einen schönen Abend euch allen.

Screenshot_2012-08-21-20-21-05.pngScreenshot_2012-08-21-20-38-46.png
Screenshot_2012-08-21-20-27-42.pngScreenshot_2012-08-21-20-24-47.png
Screenshot_2012-08-21-20-39-12.png
 
Zuletzt bearbeitet von einem Moderator:
Oma7144

Oma7144

Lexikon
DANKE!

Schaust du bitte noch mal, ich brauche das dmesg von 0.000000 sec an.


:thumbup:
 
B

bo2k

Neues Mitglied
Lässt sich mit dem Log was anfangen?

@Oma7144: kannst du mir sagen, warum bei dem Vellamo Benchmark ein Fehler bei Ocean, Image und Textflinger auftrat? Oder wie lässt sich die rote Schrift erklären?

Vielen Dank und viele Grüße
 
Zuletzt bearbeitet von einem Moderator:
Oma7144

Oma7144

Lexikon
bo2k schrieb:
@Oma7144: kannst du mir sagen, warum bei dem Vellamo Benchmark ein Fehler bei Ocean, Image und Textflinger auftrat? Oder wie lässt sich die rote Schrift erklären?

Erstaunlich, daß der bei dem Fehler überhaupt durchläuft.

Das sind unsere berühmten Probleme mit OpenGL. Wenn der Stock-Browser unauffällig ist, dann
stellt das eigentlich kein Problem dar.


:thumbup:
 
Oma7144

Oma7144

Lexikon
Code:
<5>[    0.000000] Linux version 3.0.8+ (root@sc02-android-system) (gcc version 4.4.0 (GCC) ) #222 PREEMPT Fri Jun 8 14:11:34 CST 2012

<5>[    0.000000] Kernel command line: console=ttyS1,115200n8n androidboot.console=ttyS1 init=/init initrd=0x62000000,0x110000 mtdparts=rk29xxnand:0x00002000@0x00002000(misc),0x00004000@0x00004000(kernel),0x00008000@0x00008000(boot),0x00008000@0x00010000(recovery),0x00100000@0x00018000(backup),0x0003a000@0x00118000(cache),0x00100000@0x00152000(userdata),0x00002000@0x00252000(kpanic),0x00100000@0x00254000(system),-@0x00354000(user) bootver=2012-04-16#2.20 firmware_ver=0.2.3

<6>[    0.000000] Memory: 247MB 512MB = 759MB total

<6>[    0.806279] anx7150 1-0039: anx7150 unplug
<6>[    0.834788] anx7150 1-0039: anx7150 i2c probe ok

<6>[    2.975420] RT5631 Audio Codec 0.01 alsa 1.0.24
<6>[    3.120442] RT5631 initial ok!

<6>[    3.372006] ft5406_ts 2-0038: ft5x0x_ts_probe!
<4>[    3.376449] ft5406_init_platform_hw
<6>[    3.702489] input: ft5406_ts as /devices/virtual/input/input2

<6>[    3.709911] camera 33-0: Probing 33-0
<6>[    3.713669] camera 33-0: RK29 Camera driver attached to camera0(gc0308_front)
<6>[    3.724178] camera 33-0: RK29 Camera driver detached from camera0(gc0308_front)

<6>[    3.848930] rtc_hym8563 0-0051: setting system clock to 2012-08-21 21:13:35 UTC (1345583615)
<6>[    3.857862] rk29_serial rk29_serial.1: baud:115200

<5>[    4.101092] Creating 10 MTD partitions on "rk29xxnand":
<5>[    4.106369] 0x000000400000-0x000000800000 : "misc"
<5>[    4.112447] 0x000000800000-0x000001000000 : "kernel"
<5>[    4.118324] 0x000001000000-0x000002000000 : "boot"
<5>[    4.124036] 0x000002000000-0x000003000000 : "recovery"
<5>[    4.130098] 0x000003000000-0x000023000000 : "backup"
<5>[    4.137063] 0x000023000000-0x00002a400000 : "cache"
<5>[    4.143143] 0x00002a400000-0x00004a400000 : "userdata"
<5>[    4.150234] 0x00004a400000-0x00004a800000 : "kpanic"
<5>[    4.165766] 0x00004a800000-0x00006a800000 : "system"
<5>[    4.172741] 0x00006a800000-0x0001db000000 : "user"

<6>[    4.243792] EXT3-fs (mtdblock8): mounted filesystem with ordered data mode

<4>[   26.494734] Current WiFi chip is RTL8188.
<4>[   26.549793] =======================================================
<4>[   26.577820] ==== Launching Wi-Fi driver! (Powered by Rockchip) ====
<4>[   26.612106] =======================================================
<4>[   26.612127] RTL8192/RTL8188 USB WiFi driver (Powered by Rockchip,Ver 3.28) init.
<4>[   26.612170] Request GPIO for WIFI POWER error!
<6>[   27.132056] usb 2-1: new full speed USB device number 2 using usb11_host
<6>[   27.159379] DWC_OTG: dwc_otg_hcd_qh_init tt->hub null!
<6>[   27.732089] usbcore: registered new interface driver rtl8192cu
<6>[   32.381888] DWC_OTG: dwc_otg_hcd_qh_init tt->hub null!
<6>[   32.433989] usb 2-1: not running at top speed; connect to a high speed hub
<6>[   32.497207] usb 2-1: New USB device found, idVendor=0bda, idProduct=8176
<6>[   32.508241] usb 2-1: New USB device strings: Mfr=1, Product=2, SerialNumber=3
<6>[   32.518210] usb 2-1: Product: 802.11n WLAN Adapter
<6>[   32.524528] usb 2-1: Manufacturer: Realtek

Specs Odys-Q:


9.7", 1024*768 (4:3), IPS, capacitive touch 5p, ft5406-TS, RTL8188 WLAN, MMA8452Q Sensor,
RT5631 Audio, GC0308 fcam, ANX7150 HDMI, HYM8563 clock

Refresh-Rate Screen: 68,892 Hz.

Kernel: 3.0.8+ #222 PREEMPT Fri Jun 8 14:11:34 CST 2012

ICS: 4.0.3 SDK2.1 20120205, Filesytem ist ext3.
Einige Bibliotheken scheinen unsauber compiliert zu sein. Benchmarkergebnisse in der Anlage.


Soweit erstmal ....


:thumbup:
 

Anhänge

Stardock

Stardock

Neues Mitglied
Hey,
sorry mehr Bilder als schon vorhanden kann ich nicht bereitstellen, da erstmal das Tablet wieder zu ist und ich es ausserdem austauschen lassen werde, da der Touchscreen unglaubliches ghostklicking betreibt.
Evtl wenn ich ein anderes hab kann ich nochmal reinschauen und die Daten abfotografieren.

Die Lötstelle der WiFi Antenne siehst du rechts unten auf diesem Bild recht schön http://s3.imgimg.de/uploads/7e07591dfjpg.jpg das graue Kabel. Ausserdem, bei dieser mini Antenne kann das Signal nicht sehr gut sein, da das Alu Gehäuse zusätzlich noch abschirmt.

Zum Akku: http://s3.imgimg.de/uploads/27088bb35jpg.jpg hier kann man die Daten lesen: 11,1 Wh 3,7V, davon 2 Stück

\Stardock
 
Zuletzt bearbeitet: