1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. jna, 22.07.2012 #1
    jna

    jna Threadstarter Ehrenmitglied

    Mein Xelio fährt reproduzierbar bei um die 50% Akku runter - Zum Teil geht bei dem Wert die Akkuleistung auf fast 0% zurück und dann ist halt Schluss, zum Teil bleibt die bei um die 50% (kann aber trotzdem nicht einschalten).

    Stimmt das was mit dem Gerät oder mit der Akkuanzeige nicht?

    Ich habe dazu den Battery Monitor Widget installiert, was mir auf dem SGS gute Dienste leistet. Dort kann man die Kurven ganz gut nachverfolgen.

    Irgendwelche Tipps zur Kalibration?
     
  2. splotz, 22.07.2012 #2
    splotz

    splotz Android-Lexikon

    Hast du trotzdem noch die gleiche Nutzungsdauer ?

    Kannst du die Akku-Kurven posten ?
     
  3. dertester1, 23.07.2012 #3
    dertester1

    dertester1 Android-Hilfe.de Mitglied

    Battery Calibration nutzen.
     
  4. jna, 23.07.2012 #4
    jna

    jna Threadstarter Ehrenmitglied

    Ähem.. wie jetzt? Du meinst /data/system/batterystats.bin löschen?
     
  5. gerraldo, 23.07.2012 #5
    gerraldo

    gerraldo Android-Hilfe.de Mitglied

    jna gefällt das.
  6. PJF16, 23.07.2012 #6
    PJF16

    PJF16 Ehrenmitglied

    Die App macht genau das was "jna" beschrieben hat. ;)
     
    jna gefällt das.
  7. dertester1, 23.07.2012 #7
    dertester1

    dertester1 Android-Hilfe.de Mitglied

    App oder Händisch ist egal.
    Ich ging davon aus das ein Mod. sich soweit in der Materie auskennt. :tongue:

    Vollladen lassen ins CWM gehen Advanced und da die batterystats löschen.
     
  8. jna, 23.07.2012 #8
    jna

    jna Threadstarter Ehrenmitglied

    ...warum muss man als Mod alles wissen? Sonst würde ich kaum fragen, oder?

    Und wenn das Xelio CWM hätte, würde ich es darüber machen - hat es aber nicht. Also lösche ich mal die stats.
     
  9. dertester1, 23.07.2012 #9
    dertester1

    dertester1 Android-Hilfe.de Mitglied

  10. jna

    jna Threadstarter Ehrenmitglied

    Nein, hat es (von Haus aus) nicht.
    Meins ist in der Tat noch unberührt, was das betrifft.

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  11. joe_sixpack, 24.07.2012 #11
    joe_sixpack

    joe_sixpack Fortgeschrittenes Mitglied

    Hi!
    Die Frage bleibt aber offen - hat sich die Laufzeit verändert?

    Viele Grüße, Torsten
     
  12. jna

    jna Threadstarter Ehrenmitglied

    Ich meine, nein. 2-3 Tage Standby und Tschüß, Momentan wird es gerade aufgeladen, sodass ich heute Abend mal die stats löschen kann.
     
    joe_sixpack gefällt das.
  13. joe_sixpack, 25.07.2012 #13
    joe_sixpack

    joe_sixpack Fortgeschrittenes Mitglied

    Hi!
    Ich hätte die Stats gleich gelöscht. Also Netzteil ran, starten & Batt-Stats löschen. Ich habe nämlich mit einer Sony-Digicam geniale Erfahrungen, was die Stats betrifft. Die Camera steuert nämlich darüber auch den Ladevorgang.
    Ergebnis: 5 Minuten laden -> Akku voll (schaltet ab) -> 3 Bilder -> Akku-Warnung (Cam schaltet ab).
    Dieses Spiel ließ sich beliebig wiederholen. Was da half: Fotos machen, bis sie abschaltet, 1 Minute warten & dann die Kamera wieder einschalten (funktionierte anstandslos). Jetzt wieder Bilder machen bis zur Abschaltung (3-4 Stk.), bis die Kamera sich nicht mehr einschalten lässt.
    Wenn du jetzt den Akku in der Lader packst, dauert es fast 3 Stunden, bis der Akku voll ist und nach dem Einsetzen in die Kamera kannst du über 200 Bilder machen, ehe die Akku-Warnung kommt.
    Alles, bloß weil du die Akku-Stats dort nicht anders löschen kannt:cursing:

    Viele Grüße, Torsten
     
  14. gerraldo, 25.07.2012 #14
    gerraldo

    gerraldo Android-Hilfe.de Mitglied

    Sorry, aber ich verstehe deine Anmerkungen nicht so ganz?! Vergleichst du den Akku einer Sony-Digicam mit dem Xelio bzw. dessen Ladeprobleme?
    BTW: Wie steuert die Cam den Ladevorgang des Akkus, wenn der beim Laden gar nicht drinnen steckt (sondern im Lader - wie du ja schreibst)?
    Ich glaub' nicht nur ich bin da jetzt ein wenig verwirrt... Was soll das alles mit'm Xelio helfen???
     
  15. joe_sixpack, 26.07.2012 #15
    joe_sixpack

    joe_sixpack Fortgeschrittenes Mitglied

    Hi!

    Ich versuche nur Schlüsse zu ziehen - Li-Akku zu Li-Akku (& die entsprechende Auswertung). Daher denke ich, dass es vielleicht sinnvoll sein kann, die Stats vor dem Laden zu löschen...

    Viele Grüße Torsten

    BTW: Das ist meine rein persönliche Meinung - er verliert ja dadurch nichts, wenn der die Akku-Stats vor dem Aufladen löscht.
     
  16. jna

    jna Threadstarter Ehrenmitglied

    ... Und gewonnen habe ich auch nichts, denn nach wie vor ist bei 60% Schluss :(

    Gesendet von meinem GT-I9000 mit Tapatalk 2
     
  17. morpheus22, 30.07.2012 #17
    morpheus22

    morpheus22 Erfahrener Benutzer

    Sorry, für eine evtl. blöde Frage! Gibt es ein Kalibrierungs-Tool wie bei manchen Laptops? Ich hatte das gleich Problem heute Morgen wie jna, mein Sohn wollte spielen, Akku war bei 50% er beginnt zu spielen und blubb ging das Xelio aus und ließ sich auch nicht mehr einschalten, erst nach dem es am Ladegerät hin startete es wieder, das kann's doch nicht sein, oder?:thumbdn:
     
  18. splotz, 04.08.2012 #18
    splotz

    splotz Android-Lexikon

    Scheint als wenn der Bereich von 50-100% eigentlich dem 0-100% entspricht.

    Was mich dabei interessieren würde, ist ob dabei der Akku geschädigt werden kann?
    Kann es sein, daß er dadurch zu tief entladen wird?
     
Du betrachtest das Thema "Bei rund 50% Akku Schluss?" im Forum "Odys Xelio Forum",