Firmware kopieren?

  • 15 Antworten
  • Neuester Beitrag
Diskutiere Firmware kopieren? im Odys Xelio Forum im Bereich Odys Forum.
M

Meiner

Neues Mitglied
N´Abend!

Heute ist das zweite Xelio ins Haus gekommen. Neben der bekannten
Verbesserung des WLan-Empfangs ist mir aufgefallen, dass die Firmware
deutlich frischer ist, als die zum DL angebotene bei Odys.
Konkret:
- Android Version 4.0.4 statt 4.0.3
- Baseband Version 1.4rc3 statt 1.1
- Kernel ist geblieben
- Build Nr. ...V1.01_20120801

Nun meine Frage:
Gibt es einen möglichst einfachen weg, vielleicht per App, die aktuelle
Version vom einen auf´s andere Xelio zu bekommen?

Über die Suche habe ich leider nichts gefunden.
Ein Link zu einer Anleitung wäre schon super.
 
jna

jna

Ehrenmitglied
Oh, das ist ja spannend!

Ein ganz exaktes Abbild bekommst du mit der Methode aus diesem Post: https://www.android-hilfe.de/forum/...-xelio-backup.222218-page-4.html#post-2971066

Deutlich einfacher ist es allerdings, wenn du mit der Methode aus https://www.android-hilfe.de/forum/...to-cwm-auf-dem-xelio-installieren.291968.html CWM installierst und dort ein Backup machst.

Ganz interessant wäre es übrigens, wenn du das entstehende CWM-Backup (als ZIP) mal irgendwo hochlädst, damit wir uns das mal anschauen können.

Bei beiden Methoden ist übrigens dein 1. Xelio danach auf demselben Zustand wie dein 2., also alle zuvor installierten Programme weg usw. Es empfiehlt sich, die vorher z.B. mit Titanium Backup zu sichern.
 
M

Meiner

Neues Mitglied
Erstmal vielen Dank für die Links!

Aber:
jna schrieb:
Bei beiden Methoden ist übrigens dein 1. Xelio danach auf demselben Zustand wie dein 2., also alle zuvor installierten Programme weg usw. Es empfiehlt sich, die vorher z.B. mit Titanium Backup zu sichern.
Dass das 1. Xelio danach jungfräulich ist, war mir schon klar, wie nach jedem
Update halt... dass das 2. auch geplättet werden muss, ist allerdings schlecht,
weil es meinem Sohn gehört und gerade voll eingerichtet ist...

Eine Methode, ohne das "Spender-Xelio" zu plätten, gibt es nicht?
 
jna

jna

Ehrenmitglied
Das "Spender-Xelio" (netter Ausdruck!) wird bei keiner der Methoden geplättet, nur das Ziel ;)
 
M

Meiner

Neues Mitglied
Ups, dann hatte ich es falsch verstanden, sorry. :o
Wird im Laufe des Tages in Angriff genommen.
Rückmeldung kommt! :thumbup:
 
jna

jna

Ehrenmitglied
Tipp: Wenn du's über CWM machen willst (so würde ich das tun), verwende CWM 5. Die CWM 6 benutzt ja ein neues Backup-Format, das für regelmäßige Backups besser geeignet ist, nicht aber für das, was du vorhast ;)
 
M

Meiner

Neues Mitglied
Mist!

Auf dem ersten Xelio lief die Novo7 / CWM-Installation einwandfrei, keine Fehlermeldungen während der Anwendung...
Auf dem zweiten ins CWM gebootet, Fehlermeldung "Can´t mount backup path" - egal, ob nur "backup" oder "backup to internal sd"
ausgewählt wurde...
Jetzt friert das Teil dauerhaft im Bootbildschirm ein, bootet nicht mehr... :blink:
Eine Idee, wie ich es wieder zum Laufen bekomme?

Edit: Reset bringt nichts und ins CWM komme ich auch nicht...

Edit 2: Es bleibt direkt im IceCreamSandwich-Bildschirm hängen...die Meldung "booting...please wait" erscheint gar nicht erst...
 
Zuletzt bearbeitet:
jna

jna

Ehrenmitglied
Keine Panik, das Xelio ist so gut wie unbrickbar (was ein doofes Wort).

Am besten, du nutzt die LiveSuit, um die Firmware von der Odys-Homepage zu flashen (Achtung: Die löscht auch die interne SD). Dann bist du dort wieder "auf 0" und kannst CWM installieren, um dann das Restore nochmals zu versuchen.
 
joe_sixpack

joe_sixpack

Stammgast
Hi!
jna schrieb:
Keine Panik, das Xelio ist so gut wie unbrickbar (was ein doofes Wort).

Am besten, du nutzt die LiveSuit, um die Firmware von der Odys-Homepage zu flashen (Achtung: Die löscht auch die interne SD). Dann bist du dort wieder "auf 0" und kannst CWM installieren, um dann das Restore nochmals zu versuchen.
Dann ist doch aber die neueste Firmware weg, oder?

Viele Grüße, Torsten

BTW: Ich hab mal schell den Download von'ner Odys-Webseite angestoßen, mal sehen, welche Version dort augenblicklich angeboten wird (beim 16k-DSL dauert das bloß 3 Minuten, das stört nicht so wirklich...)
 
M

Meiner

Neues Mitglied
Also doch plätten...mein Sohn bringt mich um...

Und nach der Behandlung mit der Livesuit ist es dann auf Stand Mai ´12..
Da die interne SD gelöscht wird, ist auch kein Restore mehr möglich (falls überhaupt ein backup produziert wurde...).

Ich könnte mich gerade "entfrühstücken"... :sad:
 
joe_sixpack

joe_sixpack

Stammgast
Hm!

Auf der Odys-Seite ist immer noch die "alte Firmware (11.05.2012) hinterlegt...

Viele Grüße, Torsten
 
M

Meiner

Neues Mitglied
joe_sixpack schrieb:
Dann ist doch aber die neueste Firmware weg, oder?
Klar... :thumbdn:

joe_sixpack schrieb:
BTW: Ich hab mal schell den Download von'ner Odys-Webseite angestoßen, mal sehen, welche Version dort augenblicklich angeboten wird (beim 16k-DSL dauert das bloß 3 Minuten, das stört nicht so wirklich...)
Brauchst Du nicht, ist vom Mai...

Edit: erledigt...
 
derU

derU

Stammgast
Einfach mal den Odys Support anschreiben und nach der aktuellen Firmware fragen!

Vielleicht wird sie aber auch in nächster Zeit auf dem Download Server von Odys verfügbar sein?!

Gruß

Uwe

Gesendet vom Odys Xelio Fun V3.0
 
M

Meiner

Neues Mitglied
Hallo Uwe,

habe ich mal angeschoben, auch dass die Version Online gestellt und vor allem das
Feld "Bemerkungen" mit der Versionsnummer gefüllt wird, damit nicht ständig unnütz
alte Versionen heruntergeladen werden. Auch ein Ärgernis bei Dorf-DSL...

So, das nagelneue Tab ist jetzt alt, läuft aber wieder...
Und CWM wird GARANTIERT nicht mehr installiert... :(
 
jna

jna

Ehrenmitglied
Ah, das "zweite" ist das Neue - ich dachte, das sei das Alte. Mist.

Fällt mir spontan nicht ein, jemand anderes?
 
M

Meiner

Neues Mitglied
So, nochmal ein kurzes Update und dann könnte hier geschlossen werden.

Nach dem zweiten Anschreiben des Supports ist jetzt also die neue FW
zum Download verfügbar, extra Thread vorhanden.
Die Neue läuft auf meinem (alten) Xelio einwandfrei, sichern und rücksichern
mit Titanium Backup funktionierte wunderbar.

Auf dem neuen Xelio mit der alten Firmware hatte sich zwischendurch der
Accelerator verabschiedet, was mit flashen der neuen FW wieder behoben
wurde. :biggrin: