Onda V711 - Netzwerkproblem YouTube/Facebook

  • 49 Antworten
  • Neuester Beitrag
Diskutiere Onda V711 - Netzwerkproblem YouTube/Facebook im Onda Tablet Allgemein im Bereich Onda Tablet Forum.
C

canon

Neues Mitglied
Hallo,

ich bin seit 2 Tagen stolzer Besitzer eines ONDA V711.
Bisher bin ich mit der Performance und der Verarbeitung sehr zufrieden!

Jedoch habe ich ein großes Problem:

Youtube und Facebook funktionieren nicht!

Ich kann nicht die Facebook-App aus Google-Play installieren.
Es erscheint folgender Fehler: "Facebook konnte aufgrund eines Fehlers nicht runtergeladen werden (500)"

Ich kann auch nicht über Google Chrome die Facebook-Internetseite öffnen.
Hierbei erscheint folgender Fehler: "Time-Out HTTP 504"

Wenn ich die Youtube-App öffnen will erscheint folgende Meldung:
"Es ist ein Netzwerkproblem aufgetreten (500)"

Über Google -Chrome geht es auch nicht.


Alle anderen Apps lassen sich ohne Probleme installieren. In Chrome funktioniert das Öffnen von anderen Seiten problemlos.

Habt Ihr eine Idee?

Ich habe das Tablet bei J4 gekauft (sehr schneller Versand / guter Preis).

Gruss canon
 
mula125

mula125

Experte
M

melbar79

Fortgeschrittenes Mitglied
canon schrieb:
Hallo,
Jedoch habe ich ein großes Problem:

Youtube und Facebook funktionieren nicht!

Hallo canon,

ich habe anscheinend das gleiche Problem auf meinem Onda Vi40 (ICS 4.0.3) .
Vielleicht haben das alle Onda's?! Komisch, ich hatte kurz das Archos 80 G9 ,welches auch auf ICS 4.0.3 läuft, und dort ging die Youtube app! :confused2:

Ich hoffe, dass Jelly Bean 4.1 das Problem löst...
 
C

canon

Neues Mitglied
Hallo melbar79,

ich werde heute mal J4 kontaktieren und Ihn bitten mal ein ONDA V711 zu testen. Die Antwort werde ich zeitnah posten.

Einen schönen Tag

canon
 
C

canon

Neues Mitglied
Hallo melbar79,

hab mein ONDA zu J4 eingeschickt. Das Problem wurde sofort von J4 gelöst und nächsten Tag hatte ich das Pad zurück. Das nenne ich mal einen super Service!

Folgende Lösung hat mir J4 gemailt:

"also es war ganz einfach . mit rootexplorer einfach im systems Host löschen dann ding alles war eine sache von 20 sekunden"

Ich denke es soll im Rootexplorer unter system/etc die Datei host gelöscht werden...

Natürlich alles auf eigene Gefahr...


Gruss canon
 
M

melbar79

Fortgeschrittenes Mitglied
Hallo Canon,

leider scheint diese Lösung bei meinem Onda Vi40 nicht zu funktionieren. Nach dem löschen der Hosts-Datei (unter Rootrechte, incl. Sicherheitskopie auf Ext.SDcard) beendet youtube sich weiterhin selbst.
Aber bei mir kommt eine andere Fehlermeldung:
"youtube wurde beendet" Auswahl --> "Bericht" oder "OK"
Bei Bericht kommt noch die Meldung, dass GooglePlay beendet wurde...

Habe im Moment keine Ahnung.. :confused:
 
snuffkin

snuffkin

Fortgeschrittenes Mitglied
Habe jetzt selber so ein Teil und es ist ein super Preis/Leistungs-Hit.
Quadrant-Wert über 5000 ( also über HTC-One X )....:thumbsup:
Das Netzwerkproblem dürfte nach einem Firmwareupdate behoben sein. Ich habe es jedenfalls nicht....
Auf der chinesischen Seite von Onda gibt es die Version V1.5 von etwa mitte September. Download dauert sehr lange bei 206 Mb( nur max 30kbit/sek ). Etwas Geduld und es wird schon...
 
M

melbar79

Fortgeschrittenes Mitglied
Ja, die Firmware ist nicht nur für's V711 raus, sondern auch für das Vi40.
Installiert habe ich aber statt der org. Firmware (V1.5) eine modifizierte Custom ROM auf Basis der Orginalen, ganz ohne chin. Apps, aktueller Adobe Flash Version, PlayStore Version, usw...
Jetzt komme ich bei AnTuTu statt früher 9600 Punkte, jetzt auf über 10.000 Punkten! Immerhin 4% mehr durch das ROM..:thumbup:
Bald soll ja Android 4.1 bei Onda erscheinen, dann kann ich nochmal drüber flashen :blink:
 
snuffkin

snuffkin

Fortgeschrittenes Mitglied
Kannst Du mir bitte den Link für diese Custom-Rom schicken. Würde mich auch mal interessieren. Diese chinesischen Apps sind nicht wirklich nötig...:confused2:
 
M

melbar79

Fortgeschrittenes Mitglied
Ich habe mein Custom ROM von der Seite: Android Tablet Forum : Forums covering all Android Tablets
Dort hat ein User namens Conner (Nickname Valkoz) bereits für das Onda Vi40 modifizierte ROM's auf Basis der Orginalen V1.4 und V1.5 ROM's bereitgestellt.

Leider habe ich keinen Link zu einem Custom ROM für das V711 in diesem Forum gefunden.

Aber das ist kein Problem. Man kann relativ einfach sich ein Custom ROM selbst erstellen, wobei man alle unnötigen APPS rausschmeißt.

Hier ist eine Schritt-für-Schritt Anleitung (von Valkoz) zum Erstellen einer Custom Firmware:
How to make custom Firmware - SlateDroid.com

(Aus Langeweile :rolleyes: ) habe ich mir die Firmware für das V711 V1.5 heruntergeladen
(Google Übersetzer)
und selbst mal eine Custom ROM erstellt.

Orginal: V711 Dual-Core-Version _v1.5 Firmware-Version
Größe: 213MB

Custom: V711D_v1.5_mod.zip
Größe: 152MB

Wenn Du willst kann ich Sie uploaden, oder Du machst eine einfach selbst :thumbup:
 

Anhänge

  • How to make custom firmware itself.pdf
    456,6 KB Aufrufe: 768
snuffkin

snuffkin

Fortgeschrittenes Mitglied
Hallo Leute ,
von Onda ist jetzt eine neue Firmware erschienen und zwar die version 1.5.5....
Meine Frage dazu ist...
-hat sie jemand schon ausprobiert ?
-wie flasht man sie ? In der doc-datei ließt man irgendetwas von Zusatzprogramme, die auf den PC installiert werden müssen usw.
Da ich der chinesischen Sprache nicht allzu mächtig bin, bitte ich um Rat.

Vielen Dank in Voraus...
 
M

melbar79

Fortgeschrittenes Mitglied
Ja, die V1.5.5 ist zwar erschienen, aber ich würde es nicht installieren. Bisher konnte man die Updates über die ext.SDcard einspielen. Für diese V1.5.5 muß man (angeblich) Software installieren und dann über PC flashen ?!

Solange man nicht Bescheid weiß über Changelog und genauen Flashvorgang, sollte man nie ein ROM drüberspielen!!

Eigentlich sollte ja schon längst JellyBean kommen. Was ich nicht verstehe:
Onda hat org. BETA Firmware mit 'Android 4.1 Jelly Bean OS' veröffentlicht für Onda Vi30 Ultimate & Onda Vi40 Ultimate. Wieso bekommen gerade die älteren Geräte mit Allwinner A10 Chipsatz das Update vorher?! :confused2:

Scheinbar gibt es beim Portieren Unterschiede zwischen den Geräten!
 
snuffkin

snuffkin

Fortgeschrittenes Mitglied
melbar79 schrieb:
Ja, die V1.5.5 ist zwar erschienen, aber ich würde es nicht installieren. Bisher konnte man die Updates über die ext.SDcard einspielen. Für diese V1.5.5 muß man (angeblich) Software installieren und dann über PC flashen ?!

Solange man nicht Bescheid weiß über Changelog und genauen Flashvorgang, sollte man nie ein ROM drüberspielen!!

Eigentlich sollte ja schon längst JellyBean kommen. Was ich nicht verstehe:
Onda hat org. BETA Firmware mit 'Android 4.1 Jelly Bean OS' veröffentlicht für Onda Vi30 Ultimate & Onda Vi40 Ultimate. Wieso bekommen gerade die älteren Geräte mit Allwinner A10 Chipsatz das Update vorher?! :confused2:

Scheinbar gibt es beim Portieren Unterschiede zwischen den Geräten!
Diesen Ratschlag hätte ich mal beherzigen sollen....:scared:
Ich habe alle Einstellungen vorgenommen und trotzdem läuft der Flash-Vorgang nur bis 73% ab. Bricht die USB-Verbindung ab....und das wars....
Gerät (fast) tot...:cursing:
Dieser Vorgang läßt sich oft wiederholen, aber immer nur bis 73%...und dann will er nicht mehr
Hat jemand einen Tip ?
Im Internet habe ich recherchiert auch auf russischen Seiten. Im russischen Forum haben auch einige Leute dieses Problem, aber eine richtige Erklärung hat dort auch niemend. Angeblich muß man ein englischsprachiges Windows raufspielen, was meiner Meinung eigendlich absurt ist...oder ?
 
snuffkin

snuffkin

Fortgeschrittenes Mitglied
Hi Leute,
es klingt absurt, aber es hat funktioniert...dieses Gerät läßt sich nur mit einer englischsprachigen Version von Windows 7 wiederbeleben.
Kurz gesagt ...es funktioniert wieder.
Ich habe wieder die offizielle mod-Version von V1.5 raufgespielt und gut ist.
 
M

melbar79

Fortgeschrittenes Mitglied
Freut mich, dass Dein V711 wieder funktioniert!

Es gibt anscheinend auf diversen chin. Seiten und engl. Foren die Meldung, dass bald Android 4.1 JellyBean für die Amlogic-Dual-Core Tablets von Onda ausgerollt wird.

Für das Vi40-DualCore habe ich das hier gefunden (unverbindlich):
"Yes, forgot to inform - 2012-11-25 will be JB release for vi40DC"

Also können wir uns bald auf das neue Update freuen :thumbsup:

Das V1.5.5 Update kannst Du übrigens überspringen:

changelog
:
+ MOST IMPORTANT CHANGES - chinese factories start to use Amlogic tool to flash firmware (like Ainol, Gemei, Cube, etc.)
Purpose - to avoid random boot failure ("white robot")
+ improved chinese apps
+ improved Google apps
+ improved audio driver
+ improved battery work
+ improved sd-card mounting


Das Flashen einer org. Onda Firmware ab V1.5.5 mit Hilfe dieses Tools (
AML FLASH TOOL aka ImageBurnTool) ist nicht unbedingt notwendig, da:

"Use only you have bad memory blocks or "white robot" boot failure" :thumbup:
 
snuffkin

snuffkin

Fortgeschrittenes Mitglied
Danke....:)
Wir werden ja sehen. Vieleicht kommt dieses Update noch vor Weihnachten raus.
Dieses mal keine gewagten Experimente mehr....;)
 
Zuletzt bearbeitet von einem Moderator:
F

fvieweg

Neues Mitglied
hallo Leute,

habe gerade versucht das Update auf 4.1.1 aufzuspielen.

das Tool bleibt immer bei 75 % hängen.

Nun ist das Tab. fast tot, hat einer einen Tipp für mich?
 
M

melbar79

Fortgeschrittenes Mitglied
Du hast wahrscheinlich versucht, dass neue V2.0 Update (Android 4.1.1) von der Onda Website mit der beigelegten Software (AML Flash Tool) draufzuspielen?

Dies ist nur mit einer englischen (oder chinesischen) Version von Windows möglich!!!

Hast Du es mit der deutschen probiert? Frag mal Snuffkin, er scheint das gleiche Problem gehabt zu haben.
 
F

fvieweg

Neues Mitglied
Genau so ist es, habe es mit dem deutschen Windows probiert und nun habe ich den Salat.
 
C

canon

Neues Mitglied
Hallo,

gibt es eine Möglichkeit das Jelly-Bean Update auch mit deutschem Windows (oder ohne Windows) zu updaten?

Gruss,

canon