Onda geht nicht mehr an. Firmware Flash-Probleme

  • 34 Antworten
  • Neuester Beitrag
Diskutiere Onda geht nicht mehr an. Firmware Flash-Probleme im Onda V972 Forum im Bereich Onda Tablet Forum.
D

Dickens1412

Fortgeschrittenes Mitglied
Ich wiederum hatte mit der Phoenix-Suite unter Win 7/64 keinerlei Probleme. So macht Jeder unterschiedliche Erfahrungen...

Insgesamt glaube ich muss man einfach bei dem Tablet experimentierfreudig sein. Ansonsten muss man zu den Marktführern greifen.
 
V

vel2000

Gast
Dickens1412 schrieb:
Ich wiederum hatte mit der Phoenix-Suite unter Win 7/64 keinerlei Probleme. .
Ich habe ja mittlerweile eher die Spannungsversorgung am USB-Port bei meinem Rechner in Verdacht.
Man kann im Gerätemanager nämlich schön sehen, das das Gerät getrennt wird, sobald Phoenix anfangen will zu flashen....

Insgesamt glaube ich muss man einfach bei dem Tablet experimentierfreudig sein
Agree.
Ein gewisser Hang zum Masochismus ist sicher von Vorteil, bei diesem Gerät :tongue:
 
G

gabri

Fortgeschrittenes Mitglied
Ich hab einen desktop Rechner und ein laptop mit win7/ 64bit...
Mit beiden Rechner null Probleme das tab mit Phönix zu Flaschen.

Gesendet von meinem unknown mit Tapatalk 2
 
O

otta2

Neues Mitglied
jamic schrieb:
Nein,es gibt keinen Trick um den Ladezustand zu sehen.
Lade einmal über Nacht auf.
Versuche einmal das was ich schon einmal in einem anderen Post beschrieben habe.
Meins war auch komplett tot.

Bei meinem Win7 /32 bit Notebook hat dies nicht funktioniert nun probiere ich es noch mit WinXP aus, später mehr.

VG
AO

Der ursprüngliche Beitrag von 14:53 Uhr wurde um 15:00 Uhr ergänzt:

gabri schrieb:
Ich hab einen desktop Rechner und ein laptop mit win7/ 64bit...
Mit beiden Rechner null Probleme das tab mit Phönix zu Flaschen.

Gesendet von meinem unknown mit Tapatalk 2

Von den 5 gelieferten, konnte ich auch 4 ohne Probleme mit Win7/64 flashen, aber das eine schwarze tut überhaupt nicht.
Es hat bereits im Lieferzustand nicht funktioniert, auch die im Forum beschriebenen Aktionen, Versuche zum flashen greifen hier nicht.

VG
AO

Der ursprüngliche Beitrag von 15:00 Uhr wurde um 15:08 Uhr ergänzt:

Auch der Flash Versuch mit WinXP hat bei mir nun nicht funktioniert. Ich bin wie folgt vorgegangen:
- Phoenix 1.0.6 unter WinXP installiert nach Vorgabe im Word File
- Mein Tablet habe ich die komplette Nacht und heute morgen geladen, die Rückseite ist auch leicht warm, somit gehe ich davon aus das er auch lädt.
(Gewissheit habe ich natürlich nicht das der Akku voll ist!!!)
- dann mind. 10s auf AUS Schalter (ohne gesteckes USB Kabel)
- Schalter los lassen
- anderen Knopf dauerhaft drücken
- USB Kabel einstecken
- dann mindestens 10x EIN-Schalter gedrückt (beim gedrückten zweiten Knopf!!)

Keine Reaktion, Ich bin ratlos.....

Was ich natürlich auch nicht sagen kann ob der USB Debug Mode aktiv ist, da das Tablet bisher ja noch nie gelaufen ist!!!!!

Wer hat noch Ideen oder erfolgreiche Wege wie dennoch das flashen funktioniert hat ???

DANKE!
VG
AO
 
O

otta2

Neues Mitglied
Vortexxx schrieb:
versuch die Firmware 1.02 mit phoenix suite zu flashen!
so hab ich mein Onda schon dutzende Male aus einem scheinbar klinischen Tod reanimiert
  1. Power Button am Onda 5 sek. lang gedrückt halten um sicher zu gehen, das es wirklich aus ist
  2. Phoenix Suite starten und die 1.02 Firmware .img öffnen
  3. Home Button gedrückt halten
  4. mit PC verbinden
  5. Home Button immer noch gedrückt halten und wiederholt den Power Button drücken
    ...der Rest sollte von selbst gehen
eventuell versuch es auch von einem anderen Rechner, vielleicht liegt das Problem in der Hardware Erkennung an deinem PC oder lad nocheinmal die Onda 1.02 Firmware runter

nach meinen persönlichen Erfahrungen, würde es mich echt wundern wenn dein Onda wirklich einen hardbrick hätte...
Viel Glück!!! ;)

Ich habe nach Phoenix 1.02 im Internet gesucht aber nichts brauchbares gefunden. Auch bei Onda gibt es keine ältere Firmware wo dieser eventuell enthalten sein könnte.
Kannst du mit das Flash Tool irgendwo zum download hinstellen ?
Oder sagen wo du es geholt hast ?

VG
AO
 
V

vel2000

Gast
^^
ich denke er meint die Firmware 1.02 und NICHT die PhoenixSuite.
Aber da das Gerät ja gar nicht erst erkannt wird.....
 
O

otta2

Neues Mitglied
OK, das kann natürlich sein, aber ich sehe es ebenfalls so das dies wohl nicht viel helfen wird da da Gerät ja gar nicht reagiert.

Wie kann ich ein vermeintlich totes tablet wieder beleben ?

VG
AO
 
J

JackBauer1412

Neues Mitglied
Habe nun einen alte XP-Laptop genommen, der erkennt mir das Tab auch nicht. Beim Treiber installieren kommt auch jedes mal eine Fehlermeldung.

So viel dazu.........
 
O

otta2

Neues Mitglied
Hi,

ich konnte Phönix allerdings ohne Problem auf dem XP Gerät installieren, aber das Tablet hat er daurch immer noch nicht gefunden.

Bei mir somit auch ohne Erfolg.
Tablet immer noch tot --> unbrauchbar!

VG
AO
 
J

JackBauer1412

Neues Mitglied
Also, nachdem ich ständig probleme hatte, das Tab zu flashen, weil mein PC mit der Phönix software es nicht erkannt hat, bin ich auf der Suche nach eine älteren Verison von Phönix gewesen.
Ich hab dann die Version 1.05 gefunden. Mit der hat es dann auf einmal ohne Probleme geklappt. Wer also Probleme hat, solls mal damit versuchen.

Firmware and files download zone | ARCTABLET NEWS

Hab aber allerdings noch immer das Problem, dass der Akku nur ladet wenn das Display aus is. Hatte das problem damals, als ich Super Nova drauf getan habe. Jetzt mit der Original Software (1.35) hab ich das Prolem noch immer. Hat irgendwer eine Antwort dazu =)?

lg
 
O

otta2

Neues Mitglied
Hi,

Danke für den Link, ich versuche es damit nun auch mal.
Zu deinem Akku Problem kann ich leider nichts sagen, dies habe ich bei meinen anderen Onda Tab bisher nicht, zum Glück.

Ein defektes reicht !!!

VG
AO
 
H

hannes89

Neues Mitglied
mahlzeit..
mein onda liegt jetzt ca. 1 monat in der ecke rum.
hab es hin und wieder mal probiert anzuschalten aber es tut sich nichts der bildschirm bleibt schwarz. egal ob ich nur eine taste drücke oder beide es passiert nichts. was mir aufgefallen ist das wenn ich die tasten nach langem drücken loslasse kommt der sound vom bildschirm unlocken das wars aber auch schon. also ganz tot ist es wohl nicht.
bildschirm bleibt schwarz sollte aber inordnung sein. mir ist es nicht runtergefallen oder ähnliches. naja schon ziemlich ärgerlich das ganze. hatte das tab 1-2 monate im betrieb. werde es wohl die tage bei ebay als defekt reinsetzen.
 
senol

senol

Fortgeschrittenes Mitglied
Hi erstmal an alle

@hannes versuche bitte mal über OTG kabel ein flash zu machen !

Hast du es denn versucht zu Flashen mit Phoenix ? Falls ja hast du dein Usb kabel vertauscht, denn andere machen da Probs wie ich selber erfahren musste .


Nun ja bis Dato läuft das ding Top !!!

Und wie gesagt wer Total Ausfall hat dann nur über OTG Flashen, das ist eure letzte Rettung sozusagen ^^


Mfg ich hoffe ich konnte helfen
 
E

eleking

Neues Mitglied
Das auch wichtig ist mit dem Kabel auch mal an eine anderen usb port stecken falls es nicht geht ! wichtig ist home taste gedrückt halten dann usb rein , dann etwa bis zu 10 mal einschalten drücken , ging bei mir auch un bei mir ist der pc mit blue screen abgestürzt beim flashen onda ging gar nix mehr und siehe da es geht heute noch :D
 
Zuletzt bearbeitet von einem Moderator:
senol

senol

Fortgeschrittenes Mitglied
Hi alle nochmals :)


Es gibt genug Tutorials im Netz zu finden . Phoenix Flash sowieso, anders gehts bestimmt auch aber da ist es Leichter . Wer kein OTG kabel hat sollte beim kauf auf einer sache Achten . Es gibt schon für 4,99 € bei ebay Usb type A buchse to Micro USB B stecker Host OTG + Micro USB female power kabel
Mit dem man dan gleichzeig laden kann und USB + USB micro noch frei hat


is dass nicht Toll

Bin jetzt erstmal auf der suche nach nem neuen netzteil fürs Tablet :huh: bevor mir hier die bude abbrennt ^^