Wahl des Netzes: 4G/3G/2G

  • 28 Antworten
  • Neuster Beitrag
NedbuR

NedbuR

Fortgeschrittenes Mitglied
@XPDroid89

Jau danke, hab ich.
Hatte es in deinem Beitrag oben schon gelesen.
 
G

Gormandizer

Fortgeschrittenes Mitglied
Ich möchte einwenden, dass ich das von euch geschilderte Problem nicht habe. Wenn bei mir das Netz mal schwächer wird (z. B. bei der Zugfahrt mit der SBB), geht es runter bis auf Edge, und dann bei besserem Empfang vollautomatisch wieder hoch zu 4g+.
 
NedbuR

NedbuR

Fortgeschrittenes Mitglied
Bei dir @Gormandizer ist jedoch jetzt der große Unterschied, dass du dich in Bewegung befindest. Wir bzw. Ich hingehen nicht. Es geht nicht darum, dass das Handy gar nicht von einer schlechten Verbindung zurück auf LTE geht.

Es geht darum, dass das Handy mit der Verbindung auf Edge funkt, obwohl in dem Bereich, wenn auch schlechtes, LTE verfügbar ist. Um wieder LTE zubekommen, muss ich einmal in den Flugmodus gehen. Von alleine schaltet das Handy nur in den seltensten Fällen von alleine.
 
G

Gormandizer

Fortgeschrittenes Mitglied
Okay, verstehe. Anders ausgedrückt: Solange das Telefon mit demselben Mobilfunkmasten verbunden bleibt, ändert es anscheinend den Verbindungsstandard nicht mehr.
Auch das mag ich nicht ganz glauben, zumindest nicht in der behaupteten Allgemeinheit. Mein LTE-Empfang @home ist traditionell lausig (im ganzen Dorf gibt es genau einen Mast, und der ist ca. 1km entfernt) . Trotzdem schaltet das OP6 da von allein regelmäßig zwischen LTE und 3g hin und zurück.
 
NedbuR

NedbuR

Fortgeschrittenes Mitglied
Ich schätze ich habe das "Problem" bei mir gefunden.
Der LTE Empfang liegt im "orangenen" Bereich, d.h. kurz vorm roten Bereich. (21 ASU -119 dBm)
Ich kann jetzt nicht sagen wo die Schwelle liegt, bei der das Handy dann auf Edge wechselt.
Wenn ich auf "LTE only" stelle läuft alles.

Also liegt es an dem Schwellenwert (der m.M. nach ein bisschen mehr Toleranz haben könnte), sowie, dass das Handy scheinbar "ungerne" von Edge zurück auf LTE wechselt (Vermutlich auch wegen des Schwellenwertes).

Das ärgerliche ist halt, dass unter LTE alles zügig lädt und mit Edge geht gar nichts. - Muss ich mir nun angewöhnen auf der Arbeit auf "LTE only" zustellen.
 
S

schwaene

Ambitioniertes Mitglied
Geht auch automatisch : mit Tasker und Dual Sim Control :biggrin:
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hab leider gerade festgestellt das Dual Sim Control mit dem OP6 doch nicht funktioniert. Mit meinem alten Smartphone ging es noch. Sorry for that.
 
S

sabanook

Erfahrenes Mitglied
Ich nutze mal das Thema, weil es ganz gut passt. Ich habe SIM1 bei Vodafone prepaid und SIM2 bei O2 für die Datenverbindung. Normal funktionieren O2 Daten hier sogar als 4G+, inkl. VoLTE und VoWifi. Die 4G Abdeckung von O2 ist hier in der Gegend ganz gut.
Jetzt das Problem - ab und zu wechselt das Handy nicht mehr auf 4G, obowhl 4G vorhanden ist. Ich kann zig km fahren und bekomme nie 4G. Starte ich das Telefon neu habe ich sofort wieder 4G.
Schalte ich manuell den Netzwerktyp auf 2G/3G um, schaltet Handy je nach Empfang auf 2,5G/3G und bei erneuter Umstellung auch wieder auf 4G.
Also ab und zu, aber nicht immer, schaltet das phone nicht mehr automatisch in 4G, ein Neustart hilft - schon mal erlebt, oder Idee was es sein könnte?
 
SteveRaxx

SteveRaxx

Erfahrenes Mitglied
Ich habe dass Problem leider auch in der Arbeit, dass liegt leider am OP6.. Ich weiß nicht ob sie dass beim OP7 verbessert haben.
 
Ähnliche Themen - Wahl des Netzes: 4G/3G/2G Antworten Datum
18
16
Oben Unten