OnePlus 8 Pro - Diskussion zu VoWiFi

  • 28 Antworten
  • Neuester Beitrag
Diskutiere OnePlus 8 Pro - Diskussion zu VoWiFi im OnePlus 8 Pro Forum im Bereich OnePlus Forum.
J

-jacky-

Erfahrenes Mitglied
Könnt ihr Mal nen Screenshot machen wie dieses Symbol aussieht?? Ich habe auch immer nur eins in der Leiste. Ändert ein Neustart auch nix. Und mein Congstar Tarif kann alles laut Einstellungen.
 

Anhänge

J

-jacky-

Erfahrenes Mitglied
Das hatte ich bei mir noch nie gesehen. Liegt es an meinem WLAN Zuhause ? Hab Kabel von Vodafone mit einer gemieteten Fritzbox .
 
R

revird

Erfahrenes Mitglied
So sieht's bei mir aus.Screenshot_20210213-181243.jpg
 
GSXR-750

GSXR-750

Stammgast
Kann an deinem Vertrag liegen. Musste es bei meinem auch per Hotline freischalten.

Und in den Einstellungen des Handys natürlich auch.
 
Pimped

Pimped

Fortgeschrittenes Mitglied
@-jacky- ich habe ebenfalls eine Fritzbox 7490, aber ob das Problem mit der Fritz Box zusammen hängt habe ich noch nicht belegen können.
 
Wicki

Wicki

Ehrenmitglied
Hab auch ne 7490, daran wird es nicht liegen.

Screenshot_20210213-203529__01.jpgScreenshot_20210213-203612__01.jpg
 
J

-jacky-

Erfahrenes Mitglied
Also bei mir sind alle Symbole aktiviert. Ich habe gelesen das es mit dem Standard DNS zutun haben kann. Ich werde Mal bei Congstar (wobei ich da alles aktiviert habe) und dann Mal bei Vodafone nachfragen. Interessiert mich jetzt schon Mal .

Danke euch ! :)
 
Zuletzt bearbeitet:
Pimped

Pimped

Fortgeschrittenes Mitglied
@Wicki der Wechsel funktioniert bei dir immer ohne Probleme?
 
Wicki

Wicki

Ehrenmitglied
Ja, habe immer die aktuelle Labor-Firmware auf der 7490.
 
Zuletzt bearbeitet:
TimeTurn

TimeTurn

Inventar
Bei mir kommt WoWIFI leicht verzögert nach dem Neustart, aber es kommt, solang es in den Einstellungen der SIM-Karte aktiviert ist.

Ich habe hier einen eigenen kleinen Server, der auch pi-hole als DNS-Server am laufen hat - der Server wird von meiner FRITZ!Box 7590 im Netzwerk als DNS-Server per DHCP verteilt, alle Geräte gehen also über den Server als DNS-Server. pi-hole selbst nutzt dann die FRITZ!Box wieder als DNS-Server.

Die 7590 hat die aktuelle Laborversion 07.24-86264 installiert.

1613371802837.png1613371813168.png

PS: In meinem Fall ist der Server :

epdg.epc.mnc003.mccxxx.pub.3gppnetwork.org

Über diesen wird VoWIFI erkannt. Solange der nicht blockiert wird, sollte das also gehen :) - für xxx steht hier eine Servernummer.

IMG_20210215_075939.jpg IMG_20210215_080352.jpg
 
Zuletzt bearbeitet:
Pimped

Pimped

Fortgeschrittenes Mitglied
@TimeTurn danke für deine Bemühungen.

Es ist halt nur komisch dass es ein paar Tage funktioniert und dann plötzlich nicht mehr, das kann ich mir halt nicht erklären.
 
J

-jacky-

Erfahrenes Mitglied
Wegen WiFi Call vielleicht ein kleiner Tipp.
Mit der App "Hidden Settings" hab ich gesehen, dass WiFi Call überhaupt keine Prio hatte. Da kann man das so einstellen, dass das die Prio beim WiFi Call ist solange man in einem WiFi ist. Ist im Prinzip nur eine Verlinkung zu einem versteckten Menü.

Was soll ich sagen . Seitdem läuft es !

Die App braucht kein root. Vielleicht hilft es euch ?
 

Anhänge

Zuletzt bearbeitet:
Pimped

Pimped

Fortgeschrittenes Mitglied
@-jacky- Danke, ich hoffe dass klappt dauerhaft. Mir ist es dennoch unverständlich warum man so etwas in einem versteckten Menü ablegen muss, das könnte doch meiner Meinung nach jeder User für sich selbst entscheiden.

Oder ist das WiFi Call vom Netzbetreiber vielleicht nicht so gerne gesehen wegen Tracking oder sonstigen Sachen?!?
 
J

-jacky-

Erfahrenes Mitglied
Das kann ich dir nicht beantworten. Ist ja scheinbar eine Standard Einstellung vom Handy ?

Hätte noch ein Samsung Handy rumfliegen. Könnte ich die Tage Mal testen ...
 
Zuletzt bearbeitet:
TimeTurn

TimeTurn

Inventar
Nur für's Protokoll: Man braucht dafür keine App, um diese Einstellung aufzurufen.

Einstellungen -> WLAN & Netzwerk -> SIM & Netzwerk -> SIM 1 (oder 2, ich hab nur eine) -> Wi-Fi-Anruf -> Aktivieren -> Anrufeinstellungen -> Anruf über WLAN.

1.png2.png3.png4.png5.png
 
Zuletzt bearbeitet:
J

-jacky-

Erfahrenes Mitglied
Bei mir gibt es diese Option so nicht.
Bin bei Congstar . Da ist das wohl anders .
 
TimeTurn

TimeTurn

Inventar
Muss ich mir bei meiner Frau auf dem OnePlus 7t mal anschauen. Bin bei Handyvertrag.de, also Drillisch Telekom, O2-Netz, kein 5G. Dafür aber nur 10 Euro im Monat für 10 GB Traffic :flapper:

Meine Frau ist bei Congstar. ist aber schon gekündigt, weil das hier in Berlin absoluter Mist ist, das Telekom-Mobilfunknetz. Wenn wir irgendwo zusammen sind, hat sie kaum Empfang (im Unfallkrankenhaus Marzahn zum Beispiel hatte sie nur Edge, ich LTE mit 4 von 5 Balken).

Theoretisch sollte WoWIFI auch nicht vom Mobilfunkanbieter abhängig sein. Festnetz ist bei mir 1&1 VDSL mit Super-Vectoring.
 
Zuletzt bearbeitet:
Ähnliche Themen - OnePlus 8 Pro - Diskussion zu VoWiFi Antworten Datum
9
41
1