Firmware Update BKL-L09 (10.0.0.177) C432E4R1P14

Sooo, ich melde mich hier nochmal mit nem kleinem Erfahrungsbericht und hoffe auf eure Rückmeldungen, ob ihr meine Probleme nachvollziehen könnt, oder ob ich damit alleine auf weiter Flur bin. Also, ich hatte ein paar der im Folgenden genannten Probleme bereits mit der letzten 9er Version, deswegen habe ich bei dem 10er Update auch das Full Package installiert und einen Full Reset durchgeführt. Dennoch lief das System danach nicht bugfrei, im Wesentlichen handelt es sich dabei um nervige Eigenheiten, die langsam aber für mehr und mehr Frust sorgen. Meine Hauptfrage an euch ist, ob das System bei euch sauber und bugfrei läuft, es also bei mir vielleicht auch noch mal einen Versuch wert ist, das Gerät zu resetten bzw. die Firmware neu zu installieren. Oder ob ich mir lieber direkt ein neues Device zulegen sollte...

Also mal die Probleme aufgezählt.
- Die Lautstärkewippe ist nicht zu 100% genau. Das System scheint beim einmaligen Drücken eher Random mal mehr mal weniger Lautstärkestufen hoch bzw runter zu stellen, muss dann immer über den Displayregler eingestellt werden.
- Chrome hängt sich in unregelmäßigen Abständen (alle 5 - 30 Min) auf, es muss dann einmal zurück auf den Homebildschirm gehen und zurück in die App, damit es weiter gehen kann. Aufhängen bedeutet, dass im Wesentlichen das Scrollen nicht mehr funktioniert. Passiert auch bei Apps, die WebView verwenden. Das Problem hatte ich auch schon längere Zeit unter Android 9.
- Die Internetverbindung "hängt sich auf", bedeutet, Websites oder Apps laden nicht, insbesondere Instagram ist stark betroffen. Meistens reicht es, einmal von Wlan auf Mobil umzustellen und dann wieder zurück.

Das waren die größten Punkte, die mir gerade eingefallen sind. Habt ihr schon ähnliche Erfahrungen gemacht?
Danke schon mal für Rückmeldungen.
 
Kann dazu nur sagen.: ich bin noch mit dem HV10 wegen Root auf Pie und habe KEINES der genannten Probleme, allerdings nutze ich Chrome auch nur selten ... Viel Erfolg bei der Fehlerbehebung!!!
 
Silvey schrieb:
Sooo, ich melde mich hier nochmal mit nem kleinem Erfahrungsbericht und hoffe auf eure Rückmeldungen, ob ihr meine Probleme nachvollziehen könnt, oder ob ich damit alleine auf weiter Flur bin. Also, ich hatte ein paar der im Folgenden genannten Probleme bereits mit der letzten 9er Version, deswegen habe ich bei dem 10er Update auch das Full Package installiert und einen Full Reset durchgeführt. Dennoch lief das System danach nicht bugfrei, im Wesentlichen handelt es sich dabei um nervige Eigenheiten, die langsam aber für mehr und mehr Frust sorgen. Meine Hauptfrage an euch ist, ob das System bei euch sauber und bugfrei läuft, es also bei mir vielleicht auch noch mal einen Versuch wert ist, das Gerät zu resetten bzw. die Firmware neu zu installieren. Oder ob ich mir lieber direkt ein neues Device zulegen sollte...

Also mal die Probleme aufgezählt.
- Die Lautstärkewippe ist nicht zu 100% genau. Das System scheint beim einmaligen Drücken eher Random mal mehr mal weniger Lautstärkestufen hoch bzw runter zu stellen, muss dann immer über den Displayregler eingestellt werden.
- Chrome hängt sich in unregelmäßigen Abständen (alle 5 - 30 Min) auf, es muss dann einmal zurück auf den Homebildschirm gehen und zurück in die App, damit es weiter gehen kann. Aufhängen bedeutet, dass im Wesentlichen das Scrollen nicht mehr funktioniert. Passiert auch bei Apps, die WebView verwenden. Das Problem hatte ich auch schon längere Zeit unter Android 9.
- Die Internetverbindung "hängt sich auf", bedeutet, Websites oder Apps laden nicht, insbesondere Instagram ist stark betroffen. Meistens reicht es, einmal von Wlan auf Mobil umzustellen und dann wieder zurück.

Das waren die größten Punkte, die mir gerade eingefallen sind. Habt ihr schon ähnliche Erfahrungen gemacht?
Danke schon mal für Rückmeldungen.

Das der Chrome sich manchmal aufhängt habe ich auch. Da es aber immer nur bestimmte Seiten mit viel Inhalt oder Werbung betrifft schiebe ich es auf die Seiten.

Die aufgehängte Internetverbindung habe ich nur aufm Klo. Da schiebe ich es auf die Fliesen.

Und laut leise läuft bei mir.

Bin zwar nicht mehr so ganz begeistert von dem Phone, aber es wird noch wohl noch ein wenig begleiten
 
Das Chrome Problem hatte ich mir Android 10 und Opera Mobile (was ja auf Chromium aufbaut). Aber auch auf Seiten, die keine Werbung hatten. Daher würde ich das als Ursache (falls es für dieses Phänomen überhaupt eine gemeinsame Ursache gibt) ausschließen. Unter Android 9 hatte ich diese Freezes nie.

Da ich dieses verhalten allerdings auch, wenn auch viel viel seltener, mit dem neuen Smartphone habe, wird das auch kein Smartphone-spezifisches Problem sein.
 

Ähnliche Themen

VampirKing
Antworten
0
Aufrufe
1.102
VampirKing
VampirKing
VampirKing
Antworten
4
Aufrufe
1.425
Hockybaer
Hockybaer
Hockybaer
Antworten
7
Aufrufe
1.467
Jonny Knoxville
J
Zurück
Oben Unten