Firmware][8.0.0] OxygenOS Open Beta 2 [Oreo]

  • 27 Antworten
  • Neuster Beitrag
B

bikeaholics

Erfahrenes Mitglied
Sorry. Was hab ich für einen Quatsch geschrieben. Hat nicht geklappt, nach dem flashen der magisk 15.3, konnte ich immer nur in die recovery booten. Dann habe ich die beta 2 noch mal ohne magisk geflashed und bin nun wieder komplett auf Stock inklusive recovery.
 
Lunatic-

Lunatic-

Erfahrenes Mitglied
Nach dem flashen der Rom (in dem Fall Beta 2) unbedingt in das System durch booten. Dann erst wieder in die Recovery und Magisk flashen.
 
B

bikeaholics

Erfahrenes Mitglied
Die recovery war dann schon ersetzt. Ist aber kein Problem. Bei Bedarf flashe ich über Adb die universal twrp und flashe dann magisk
 
Lunatic-

Lunatic-

Erfahrenes Mitglied
Bis die stock Recovery dauerhaft durch die custom ersetzt wurde hat bei mir damals auch mehrere Anläufe gebraucht, ich weiß bis jetzt nicht warum das so war, ich weiß nur das ich nicht der einzige war.
 
W

Wasabi72

Fortgeschrittenes Mitglied
Hat es schon jemand hinbekommen die neuen Benachrichtigungsoptionen so einzustellen das z.B. bei Whatsapp nur das Whatsappsymbol in der Benachrichtigungsleiste erscheint aber die "Heads up Notifications" nicht erscheinen ?
 
sprint

sprint

Lexikon
Jepp, so hab ich das bei mir eingestellt.

Ach ja, wo kann man Fehler melden? Ich hab das Problem bei WhatsApp wenn ich in einer Gruppe mehrere Nachrichten auf einmal bekomme kann ich nicht oben in der Statusleiste die Nachricht anklicken und lande dann bei WhatsApp.
Das klappt nur wenn ich eine Nachricht bekomme.

Sonst muss ich immer mittels app Symbol in die App gehen.
 

Anhänge

B

bikeaholics

Erfahrenes Mitglied
Bei mir stürzt seit heute dauernd Bluetooth im Auto ab. Neustart hat nichts gebracht. Hat einer eine Idee? Verbindung zu miband ist ok.
 
Zuletzt bearbeitet:
ArthurDaley

ArthurDaley

Erfahrenes Mitglied
Rennt bisher echt gut....deutlich besser als mein bisheriges NitrogenOS auf dem Nexus 6 Vorgänger...

bikeaholics schrieb:
Bei mir stürzt seit heute dauernd Bluetooth im Auto ab. Neustart hat nichts gebracht. Hat einer eine Idee? Verbindung zu miband ist ok.
Das hatte ich beim Nexus 6 immer, wenn ich Lineage Ableger installiert habe. Wollen wir hoffen, dass das beim OP5T nicht passiert. Auto ist ein 2007er Mondeo.
 
Oben Unten