Firmware-Updates für VKY-L09CXXX (OTA / Full-OTA)

  • 69 Antworten
  • Neuester Beitrag
Diskutiere Firmware-Updates für VKY-L09CXXX (OTA / Full-OTA) im Original-Firmwares für Huawei P10 Plus im Bereich Huawei P10 Plus Forum.
Forsaked

Forsaked

Ambitioniertes Mitglied
Wenn du das Full-OTA suchst, findest du den Link über den ersten Post hier im Thread.
Wenn du nach einem flashbaren OTA suchst, bist du bei mir falsch, da ich das Update via Funky und eRecovery gezogen habe.
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
Ja und da komme ich mit dem Router nicht klar hab ja credits wegen der DNS Einstellung
 
Forsaked

Forsaked

Ambitioniertes Mitglied
Wenn der Router keine DNS-Einstellungen hat, dann besorgt man sich nen billig gebraucht Router, kaskadiert den dahinter und setzt dort die DNS-Einstellungen sowie macht nen neues WLAN mit anderer SSD auf.
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
IPv4-Adressinformationen
Öffentliche WAN-IP:
87.156.xxx.xxx
Gateway-Adresse:
62.155.xxx.xxx
Primärer DNS-Server:
37.114.61.203
Sekundärer DNS-Server:
1.2.3.4

so?
 
Zuletzt bearbeitet:
Forsaked

Forsaked

Ambitioniertes Mitglied
Ja
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
also laut anleitung sollte das klappen
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
Forsaked

Forsaked

Ambitioniertes Mitglied
L09
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
hmm oem sichern und mit funky oem wieder herstellen alles gut soweit danach handy neustarten dann will ins recovery und dann mit wlan verbinden nur findet keine daten. irgendwie werde ich mit funky kein freund :D
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
So funky läuft jetzt, welche L09 hast du geflasht? @Forsaked
 
Forsaked

Forsaked

Ambitioniertes Mitglied
Die C432B134 bzw. wenn ich zu Hause bin wird aber die C432B150 geflasht.
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
ja ich hab die 133 geflascht mit funky aber keine sim erkannt hmm
 
DroydFreak

DroydFreak

Lexikon
Versuche grade mit Funky die B150 zu flashen, kriege aber immer die Meldung "recovery failed". An was kann das liegen? DNS ist soweit in Ordnung, die FunkyHuawei-Datei wird ja auch gefunden und heruntergeladen. Kurz danach kommt dann die Meldung.
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
Ich bin auch Gerade dabei mal Sehen was bei mir kommt. Beim Huawei p10 habe ich gerade B150 Installiert, und die Läuft.
 
DroydFreak

DroydFreak

Lexikon
Also auf reddit hat noch einer das Problem, der meinte auch das wird gerade seitens Funky untersucht
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
Wie installierst Du? über Hisuite? Oder eRecovery?
 
DroydFreak

DroydFreak

Lexikon
@Andyganzeasy eRecovery
 
A

Andyganzeasy

Fortgeschrittenes Mitglied
Ok hab Abgebrochen Melde mal Bitte wenn es gehen sollte.
 
DroydFreak

DroydFreak

Lexikon
@Andyganzeasy Credits wurden keine abgezogen...