[Firmware][9.0] OxygenOS Open Beta 2 [Pie]

  • 64 Antworten
  • Neuester Beitrag
Diskutiere [Firmware][9.0] OxygenOS Open Beta 2 [Pie] im Original-Firmwares für OnePlus 6 im Bereich OnePlus 6 Forum.
AcmE85

AcmE85

Lexikon
OxygenOS Open Beta 2 for OnePlus 6

System
  • Improved stability for Wi-Fi connection
  • Optimized background power consumption control
  • Optimization for the pocket mode to reduce accidental touches
Launcher
  • Optimized multi-tasking UI
Camera
  • Optimized image quality for the front camera
Messages
  • Improved UI for Verification Codes (for OTP), making it faster to find what you want
Known Issues
  • Third-Party Apps
    • Some applications may not function as expected when running on this beta version
  • Google Pay service is not working

Download

Edit:

@mobifit
Die Uhr bleibt nun ausgeblendet wenn man diese deaktiviert.
Danke für die Info bei Beta1.

Im Nachtmodus wird nun auch die derzeitige Displaykalibrierung berücksichtigt
Zuvor wurde der Nachtfilter immer auf die Standard-Kalibrierung angewandt, unabhängig von der gewählten Kalibrierung.

Doch nicht gefixt. DCI-P3 nutzt die standard-Kalibrierung im Nachtmodus und umgekehrt.
 
Zuletzt bearbeitet:
Scoty

Scoty

Guru
Auto Helligkeit ist noch immer viel zu dunkel unter 60%. Sonst gefällt sie mir gant gut. Gcam läuft nicht mehr. Finde die Beta 2 immer noch langsamer als 5.1.11.
 
AcmE85

AcmE85

Lexikon
Der Fingerabdruckscanner ist nun auch dem Pocket Modus untergeordnet.
 
bandit1976

bandit1976

Inventar
@Scoty langsamer kann ich überhaupt nicht nachvollziehen, die ist so flott und vor allem akkuschonend. Autohelligkeit bin ich auch zufrieden, finde es nicht zu dunkel.

Wahrscheinlich ist es schwierig es jedem Kunden recht zu machen.
 
edgonzo

edgonzo

Experte
Kann mich auch nicht beklagen, läuft sehr gut.
 
P

pleitegeier

Guru
AcmE85 schrieb:
Der Fingerabdruckscanner ist nun auch dem Pocket Modus untergeordnet.
Aber nur solange der Screen nicht an ist..
 
B

BFM

Erfahrenes Mitglied
Bei mir läuft sie auch soweit gut. Bei der Open Beta 1 hat sich ab und zu der Launcher aufgehangen. Hatte das noch jemand? Mal sehen ob es gefixt wurde.

LG
BFM
 
K

Karakan76

Gast
Standard-Launcher ?

Falls ja, damit hatte ich absolut keine Probleme.
 
Scoty

Scoty

Guru
Bin gespannt ob es von Oreo auch noch eine neue Build geben wird mit aktuellen Security Patch oder ob es nur P geben wird.
 
RealDanyo

RealDanyo

Stammgast
Danke für die Info, werde es dann wenn ich wieder Zuhause bin gleich mal laden und installieren.
 
W

whitecao

Neues Mitglied
Hallo zusammen,
ich bin etwas verwirrt. Nachdem ich auf die Beta gewechselt bin, war bei mir direkt VoLTE und VoWifi verfügbar. Nach einem Cache Wipe war es wieder verschwunden und ich musste nur über *#800# die Anzeige aktivieren. Wie kann das sein ? Ich hab nichts am System verändert und nach dem OTA auf Beta 2 funktioniert es auch weiterhin.
 
P

pleitegeier

Guru
@whitecao Telekom? Da funktionierts nun ohne selbst Hand anzulegen ;)
 
W

whitecao

Neues Mitglied
Genau, Telekom. Alles klar :thumbsup:
 
H

habehandy

Erfahrenes Mitglied
Wenn man mit *#800# den VoLTE -Schalter aktiviert funktioniert Dual 4G Netzwerke wieder. Dabei kann keine aktuell im Gerät befindliche Sim VoLTE. (Prepaid Vodafone+Telekom)

Der Fehler das nach einen Wechsel von einer Zelle mit LTE-A zu einer Zelle ohne LTE-A weiterhin 4G+ angezeigt wird besteht auch bei der Beta 2.

Ärgerlich: Der Button zur umschaltung der Data-Sim ist jetzt sehr dunkel so das man kaum erkennt welche Simkarte aktiv ist. Edit: jetzt ist es wieder hell und ablesbar
 
Zuletzt bearbeitet:
Flat-Eric

Flat-Eric

Erfahrenes Mitglied
Wird bei euch seit der Beta 2, ebenfalls auf dem Inaktivitätsdisplay das Akku Symbol angezeigt?
Kann man das irgendwo abstellen?
 
B

BFM

Erfahrenes Mitglied
@Karakan76: Ja, der originale OP Launcher. Nach dem Entsperren per Fingerabdruck hat er sich nicht bedienen lassen. Kam nur ab und zu vor. Hab ich jetzt auch schon mal mit der Open Beta 2 gehabt.

LG
BFM
 
K

Karakan76

Gast
Ne, läuft bei mir zuverlässig.

Eventuell mal neu installieren.

Ich hab zwar alles drüber gebügelt aber eventuell hilft es ja.

Kannst ja vorher mal Cache Wipe machen bevor die Keule schwingst.
 
bandit1976

bandit1976

Inventar
@BFM mal vom OneplusLauncher den Cache leeren und den Speicherinhalt löschen, dann sollte es wieder funktionieren. Ich hatte anfangs auch Probleme damit.
 
Leberwurstbrot

Leberwurstbrot

Erfahrenes Mitglied
Ist eigentlich das always on Display wieder dabei, oder ist das endgültig begraben?
 
Ähnliche Themen - [Firmware][9.0] OxygenOS Open Beta 2 [Pie] Antworten Datum
0
Ähnliche Themen
Firmware 10.3.8