[I9300][Stock ROM] *20.12.12* I9300XXELL6 [4.1.2] - COA

  • 28 Antworten
  • Neuester Beitrag
Diskutiere [I9300][Stock ROM] *20.12.12* I9300XXELL6 [4.1.2] - COA im Original Firmwares für Samsung Galaxy S3 im Bereich Root / Custom-ROMs / Modding für Samsung Galaxy S3.
B

bastilein

Fortgeschrittenes Mitglied
GT-I9300 - Romania (Cosmote)

PDA: I9300XXELL6
CSC: I9300OXFELL1
Version: 4.1.2
Date: 2012-12-20
Regions: Austria, Belgium, France, Germany, Hungary, Italy, Spain, United Kingdom

Highspeed: Download
Hotfile: Download
 
Zuletzt bearbeitet:
Zwerkel

Zwerkel

Stammgast
Sensationelle Antworten Android56 und Snake3. Da macht es richtig Spaß noch weitere Threads zu erstellen und Teil einer großen Community zu sein.

Danke Basti, auch wenn die XELLA aktueller ist ist diese FW bestimmt nicht unwichtig oder weniger interessant.

Und Snake3: https://www.android-hilfe.de/forum/original-firmwares-fuer-samsung-galaxy-s3.692/i9300-stock-rom-22-12-12-i9300xxella-4-1-2-btu.355786.html#post-4835737
... stimmt, die XELLA ist auch TOTAL unwichtig. SO unwichtig dass KEINER drüber spricht :D
 
Zuletzt bearbeitet:
D

darkmaster00001

Stammgast
Kann den schon jemand was über die Version sagen?

Gesendet von meinem GT-I9300 mit Tapatalk 2
 
PJF16

PJF16

Ehrenmitglied
Ich habe mal alle Beiträge von denen, die glauben, bestimmen zu können was wichtig ist und was nicht (denn sie kennen ja jedes Detail der Firmware <ironie end>) gelöscht bzw. auch solche, die daraus gefolgt sind.
 
R

Rob2222

Experte
Übrigens,

wer den XXELLA Bootloader (warum auch immer) downgraden möchte, der kann einfach eine ältere (passende) Firmware flashen.

Zum Beispiel die XXBLH1. Dann nicht rooten sondern das OTA Update abwarten und durchführen.

Dieses OTA Update installiert einen älteren Jelly Bean Bootloader der keine Blacklist hat.

Danach kann man wieder den Bootloader installieren, den man haben möchte.

Siehe:
[How to] Flash back to old bootloader after updated new bootloader XXELLA - xda-developers

Gruß
Rob
 
C

CDN88

Neues Mitglied
Hy,

Kurze Frage;

Kann ich mir diese ROM ohne weiters auf mein S3 (Austria) mit 4.1.1 drüberflashen?
Hat mit meinem Anbieter (3) nix zu tun oder?
Muss ich was anderes beachten?
Danach neu rooten?

danke fürs beantworten! :thumbup:


mfg, Daniel
 
PJF16

PJF16

Ehrenmitglied
Ja, kannst du.
Ja, neu rooten.
 
rugolt

rugolt

Erfahrenes Mitglied
Ich würde mit dem frühzeitigen flashen erstmal warten, es sei denn du versprichst dir davon was.
 
C

CDN88

Neues Mitglied
rugolt schrieb:
Ich würde mit dem frühzeitigen flashen erstmal warten, es sei denn du versprichst dir davon was.
Hmm, warum genau? :confused2:
Soll ich mir ne andere 4.1.2 flashen, wenn nicht die?


Naja, ich hab bei meiner 4.1.1 ein kleines Prob mit der Datenverbindung. - Die schaltet sich von selbst aus - muss das Datenverbindung deaktivieren, wieder aktivieren, dann gehts vielleicht wieder.
Wenn nicht dann muss ich noch in den Offline-Modus wechseln, und wieder ON gehen, dann gehts...
 
Destination86

Destination86

Experte
Das Problem hab ich zur Zeit auch ja...hoffe das bald die ATO released wird bzw. die für"3"

gesendet mit meinem G4L4XY S III
 
C

CDN88

Neues Mitglied
GR3N1CZ3R schrieb:
Das Problem hab ich zur Zeit auch ja...hoffe das bald die ATO released wird bzw. die für"3"

gesendet mit meinem G4L4XY S III
Achso, bist du auch aus Österreich, weil du "3" schreibst?
Ja, ist das dann ein Problem vom Anbieter?
 
Destination86

Destination86

Experte
Ja, bin auch aus Österreich und bei 3...
Was ich so gelesen habe war das nicht nur bei uns so das Problem mit der Datenverbindung sondern bei anderen Firmwares auch unter Android 4.1.1...

gesendet mit meinem G4L4XY S III
 
C

CDN88

Neues Mitglied
Dann bin ich schon mal schwer beruhigt, dass nicht nur ich das Problem habe!!
Also denkst du/ ihr, dass das neue Flashen gar nichts bringt?
 
Destination86

Destination86

Experte
Naja, je nach dem ob du dich mit dem flashen auskennst...ich hab mir zur Zeit XXELL4 4.1.2 DBT geflasht, und somit ist das Problem behoben bzw. hab bis jetzt keine Probleme diesbezüglich gehabt... diese Firmware hier ist halt neuer und was sich da geändert hat kann ich leider nicht sagen...
Aber die XXELLA für United Kingdom wäre sogar die neueste, wo es sogar auch schon einen Thread dafür gibt...

gesendet mit meinem G4L4XY S III
 
Zuletzt bearbeitet:
C

CDN88

Neues Mitglied
Also ich hab schon das ein oder andere mal geflasht.
Ich werd mir mal die XXELLA runterladen und vielleicht morgen flashen.
Aber warum heißt die "...United Kingdom..." wenn dann bei Region auch Austria steht?
 
Destination86

Destination86

Experte
Das weiss ich leider auch nicht, da bin ich auch nicht so der Profi aber auf Sammobile steht es so... Also entweder flasht du die UK Firmware oder wartest noch auf die von "3"

gesendet mit meinem G4L4XY S III
 
G

grazer32

Fortgeschrittenes Mitglied
hallo meine vorposter

kurze fragen

mein s3 ist von T-Mobile A

habe es vor einem monat gerootet damit der avast richtig funktioniert und ich einige nervige apps von t-mobile entfernen kann.

wie sieht das nun bei mir aus, habe die orig. fw von t-mobiel drauf mit 4.1.1
was kann/sollte ich mir drüberflashen.

habe auch bei wlan-verbindung extrem probleme, das s3 läuft im internet dann sehr langsam bzw. zeigt oft an "keine seiten gefunden".
das nervt ein wenig.


danke
 
Destination86

Destination86

Experte
Was ich so lese ist die Uk XXELLA 4.1.3 sehr zu empfehlen...hab zwar nur die deutsche XXELL4 geflasht aber auch dort sollte das Datennetztproblem nicht mehr auftauchen...

gesendet mit meinem G4L4XY S III
 
D

darkmaster00001

Stammgast
meinst wohl die XXELLA 4.1.2 ;)
 
Destination86

Destination86

Experte
Richtig ^^

gesendet mit meinem G4L4XY S III