1. TimeTurn, 16.05.2016 #21
    TimeTurn

    TimeTurn Threadstarter Inventar

    Ja, die ist natürlich nur für die 521er Version. Isch schau mal, wies bei der 511er aussieht

    Derzeit gibts noch keine 570er Version für den deutschen Sprachraum für das SGP511 und SGP512. Am nächsten dran ist noch die Nordic Combined, die es aber nur für das SGP511 gibt, nicht für das SGP512.

    2016-05-16 12_12_00-XperiFirm.png 2016-05-16 12_13_16-XperiFirm.png

    Habe im ersten Posting mal deutlicher reingeschrieben, das ich die 512er Variante hab, damit sich niemand sein Tablet bricked.
     
    Zuletzt bearbeitet: 16.05.2016
  2. Vaetheran2107, 20.05.2016 #22
    Vaetheran2107

    Vaetheran2107 Stammgast

    Ich hab eben die .575 auf meinem WiFi Tablet erhalten.
    Änderungen?
     
  3. Dr. Locker, 20.05.2016 #23
    Dr. Locker

    Dr. Locker Experte

    Ich habe mir vor kurzem die Prerooted geflashed und alles war gut.

    Seit heute morgen bekomme ich nun die 570 als reguläres OTA angeboten.

    Bekommt man die Meldung irgendwie wieder weg?

    Automatische Updates deaktivieren brachte nicht den erwarteten Erfolg.

    Habt ihr einen Tipp für mich???
     
  4. swansong, 20.05.2016 #24
    swansong

    swansong Erfahrenes Mitglied

    Habe die Preerooted zur .575 fertig. Scheint soweit zu laufen, falls jemand Bedarf hat. :biggrin:
     
    Hopser bedankt sich.
  5. Aaskereija, 20.05.2016 #25
    Aaskereija

    Aaskereija Inventar

    @swansong

    dann bitte aber in einen eigenen Thread ;)
     
  6. Stroky, 20.05.2016 #26
    Stroky

    Stroky Stammgast

    Ich habe auf meiner WiFi Version noch nichts erhalten
     
  7. TimeTurn, 22.05.2016 #27
    TimeTurn

    TimeTurn Threadstarter Inventar

    Hopser bedankt sich.
  8. Uranylacetat, 23.05.2016 #28
    Uranylacetat

    Uranylacetat Neues Mitglied

    Ein Nachtrag zu meinem EDIT vom 14.05. (vorherige Seite):

    Marshmallow nuckelt doch nicht so sehr am Akku, wie mein erster Eindruck bisher war. Auch gut: Amaozon als App ist nun auch endlich weg...
     
  9. aklue, 08.06.2016 #29
    aklue

    aklue Ambitioniertes Mitglied

    Hi,
    ich meine schon feststellen zu können, dass das Starten von Apps, Laden von YouTube Videos und Browser-Inhalten merklich langsamer von statten geht. Bin am überlegen, ob ich wieder zurück auf 5.1.1 gehe, da das schon hart nervt manchmal. Geht das jemand ähnlich?
     
Du betrachtest das Thema "Diskussionsthread zur Firmware 23.5.A.0.570" im Forum "Original-Firmwares für Sony Xperia Tablet Z2",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.