Sony Xperia X Compact - Diskussionsthread zur Firmware 34.2.A.0.333 (Android 7.0)

  • 12 Antworten
  • Neuester Beitrag
Diskutiere Sony Xperia X Compact - Diskussionsthread zur Firmware 34.2.A.0.333 (Android 7.0) im Original-Firmwares für Sony Xperia X Compact im Bereich Sony Xperia X Compact Forum.
Hangwire

Hangwire

Moderator
Teammitglied
Sony rollt derzeit wieder eine neue Firmware aus. Die hört auf den Namen 34.2.A.0.333 und ist bereits für die T-Mobile-Version verfügbar.
Hier könnt ihr jederzeit prüfen, für welche Geräte es noch verfügbar ist: XperiCheck.com | The latest software versions for Xperia™ X Compact (F5321)
Neu ist die Android-Sicherheitspatch-Ebene, die auf 1. März 2017 aktualisiert wurde.
Wenn ihr es habt, ist euch noch mehr aufgefallen?

Quelle:
Xperiablog
 
Andi_K

Andi_K

Ehrenmitglied
Nun wohl auch für branding-freie Geräte. Wird bei mir seit gerade eben angezeigt und heute Abend installiert.
 
D

derwahreeasy

Fortgeschrittenes Mitglied
Mir sind mehrere Sache aufgefallen, eine werde ich aber bei der 311-er posten, weil der Bug seitdem besteht.
Nach update auf 333 ist bei der analogen Uhr auf dem Sperrbildschirm der wandernder Sekundenpunkt nunmehr weiß und nicht mehr rot (wie vorher).
Ebenfalls sind meines Erachtens zahlreiche Google Maps-Einstellungen (evt. noch andere Google-Setups, habe ich aber noch nicht kontrolliert) automatisch geändert worden, sprich, von abgeschaltet nach wieder eingeschaltet. Das betrifft u.a. die Erlaubnis der Nutzung von Hintergrunddaten, sämtliche GM-Einstellungen, die irgendwelche Empfehlungen aus der näheren Umgebung anzeigen, Hinweise zum upload von Fotos gerade besuchter Orte.
Hatte ich vorher alles mal ausgeschalten. Ist mir auch nur aufgefallen, weil heute während einer Navigation trotz Offline-Karten Daten in spürbarem Umfang (100MB für 7h Navigation) auf einmal anfielen.
 
erzengel-michael

erzengel-michael

Erfahrenes Mitglied
Nach diesem update hat bei mir die Akkulaufzeit abgenommen :angry:
 
Andi_K

Andi_K

Ehrenmitglied
Kann ich nicht bestätigen.
 
D

derwahreeasy

Fortgeschrittenes Mitglied
@erzengel-michael ....schau mal in sämtliche Google-Einstellungen.
Bei mir hatte nach der 311-er der Akkuverbrauch zugenommen und änderte sich auch mit der 333-er nich ins Positivet.
Ich bin dann, eher zufällig, die Google-Einstellungen, insbesondere von im Umfeld von Maps, durchgegangen und dort war so ziemlich alles eingeschalten, was ich schon mal abgeschaltet hatte (Empfehlungen zum Umfeld, Hochladen von Bildern von Orten, wo man gerade ist, etc.). Sprich, es liefen auf einmal wieder zig Dienste im Hintergrund.
Nach Korrektur der Einstellungen, deaktivieren, hat sich mein Akkuverbrauch wieder spürbar verringert.
 
erzengel-michael

erzengel-michael

Erfahrenes Mitglied
Maps ist deaktiviert und an den anderen Einstellungen sehe ich keine Veränderungen...
 
D

derwahreeasy

Fortgeschrittenes Mitglied
Hmmm, was wird bei Dir in der Akkuverwaltung angezeigt?
Mein größter Verbraucher ist die Navigation mit GM. Bei vollem Akku schaffe ich durchaus 8-9 Stunden aktive Navigation.
Navigiere ich mal nicht, komme ich mit ca. 1h Instagram, 1h WhatsApp, 1h Surfen mit Firefox & 20 min Telefonie pro Tag durchaus 4 Tage gut hin.
 
S

StonyD

Erfahrenes Mitglied
Hi
Kann mir bitte jemand eine FTF der Generic DE erstellen und hochladen?
Ich bin schon seit 4 Stunden dran und bekomme es einfach nicht hin :-(
Bin wohl schon zu alt dafür :-D
Wenn ich die FTF Flashe bekomme ich dann noch OTA´s? BL ist Locked!
 
T

Tommy536

Fortgeschrittenes Mitglied
Moin, gibt schon wieder ne Neue.

34.2.A.2.47
 
erzengel-michael

erzengel-michael

Erfahrenes Mitglied
Und was ist da neu?
 
B

Burnst

Neues Mitglied
Ich bin vor kurzem vom Z3 Compact umgestiegen.. Was Sony ja immernochnicht hinbekommen hat ist dieser blöde Bildschirmbug mit dem Helligkeitssensor. Dunkle Bereiche werden in der Sonne völlig 'verweisst'.. die Kontrastwerte völlig überdreht so dass die Darstellung für den Bobbitz ist. Das hatte ich seit dem Z3 Compact mit dem 5.0 Update. Erst die automatische Helligkeitsreglung in Verbindung mit einer Third-Party-App konnte das Problem lösen. Beim X Compact wieder das Problem *grrrr*...

Bitte erzähl mir jetzt keiner dass es ein Feature sein soll...