X4 Touchlet neu für 79,90

  • 15 Antworten
  • Neuster Beitrag
J

Jupp Zupp

Fortgeschrittenes Mitglied
Threadstarter
@ all,

Peral macht im Augenblick ein Sonderangebot, limitiert auf 5.000 Stck.

Das X4 Touchlett für 79,90€ zuzüglich Versandkosten.

Hier der Link :

HotDeal-Mailings


Billiger kriegt man ein kapazitives 7er Display-Pad in der Ausstattung wohl kaum !

Gruss Michael
 
S

steve8x8

Stammgast
"Dieser Artikel ist nicht mehr lieferbar."
 
J

Jupp Zupp

Fortgeschrittenes Mitglied
Threadstarter
@ steve8x8,

die Mail war vom 02.05.2012 17:07 Uhr verfasst worden von Pearl, habe sie nach dem öffnen am nächsten Tag hier reingehangen !

Da werden heute schon die 5.000 Stck bestellt gewesen sein.

Und sagen wir doch mal ehrlich, auch wenn das Pad kein " Überflieger " ist, aber ein kapazitieves Pad für 80,-€ ist schon ein Kampfpreis gewesen !

Na ja, vielleicht haben ja welche hier aus dem Board eins ergattern können ?!?!

Bei 185 Klick´s könnte ja jemand eins bestellt haben !



Gruss Michael
 
S

steve8x8

Stammgast
Hast recht, schauen wir mal, ob sich das Ärgern wirklich lohnt. Die ersten Berichte sollten dann ja bald eintrudeln...
 
A

amicray

Ambitioniertes Mitglied
Nein lohnt nicht!

Der Preis ist zwar niedrig aber das Tablet wirkt auch so, Leider.
Ist noch schlechter als das Archos 101iT. Wahrscheinlich der Grund warum Pearl es verscherbelt für "nen Appel und en Ei"
Es taugt nicht mal als Airbubble Empfänger, habe bei XDA schon den Entwickler angeschrieben mal sehen.

Nüchtern betrachtet sind solche Tablets der Grund der Nutzer zu Apple strömen lässt.

Akku lädt bis Hundert Prozent, abgestöpselt sofort Runter auf 80%
Wird tierisch warm, beim Laden nochmals etwas wärmer.
Kein Prob Retourenschein ist bestellt.
und wech damit.
 
H

harleymk2

Neues Mitglied
Hallo, ich habe schnell reagiert und eins bekommen. Konnte sogar noch meinen dailydeal-Gutschein einsetzen, das machte es dann noch mal günstiger. Ich weiss auch gar nicht, wieso da viele die Nase rümpfen, für das bischen Kohle bekommt man imho recht viel geboten. Für unsern anstehenden Urlaub scheint mir das genau das richtige zu sein, Surfen ist bei 7" doch angenehmer als mit meinem desire. Habs dann erstmal gerootet und nand angepasst. Link2sd hat erst gemuckt (mount-Fehler), aber nachdem ich die Partition von ext4 nach ext2 umformatiert habe, geht auch das. Eins wundert mich aber doch und deshalb mal eine Frage an die Runde: Die micro-sd verschwindet nicht oberflächenbündig im Gehäuse sondern steht ca 2mm weit raus, funktioniert aber. Der allseits bekannte Federmechanismus ist hier nicht zu versüren. Ist das so ok oder ist das ein Fehler? Sieht ein bischen nach Sollbruchstelle aus. Tschüss, harleymk2
 
J

Jupp Zupp

Fortgeschrittenes Mitglied
Threadstarter
@ harleymk2,

die Speicherkarte schaut ein kleines Stück aus dem Gehäse raus, ist also normal !

Auch rastet sie nicht spürbar ein, sie wird nur bis zum Anschlag in den Slot eingeschoben.

Also, ich habe das Pad ( X3 ohne kapazitiev Display ) auch schon seit mehr als einem halben Jahr, zum Surfen auf der Coutsch reicht das 7er Pad noch aus, größerer Bildschirm wäre schöner und kapazitiev auch, aber zu dem Preis kann man schon eigendlich nicht mehr kriegen.

Wenn man z.B. das App Android Assistant installiert kann man unter anderem mittels eines Knopfdrucks alle unnötig laufenden Prozesse abschalten, dann laufen einige Programme plötzlich flüssig, die sonst ruckelten.

Mit dem App Startup Manager kannst du dauerhaft den Start nicht benötigter Apps abschalten.

Mit dem Akku, kann ich auch nicht so bestätigen! Fahre mein Pad immer bis fast zum abschalten, lade dann erst nach.

Wenn ich das Pad von der Ladung nehme, bleibt meine Ladeanzeige auf Voll.

Für mich ist das Pad was zum Einsteigen in der Materie Android und App, habe mir aber nun ein 10er Pad mit mehr Power bestellt, werde das 7er Pad aber trotzdem nicht in die Ecke werfen.

Es paßt gerade noch in die hinteren Taschen der Hose, ist daher schön handlich.




Gruss Michael
 
H

harleymk2

Neues Mitglied
Hallo Jupp Zupp, ich hatte nicht erwähnt (warum auch), daß das X4 für meine bessere Hälfte ist. Sie hat sich jahrelang IT-Geräten verweigert aber ein Tablet zum Surfen findet sie auf einmal chic. Da will ich sie ein bischen unterstützen und so ein Einsteigergerät ist genau das Richtige. Wenn sie es nicht gebacken kriegt, ist die Investition gering gewesen und wenn sie es packt, kann ich (oder sie) immer noch was ordentliches kaufen. Deine Hinweise waren dann doch hilfreich, hab die 2 tools gleich mal gezogen und werde sie ausprobieren. Kannst du noch was zu skype auf dem Teil sagen, wir wollen nämlich Samstag in Urlaub. Danke Dir, harleymk2
 
J

Jupp Zupp

Fortgeschrittenes Mitglied
Threadstarter
@ harleymk2,

habe Skype noch nicht ausprobiert, aber denke daran, du brauchst dafür WLan im Hotel oder einen Stick fürs mobiele Internet !

Gruss Michael
 
hävksitol

hävksitol

Ehrenmitglied
Zuletzt bearbeitet:
J

Jupp Zupp

Fortgeschrittenes Mitglied
Threadstarter
Sorry,

auch wenn es bei anderen anders ist!

Mein Geraet faellt nicht nach dem abstoepseln auf ? 80% ? ab, es bleibt auf " voll " und faellt im Betrieb dann langsam ab.

Schreibe gerade selber auf dem geladenen, abgestoepselten Geraet und die Anzeige ist noch auf voll.


Gruss Michael
 
H

harleymk2

Neues Mitglied
@hävksitol was meinst du mit: skype siehe hier ? Im ganzen Artikel taucht das Wort 'skype' nicht auf. Oder meintest Du, daß neueres flash die Lösung ist ? Danke, harleymk2
 
hävksitol

hävksitol

Ehrenmitglied
harleymk2 schrieb:
@hävksitol was meinst du mit: skype siehe hier ? Im ganzen Artikel taucht das Wort 'skype' nicht auf. Oder meintest Du, daß neueres flash die Lösung ist ? Danke, harleymk2

Man sollte "am frühen Morgen" keine Artikel schreiben ;). Ich habe den Beitrag entsprechend korrigiert.
 
A

amicray

Ambitioniertes Mitglied
Hallo

Trotz der 6.0.1 fällt der Akku nach dem Abstöpseln in Sekunden Takt ab bis auf 80%, steckt man den Stecker des ladegerätes ein und nach 10 sekunden wieder aus fällt er anschliessend auf 84%.
Wohlbemerkt der Ladezyklus ist beendet kein Ladesymbol in der Akkuanzeige.

Was aber viel Lustiger ist das Tablet mit B/G Chipsatz, laut Katalog, verbindet auf die Fritzbox 7390 mit 150 Mbit (Fritzbox und Tablet zeigen es an) :thumbsup: jedes andere WLan gerät selbst Base Lutea und Base Lutea 2 schaffen nur !65 Mbit mit N Chipsatz!.
 
J

Jupp Zupp

Fortgeschrittenes Mitglied
Threadstarter
@ all,

also ich habe heute Nachmittag auch eine ganze Zeit mit Versionen von Skype rumprobiert, habe aber auch mit keiner eine " Bildkonferenz " hinbekommen.

Dafür wird die " Power " des Pads nicht reichen, schätze ich mal.

Ton geht, aber mit Bild nichts zu machen.


Aaaaaber vielleicht hat es ja doch einer hinbekommen ???


Was ich ja komisch finde, ist das die Kamerasteuerung und Bildübertragung beim Programm iSpy Cameras das Bild je nach Kamera flüssig und in guter Qualität überträgt und das Pad da nicht in die Knie geht?!?!



Gruss Michael
 
Zuletzt bearbeitet von einem Moderator:
A

amicray

Ambitioniertes Mitglied
hi Zupp

ich tippe auf knappen speicher.
bei iSpy empfängst du nur bei Skype wäre es bididirektional Senden (puffer) und Empfangspuffer.

Der ursprüngliche Beitrag von 21:34 Uhr wurde um 21:40 Uhr ergänzt:

Hallo
als info eins ist das X4 jetzt:
Ein Airport Express Empfänger für Audio!
Musik Streamen über Wlan mit Itunes.
Top kontakt mit dem Entwickler gehabt, ein paar logs später It works :thumbsup:
Die Audio ausgabe über klinke ist besser als bei einem Lutea2 an einem Hifi-Verstärker
 
Oben Unten