1. Hast Du Lust, bei uns mitzuarbeiten und das AH-Team zu verstärken? Alle Details zu dieser aktuellen Herausforderung findest Du hier.
  1. kevinni, 13.06.2012 #1
    kevinni

    kevinni Threadstarter Neuer Benutzer

    Hallo,

    ich wollte die UMTS Funktion des X5 testen, aber habe ein Problem.

    Nachdem ich den Stick (über OTG USB Kabel/ Vodafone K3565-Z) angeschlossen habe wird er erkannt. Ich kann die APN bearbeiten und auswählen . Unten in der Statusleiste wird auch Empfang angezeigt.

    ABER...

    es besteht keine Verbindung zum Internet. Der Stick blinkt, obwohl er bei einer Verbindung nicht blinken soll.

    In der App "Netzwerk" steht, dass die Verbindung hergestellt. wird....aber nix.!

    Woran kann's liegen?

    Danke.!
     
  2. hävksitol, 15.06.2012 #2
    hävksitol

    hävksitol Ehrenmitglied

  3. boxpeter, 19.06.2012 #3
    boxpeter

    boxpeter Android-Hilfe.de Mitglied

    Also ich habe heute mal was probiert.
    Da ich von meinem Galaxy S2 so ein USB Dongle besitze (eigentlich um meinen USB Stick zu füttern) und noch einen alten Huawei E160 von Fonic. Fonic Karte sonst wo....... aber noch eine Simyo zur Verfügung dachte ich fummelste das alles mal zusammen und rein damit.

    Und schwups siehe da schon ist das X5 online.
    Nur den richtigen APN gewählt und gut war.

    Gesendet von meinem PEM727HC mit Tapatalk 2
     
  4. naru12, 19.06.2012 #4
    naru12

    naru12 Neuer Benutzer

    Also ich wollte mit dem x5 auch via UMTS-Stick ins Internet. Genutzt habe ich einen congstar-stick mit einer mobilcom-karte. Seltsam dass kein netlock drin war. Naja egal. Bei mir gings so
    1) Anschließen
    2)PIN eingeben
    3)"Drahtlos &Netzwerke" >"mehr"
    4) dann hab ich Internet via UMTS zugelassen (weiß nicht wie das genau hieß)
    5) zum Schluss musste ich in die Netzauswahl (der letzte Punkt in dem Menü wo man UMTS zulässt) dann in meinem Fall Vodafone anwählen, kurz warten und tada ich war im Internet
     
    boxpeter gefällt das.
  5. Jost, 12.07.2012 #5
    Jost

    Jost Neuer Benutzer

    Ich benutze den X5 als zweit Gerät benutze den Web Stift von Aldi klappt gut
    Auch klappt er mit dem Hotspot von dem IPhone 4
    Nur die Akku Laufzeit lässt sehr zu wünschen ùbrig
     
  6. hävksitol, 12.07.2012 #6
    hävksitol

    hävksitol Ehrenmitglied


    Welcher Stick von Aldi ist es? Der S4011, S4012 oder der S4013?

    Der ursprüngliche Beitrag von 23:26 Uhr wurde um 23:37 Uhr ergänzt:

    Wer Fragen zu einem passenden USB-Kabel hat (bei weitem nicht jedes - auch OTG-fähige! - USB-Kabel funktioniert), sollte sich auf jeden Fall in diesem Thread hier informieren und diese dort ggfs. stellen und diskutieren.
     
    Zuletzt bearbeitet: 16.07.2012
  7. Jost, 13.07.2012 #7
    Jost

    Jost Neuer Benutzer

    Es ist der S4011
    Habe den vor ca drei Jahren erworben
    LG. Wolfgang
     
  8. hävksitol, 19.07.2012 #8
    hävksitol

    hävksitol Ehrenmitglied

    So, ich habe soeben 15 22 Beiträge, die sich mit USB-Kabeln beschäftigten, aus diesem Thread hier in diesen Thread verschoben, und die Titel beider Threads angepasst.

    Dieser Thread hier heißt jetzt:
    "UMTS-Sticks am Touchlet X5 (Keine Fragen zum USB-Kabel!)"
    & der USB-Kabel-Thread heißt jetzt:
    "USB-Host-Mode am Touchlet X5 - passende Kabel für UMTS- & USB-Sticks"

    Der Sinn dieser Maßnahmen sollte nachvollziehbar sein, nämlich die klare Trennung von zwei völlig unterschiedlichen Themen:
    1) Obwohl ich das richtige Kabel benutze, kann ich mit dem 3G-Stick von Huawei/ZTE/XYZ nicht online gehen (o.ä.), was muss ich tun?
    2) Welches Kabel muss ich nehmen, damit mein UMTS- bzw. USB-Stick am X5 funktionieren kann?

    Ich bitte alle Nutzer, ihre Beiträge von jetzt ab im richtigen Thread zu posten, so wie sich die Forenregeln das ja (völlig unabhängig von dem aktuellen Problem) wünschen. Danke.
     
    Zuletzt bearbeitet: 19.07.2012
    musikplatz, navi-cc und Odakim gefällt das.
  9. dernebu, 30.07.2012 #9
    dernebu

    dernebu Android-Hilfe.de Mitglied

    Huhu wollte mal meinen senf dazu geben....Ich hatte genau das gleiche Problem wie der Threadstarter..Ein 1und1 Surfstick wurde erkannt aber ich konntemich nicht verbinden...Bei mir half es die Pin des Simkarte zu deaktivieren..Seit dem funktioniert es super...Also Adapterkabel habe ich übrings das Hama Kabel auf dem anderen Thread genommen:thumbup:
     
  10. Odakim, 30.07.2012 #10
    Odakim

    Odakim Android-Lexikon

    Bei Surfsticks an Android-Geräten muss man grundsätzlich die SIM-PIN vorher deaktivieren!
     
  11. Galahad, 19.10.2012 #11
    Galahad

    Galahad Neuer Benutzer

    Nachdem ich trotz der hier angebotenen Hilfe nicht in der Lage war, meinen X5 mit UMTS-Stick ins WWW zu bringen, habe ich solange rumgefuckelt und gegoogelt, bis es endlich klappte.
    Einige hier aufgeführte Tips waren eher kontraproduktiv oder nicht wirklich hilfreich.

    Offensichtlich hängt es stark von der verwendeten Hardware ab (siehe oben angegebene Kompabilitätsliste an tauglichen Sticks) und auch vom Provider und von der Art (Prepaid oder Vertrag).

    Hier meine Erfahrung:
    Zuerst ersetzte ich den Stick Vodafone ZTE K3565-Z durch einen HUAWEI E173. Der ZTE K3565-Z zeigte kein Signal in der Informationsleiste. Beim HUAWEI wird aber die Signalstärke angezeigt.
    Kann ich nicht bestätigen. SIM-Nummer eingeben, Gerät läuft. Ergo: SIM-Abfrage kann bestehen bleiben.

    Dann weiter:
    Geht auch nicht bei Prepaid, da die VODAFONE-Voreinstellungen auf einem APN web.vodafone.de eingestellt sind.
    Deswegen Finger weg von automatischer Netzwahl. Statt dessen direkt auf APN wählen gehen, unter den zwei angegebenen Optionen VODAFONE DE wählen und dort in den Einstellungen APN von web.vodafone.de auf event.vodafone.de ändern.
    Und dann läuft es, bei mir mit VODAFONE WEBSESSION und auch mit BILDMOBIL.
     
    Zuletzt bearbeitet: 19.10.2012

Benutzer fanden diese Seite durch die Suche nach:

  1. stick für touchlet x5 outdoor

Du betrachtest das Thema "UMTS-Sticks am Touchlet X5 (Keine Fragen zum USB-Kabel!)" im Forum "Pearl Touchlet X5 Forum",