Kopplung des Poco F3 mit Freisprechanlage Kufatec RNS 510 schlägt fehl

  • 11 Antworten
  • Neuester Beitrag
Diskutiere Kopplung des Poco F3 mit Freisprechanlage Kufatec RNS 510 schlägt fehl im Poco F3 Forum im Bereich Xiaomi Forum.
sgs9000A

sgs9000A

Stammgast
Hi :)

Das F3 findet die Freisprechanlage, zeigt für Millisekunden das PIN-Eingabefeld an um dann mitzuteilen, dass das eingegebene Passwort falsch ist.

MIUI Global 12.5.3 (RKHEUXM) stable, Android 11
Kein root.
 
Empfohlene Antwort(en)
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@sgs9000A Bei meiner FSE (komplett anderes Modell) gab es mit meinem Ersatz-Poco F3 auch das Problem, dass die FSE nicht mit dem neuen F3 koppeln wollte. Ich bin fast wahnsinnig geworden. Dann habe ich im Menü der FSE das alte Poco F3 gelöscht (alle anderen Geräte aber in der Liste belassen). Danach ging es problemlos und es gab nie wieder Probleme zwischen F3 und FSE. Das Problem war in dem Fall wohl meine FSE. Wenn du bei deiner FSE keine einzelnen Geräte entfernen kannst: Kannst du evtl. alle Geräte raus löschen / die FSE zurücksetzen? Ich weiß aber nicht, wie viel du dann wieder einrichten musst und eine Garantie auf Erfolg gibt es auch nicht.
 
sgs9000A

sgs9000A

Stammgast
Verpeilter Neuling schrieb:
die FSE zurücksetzen
Reset auf Werkseinstellung hat geholfen, danke :) , tja Steinzeitsoftware, nur ein Handy, beim zweiten muss man dann alles neu machen :-D
Scheint so als ob nur die Komforteinstellungen zu erneuern sind. Navi geht noch :)
Hauptsache FSE geht mit dem F3 :)
 
Alle Antworten (11)
Espressojunkie

Espressojunkie

Experte
Ist das F3 in der FSE vielleicht schon vorhanden? Ich würde auf jeden Fall einmal in die Liste der gekoppelten Geräte schauen.
 
sgs9000A

sgs9000A

Stammgast
Wenn diese Liste unter Bluetooth ist, dann ist da unter Verfügbare Geräte nichts enthalten.
Auch am RNS kann ich das alte S3 nicht entdecken oder irgendetwas entkoppeln, sollten nicht auch mehrere gehen?
Im F3 nichts in der Blockierliste, keine Apps, die BT ausschalten.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@sgs9000A Bei meiner FSE (komplett anderes Modell) gab es mit meinem Ersatz-Poco F3 auch das Problem, dass die FSE nicht mit dem neuen F3 koppeln wollte. Ich bin fast wahnsinnig geworden. Dann habe ich im Menü der FSE das alte Poco F3 gelöscht (alle anderen Geräte aber in der Liste belassen). Danach ging es problemlos und es gab nie wieder Probleme zwischen F3 und FSE. Das Problem war in dem Fall wohl meine FSE. Wenn du bei deiner FSE keine einzelnen Geräte entfernen kannst: Kannst du evtl. alle Geräte raus löschen / die FSE zurücksetzen? Ich weiß aber nicht, wie viel du dann wieder einrichten musst und eine Garantie auf Erfolg gibt es auch nicht.
 
sgs9000A

sgs9000A

Stammgast
Es gibt da keine Liste mit gekoppelten Geräten in der FSE bzw. im RNS, nur zurück auf Werkseinstellung aber ich weiß gerade nicht wo meine ugrades lagern und Navie DVD/Musik einspielen dauert auch ewig🤪
Mir kam vorhin auch der Gedanke, es mithilfe des alten angemeldetem Galaxy S3, das immer noch funktioniert :) , am RNS abzumelden/zu entkoppeln. Wäre der Hammer, was macht man, wenn Telefon weg oder defekt ist?
Neues Navi kaufen 😁.
Es hat halt immer Vor- und Nachteile, wenn Geräte "ewig" halten. Evtl. gibts ja updates von Kufatec???

Danke an alle Poster, ihr inspiriert mich und aufgeben war noch nie meine Devise 😌
 
sgs9000A

sgs9000A

Stammgast
Entkoppeln des alten Handys hat leider nichts gebracht.
 
Komger

Komger

Neues Mitglied
Bluetooth App am Handy alle Daten löschen?
Evtl. hat der sich ein "falschen" Pin gemerkt oder denkt das der PIN eines anderen Gerätes darauf zugreift?

Also ich würde versuchen BT Settings alle Daten löschen und dann als erstes die FSE koppeln
 
sgs9000A

sgs9000A

Stammgast
Das F3 war jungfräulich, beim Koppelversuch mit dem RNS.
Dann mit Notebook versucht um zu sehen ob es überhaupt geht.
Kufatec mag das F3 nicht. Werde da Mal weitersuchen.
 
sgs9000A

sgs9000A

Stammgast
Verpeilter Neuling schrieb:
die FSE zurücksetzen
Reset auf Werkseinstellung hat geholfen, danke :) , tja Steinzeitsoftware, nur ein Handy, beim zweiten muss man dann alles neu machen :-D
Scheint so als ob nur die Komforteinstellungen zu erneuern sind. Navi geht noch :)
Hauptsache FSE geht mit dem F3 :)
 
S

Samsalex

Fortgeschrittenes Mitglied
Alle die Probleme haben wenn die Kopplung nicht klappt ,
hat es bei mir bei drei Geräten so funktioniert,das ich einfach das BT am Handy de und wieder aktiviert habe.
 
Zuletzt bearbeitet:
sgs9000A

sgs9000A

Stammgast
Schön für dich, das war das erste was ich probiert habe.
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@Samsalex Das ist das erste, was man normalerweise versucht. Auch bei mir hatte es damals nicht geholfen. Bei @sgs9000A und mir lag es aber wohl an der Freisprechanlage und nicht dem Poco F3. Da kann man am Poco machen, was man will - es bringt nix. Über die FSE bekommt man es aber zum Glück dann hin.
 
Ähnliche Themen - Kopplung des Poco F3 mit Freisprechanlage Kufatec RNS 510 schlägt fehl Antworten Datum
7
16
18