Poco F3: Nach ein paar Sekunden telefonieren kommt immer "Mobilfunknetz ist nicht verfügbar"

  • 9 Antworten
  • Neuester Beitrag
Diskutiere Poco F3: Nach ein paar Sekunden telefonieren kommt immer "Mobilfunknetz ist nicht verfügbar" im Poco F3 Forum im Bereich Xiaomi Forum.
F

FCHennes

Neues Mitglied
Hi,
bei meinem Poco F3 (freigeschaltet) kommt nach ein paar Sekunden telefonieren immer "Mobilfunknetz ist nicht verfügbar" und das Telefonat bricht ab. Habe die MIUI Global 12.0.1 und die xiaomi.eu Stable 12.5.3 versucht. Immer das gleiche. Sim Karte wurde auch bereits getauscht. Kann mir jemand helfen?
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@FCHennes Zuerst einmal: Herzlich willkommen bei Android-Hilfe.de :)

Wo hast du denn die 12.0.1 Global her? Selbst die Vorbesteller-Geräte wurden mit 12.0.2 ausgeliefert und aktuell ist 12.5.1.
Telefonierst du über VoLTE/VoWifi oder über das 3G/2G-Netz?
 
F

FCHennes

Neues Mitglied
4G Netz Vodafone, update auf 12.5.0 läuft direkt nach Start los ist aber noch nicht durch. Version kam von xiaomistockrom.com laut (Dateiname)
wollte ja das xiaomi.eu rom nehmen.
auch die 12.5.0 hat das Problem
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@FCHennes Hast du denn VoLTE an oder ausgeschaltet? Das kannst du, indem du in der Telefonapp oben rechts auf die drei Punkte gehst, dann auf Einstellungen -> Anrufkonten -> SIM-KArten & Mobile Netzwerke -> "Deine Vodafone SIM (also 1 oder 2)" -> VoLTE verwenden.
Wie gut ist das 4G-Netz bei dir? Und auch die darunterliegenden Netze 3G bzw. 2G?
 
Zuletzt bearbeitet:
F

FCHennes

Neues Mitglied
Mit dem Poco F1 hatte ich immer super Empfang, und auch beim F3 ist die Anzeige auf Vollauschlag.
Bin im Menü bei Sim-Karteneinstellungen aber sehe nix von VoLTE. Nur "umbenennen", "bearbeiten", Zugangspunkte", Bevorzugter Netzwerktyp", "mobilfunknetze" und "Anrufe über WiFi tätigen" (aus)
Beitrag automatisch zusammengefügt:

Super ich habe es jetzt mit *#*#86583#*#* eingestellt und schon ist alles gut...Danke!
 
Zuletzt bearbeitet:
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@FCHennes Dann ist VoLTE beim Poco F3 möglicherweise nicht für Vodafone freigeschaltet. Das kannst du selbst machen, indem du in der Telefonapp folgenden Code eintippst: *#*#86583#*#* (die Ziffern entsprechen den Buchstaben "VoLTE" - also tippst du eigentlich: *#*#volte#*#*). Es erscheint dann die Meldung: "VoLTE Carrier Check disabled" und der Punkt sollte in den Einstellungen vorhanden sein (direkt unter Mobilfunknetze). Falls du den Carrier-Check wieder aktivieren möchtest, geht das mit dem gleichen Code. Das sollte aber eigentlich nicht nötig sein.
Beitrag automatisch zusammengefügt:

Da war ich mit meiner Antwort wohl zu langsam ;).Ist dein Problem damit weg? Vielleicht hast du einfach schlechtes 2G/3G-Netz an deinem Standort und da VoLTE aus war, musste dein Smartphone in diese schwachen Netze ausweichen?

Falls du den Carrier-Check für VoWifi auch ausschalten musst, geht das übrigens mit *#*#869434#*#* (entspricht: *#*#vowifi#*#*). Dafür musst du dann noch in dein Einstellungen "Anrufe über WLAN tätigen" einschalten und darunter bei Netzwerkeinstellungen "WLAN bevorzugen" auswählen. Ich habe damit in Gebäuden eine wesentlich bessere Telefonqualität (bin aber auch im Telekom-Netz unterwegs und das hat in Gebäuden bekanntlich eine Schwäche).
 
Zuletzt bearbeitet:
F

FCHennes

Neues Mitglied
Also ich habe das einmal eingegeben udn dann stand da disabled, dann einfach nochmal eingegeben und dann war es wieder enabled und jetzt bricht er nicht mehr ab.

Für VoWifi hab ich einen Schalter (siehe oben) aber der ist aus.

Ich versuche dann mein Glück nochmal mit der xiaomi.eu rom. Dank dir auf jeden Fall 1000 mal!
 
F

FCHennes

Neues Mitglied
Komischerweise will es beim weekly xiaomi.eu Rom so leider nicht klappen :'(
 
Verpeilter Neuling

Verpeilter Neuling

Super-Moderator & Mediator
Teammitglied
@FCHennes Lass den Check mal auf "disabled". Das heißt ja nur, dass nicht mit einer Whitelist überprüft wird, ob der Netzprovider das zulässt. Du schaltest also nicht VoLTE aus, sondern nur die Kontrollfunktion, ob du VoLTE nutzen darfst. Da die Daten aber nicht vom Provider kommen, sondern von einer von Xiaomi/Poco festgelegten Liste, ist das teilweise schlichtweg falsch. Wenn dein Provider VoLTE nicht zulässt und du den Check disabled hast, passiert trotzdem nichts. Hatte ich auch eine ganze Weile, als mein Provider gesagt hat: VoLTE wird in Wellen für unsere Kunden ausgerollt.
Für meinen Anbieter im Telekom-Netz muss ich VoWifi den Check auch ausschalten, damit es geht. Die zweite SIM im o2-Netz geht da auch mit aktivem Check. Es hängt also wirklich auch am Provider.
 
F

FCHennes

Neues Mitglied
Mit dem weekly rom geht es in keiner Kombination.
Wie gesagt mit dem F1 klappt das alles wunderbar.
 
Zuletzt bearbeitet:
Ähnliche Themen - Poco F3: Nach ein paar Sekunden telefonieren kommt immer "Mobilfunknetz ist nicht verfügbar" Antworten Datum
25
9
0