Poco Launcher aus dem Play Store für das Poco F3 nicht kompatibel

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Poco Launcher aus dem Play Store für das Poco F3 nicht kompatibel im Poco F3 Forum im Bereich Xiaomi Forum.
maxsid

maxsid

Stammgast
Hey Leute

Also das Poco F3 wird mir immer unsymphatischer.
Vor einiger Zeit fiel mir auf wenn man via Playstore nach Poco Launcher sucht das dieser nicht mehr gefunden werden kann,früher wurde er angezeigt als instal.
Heute guckte ich nach Playstore updates die schon lange gemacht wurden und fand Poco Launcher,klick darauf und ne Meldung wird angezeigt nicht kompatibel.
Nein Ich habe Version 4.0 nie probiert geschweige die APK installiert.
Guckt mal bei euch nach wie es bei euch so ausschaut,glaube wird the same sein denke ich.
LG
 

Anhänge

H

hurcoman

Stammgast
Wenn ich in Playstore Poco Launcher eingebe wird mir keiner angeboten. Warum es bei dir anders ist weiß ich nicht. Hast du Google mal geupdatet?
 
kurhaus_

kurhaus_

Dauergast
Hier auch kein Poco Launcher im Play Store. Pixel 5a.
 
maxsid

maxsid

Stammgast
Ineressant
Ja bei mir ist alles aktuell,Firmware SKHEUXM 13.0.6
@hurcoman du findest Poco Launcher bei Playstore updates,in der liste die schon gemacht wurden.
Spannend das der Launcher so via Store nicht mehr auffindbar ist.
 
swa00

swa00

Moderator
Teammitglied
@maxsid

so wie es ausschaut , unterstützt Xiaomi nicht die neuen Richtlinien des Playstores, weshalb der Launcher nur noch für einige Geräte verfügbar ist.

Dein Effekt ergibt sich bei mir über mehrere Hersteller und verschiedene Geräte.
Neuere Geräte sind grundsätzlich ausgeschlossen - Es liegt also nicht am Poco 3, sondern am Entwickler

1656514024195.png
 
Zuletzt bearbeitet:
maxsid

maxsid

Stammgast
Danke für deine Antwort ;)
Ich frage mich aber da nicht kompatibel ob so überhaupt später 4.0 ausgerollt werden kann.
Glaube da wird was kommen mit späteren Update 13.5.
Tja warten wir mal ab wie was Xiaomi macht bzw sich bemüht.
 
Darkmenneken

Darkmenneken

Dauergast
Ich bin offensichtlich auch noch auf der Version 2.22

Was ist denn an der 4.0 signifikant besser?
 
H

hugn

Stammgast
@Darkmenneken der 120Hz Bug kommt seltener ;)
 
Ähnliche Themen - Poco Launcher aus dem Play Store für das Poco F3 nicht kompatibel Antworten Datum
2
9
8