W-lan Verbindung morgens deaktiviert

  • 33 Antworten
  • Neuester Beitrag
Diskutiere W-lan Verbindung morgens deaktiviert im Poco X3 Forum im Bereich Xiaomi Forum.
W

Wolfi01

Ambitioniertes Mitglied
Guten Morgen.

Seit knapp einer Woche hat mein X3 morgens keine w-lan Verbindung mehr. Jedes Mal muss ich es erst manuell wieder aktivieren. Bei 2 weiteren Handys und einem Tablet tritt dieses Phänomen nicht auf, welches den Router somit ausschließt.
Hat jemand das gleiche Problem und sich evtl. damit schon beschäftigt?
Grüße
 
craxxtor

craxxtor

Erfahrenes Mitglied
Morgen,
du könntest versuchen das WLAN komplett aus dem Smartphone zu löschen und neu hinzuzufügen. Genauso im Router das Gerät entfernen und neu verbinden. Nutzt du evtl. auch einen Repeater ohne Mesh? Könnte auch daran liegen. Nutzt du das 2,4 oder 5gHz Band?
Man hört von solchen Problemen immer mal wieder, aber nicht Gerätespezifisch..
 
W

Wolfi01

Ambitioniertes Mitglied
Moin.
W-lan komplett löschen? Erkläre mal bitte. 😁
Ansonsten kein Repeater und eher das 2.4er Netz. Das Entfernen am Router und neu hinzufügen werde ich mal machen. Danke.
 
O

Oxomondo

Gast
OK, ich hätte da 'ne Frage:
Hast du nur keine Verbindung mehr zu deinem WLan Netz, oder ist WLan ganz ausgeschaltet?

Btw.
Einige Hersteller haben z.B. die WLan Abschaltung als Stromsparfunktion in ihren Firmwares drin. Bei anderen Fällen war auch mal 'neAPP schuld. Z.B. "BatteryGuru" o.ä. macht sowas.
 
Zuletzt bearbeitet:
W

Wolfi01

Ambitioniertes Mitglied
Nur zu meiner Verbindung. Das Hauptsymbol ist blau unterlegt und nicht deaktiviert.
 
O

Oxomondo

Gast
Dann siehe mal unter Einstellungen/ Energiesparmodus nach, was du derzeit eingestellt hast.
 
W

Wolfi01

Ambitioniertes Mitglied
Der ist ausgeschaltet.
 
O

Oxomondo

Gast
OK, warst du schon in den Entwicklereinstellungen?
 
W

Wolfi01

Ambitioniertes Mitglied
Sind eingeschaltet. Wo kann ich da etwas überprüfen?
 
Zuletzt bearbeitet:
O

Oxomondo

Gast
U.a. da...was aber nicht zwingend dein Problem löst, sondern zur Ursachenforschung gehört.IMG_20210218_100920.jpg
Beitrag automatisch zusammengefügt:

Danach dann bitte weiter zu Einstellungen/Rechte/sonstige Berechtigungen ->welche Apps haben Zugriff auf W-Lan

Dort irgend was verdächtiges?
 
Zuletzt bearbeitet:
W

Wolfi01

Ambitioniertes Mitglied
In diesen Einstellungen habe ich nichts verändert.
Bei den Rechten müsste ich 154 Apps durchschauen.
Edit// Ob eine App das W-lan ändern darf meinst?
 

Anhänge

Zuletzt bearbeitet:
O

Oxomondo

Gast
OK, später. ..
Dann mal unter WLAN/ Einstellungen bei aktivem WLAN den benutzen Routernamen anklicken und nachsehen, ob "automatische Verbindung" aktiviert ist.
 
Zuletzt bearbeitet:
W

Wolfi01

Ambitioniertes Mitglied
Ist bei der betroffenen Verbindung aktiviert.
Gab es nicht eine Systemapp, die mir genau aufgelistet hat, welche App welchen Zugriff hat?
Muss ich nicht alle durchklicken.
 
craxxtor

craxxtor

Erfahrenes Mitglied
@Wolfi01 Sorry, war wohl etwas doof formuliert.. In den WLAN - Einstellungen das Wlan einfach aus dem Smartphone entfernen. Dadurch werden alle gespeicherten Daten zu diesem Netzwerk gelöscht. Dann einmal per WLAN-Suche das Wlan neu hinzufügen.
 
O

Oxomondo

Gast
Jaap! Du gibst bei den Einstellungen ganz oben Rechte ein.
 
W

Wolfi01

Ambitioniertes Mitglied
@craxxtor Das habe ich bereits versucht.
 
O

Oxomondo

Gast
@craxxtor
Was nutzt das? Verbindung bekommt er ja! Nur dass die eben morgens wech ist.

@Wolfi

Und dazu die Frage: was genau ist vor einer Woche passiert? Updates? Neue APP Version, neue Installationen?
Beitrag automatisch zusammengefügt:

Ggf. mal so ne APP nutzen um den Zeitpunkt des Verlustes zu bestimmen.
Network Voice Alert! - free - Apps on Google Play

Besser noch die
WiFi Warning - Apps on Google Play
 

Anhänge

Zuletzt bearbeitet:
W

Wolfi01

Ambitioniertes Mitglied
Zu Bild 2, ich finde diese Option nicht. Wie kommst da genau hin?
 
O

Oxomondo

Gast
Rechte eingeben....auf Rechte tippen... dann unter "sonstige Berechtigungen" ...dann wieder auf "Rechte".

Poco F2 MIUI 12
Beitrag automatisch zusammengefügt:

WiFi Warning - Apps on Google Play

Setzte mal die APP drauf und lass sie WLAN überwachen😃
 
Zuletzt bearbeitet:
W

Wolfi01

Ambitioniertes Mitglied
Ich Trottel... Übersehen.
Da war nur die MI Fernbedienung auf an, die die w-lan Verbindung ändern darf. !!!???!!! Hmmm.
Rest ist auf "Nachfragen"
 
Ähnliche Themen - W-lan Verbindung morgens deaktiviert Antworten Datum
12
16
10