Umschalten auf Rückfahrkamera deaktivieren

  • 26 Antworten
  • Neuester Beitrag
Diskutiere Umschalten auf Rückfahrkamera deaktivieren im Pumpkin Autoradio Forum im Bereich Android Autoradio Forum.
S

Syrokx

Fortgeschrittenes Mitglied
Hallo,

kann mir jemand sagen wie ich das umschalten auf die Rückfahrkamera beim Einlegen des Rückwärtsganges deaktivieren kann?
Habe mich leider in den Menüs totgesucht und jede Einstellung die was damit zu tun hatte führte nicht zum gewünschtem Ergebnis.

Vielen Dank
 
tapamicha

tapamicha

Stammgast
Ich glaube das macht man bei den Werkseinstellungen (wo man das Passwort eingeben muss) in dem letzten Reiter. Ich dächte zumindest dort so eine Einstellung gesehen zu haben.
 
BobS210

BobS210

Erfahrenes Mitglied
Notfalls Reversekabel kappen.
Das ist normal ein rotes Kabel das am Radio angeschlossen wird.

Sollte am Kabel der Kamera hängen,also neben dem Klinkenstecker
 
BobS210

BobS210

Erfahrenes Mitglied
Joop,das Orange unter Break Wire.

Sobald dein Rücklicht Strombekommt merkt der Reverse Eingang das und Schaltet um.
 
Rigattoni

Rigattoni

Guru
Du brauchst kein Kabel zerschneiden...

Einstellungen --> Auto Einstellungen --> Werkseinstellungen --> Passwort ist 126 --> other

Da findest du einen Eintrag: Prohibit reverse. Das stellst du auf "Disable".
Screenshot_2019-07-31_211944.jpg
Anwenden klicken und Reboot bestätigen.
Dann ist dem Gerät das Einlegen des RW egal.
 
BobS210

BobS210

Erfahrenes Mitglied
Annnngeber...war mir wieder klar das Rigattoni das mit 3Promille rückwärts beten kann:1f602:
 
S

Syrokx

Fortgeschrittenes Mitglied
@Rigattoni mein Passwort ist aber 3368 :p
Werde ich morgen schauen, dankeschön

Du weißt ned auch zufällig ne lösung für meinen anderen thread? ^^
 
BobS210

BobS210

Erfahrenes Mitglied
Der weis alles....
 
Rigattoni

Rigattoni

Guru
tztztz @BobS210
Wenn ich alles wüsste, wäre ich Milliardär.

@Syrokx ,
schaue ich gleich mal...
 
S

Syrokx

Fortgeschrittenes Mitglied
So das hat schon mal geklappt, danke Sensei Spaghetti :1f605: (@Rigattoni )
 
Rigattoni

Rigattoni

Guru
@Syrokx
Denkfehler? Die Nudel wird Rigatoni geschrieben. Kleiner aber feiner Unterschied. :)
Danke per Klick reicht aber auch. :1f60e:
 
Lada-Horst

Lada-Horst

Neues Mitglied
Hallo und guten Tag,

ich habe ein Erisin ES 8148 V.
Dort finde ich bei den Werkseinstellungen nichts zum deaktivieren des Kamera Eingangs für die Rückfahrkamera.

das Menü ist komplett anders als weiter oben beschrieben.
Wer kann helfen?
B5722A13-3FA1-49C6-B50D-6C08EDC7991D.jpeg366B2481-8C92-41E8-BC61-DE243EBDE144.jpegDB7B4C1D-4AD3-40ED-8473-B3E82F056660.jpeg

Danke

Gruß
 
Zuletzt bearbeitet:
C

Chrissx334

Neues Mitglied
@Lada-Horst Hast du eine Lösung parat? Habe das selbe Problem.
 
Lada-Horst

Lada-Horst

Neues Mitglied
Hallo, es ist vollbracht. Dank dem Support von Nancy von Erisin.de. Sie hat mir freundlicherweise ein Erklär Video gesendet. Zwar auf einer Sprache die ich nicht kenne( ich vermute in chinesisch) aber nun hat es geklappt. Um den schwarzen Bildschirm beim einlegen des Rückwärtsgangs ausschalten muss man 2 Dinge erledigen.

Punkt 1:
Im Werksmenü bei den UI Setting Einstellungen im Feld „ Show Backcar Switch“ den Schiebeschalter im Display nach links machen ( also ausschalten).

Punkt 2:
bei den Allgemeinen Einstellungen im Feld „umkehren Funktionsschschalter“ den Schiebeschalter im Display nach links machen ( also ausschalten).

Dann ist der schwarze Bildschirm mit dem Ausrufezeichen ❗ beim einlegen des Rückwärtsgangs weg.
Es erscheint lediglich die PDC Grafik.
2D0A6C34-3391-4843-87E6-96525A77BB85.jpeg
 
C

Chrissx334

Neues Mitglied
Die Auswahl ,,Punkt 2‘‘ habe ich leider nicht bei mir :(
 
D

DonUlfo

Neues Mitglied
Hi, habe das genaue Gegenteil als Problem. Bei mir kommt der Bildschirm für die Rückfahrkamera nicht, sondern bleibt auf dem Home Screen. Habe ein isudar px5 android8 Radio in einem Golf V 1K bj04.
Camera hab ich getestet und läuft (video-in chinch Anschluss) wenn ich AVIN als App manuell starte.
Egal was ich mache, ich bekomme kein automatisches umschalten hin.
Prohibited Reverse hab ich auf enabled.
Motor läuft.
Rückwärtsgang ist eingelegt.
Can Bus Adapter funktioniert und sollte das rückwärts Signal dem Radio melden, meldet jedenfalls sonst alles mögliche an Radio wie offene Türen...
Hab schon zündplus auf das braune 'Back Car' Kabel vom Radio gegeben. Bildschirm bleibt im Home.
Ich hab am Radio neben dem Video in chinch Eingang noch 2 chinch Eingänge ( CCD AV in und DR-V in)
Selbst ohne Cam sollte der Bildschirm doch eigentlich Umspringen mit schwarzem Bild und Ausrufezeichen wenn ich den Rückwärtsgang einlege oder Zünd+ auf Back Car' gebe.

Hat wer noch eine Idee? IMG_20210127_162015.jpgIMG_20210127_164435.jpg
 
O

OUTI-Neuling

Ambitioniertes Mitglied
@DonUlfo

Probiere mal den Video-Eingang (CCD-AV?) am Stromstecker (da wo auch das Back-Car Kabel ist). Sofern der CAN-Bus Adapter das Rückfahr-Signal nicht ans Radio gibt, muss dann auch noch "Back-Car" mit 12 V versorgt werden, wenn der Rückwärtsgang eingelegt ist. Evt. ist ja an der Kamera-Videoleitung so ein kurzes rotes Kabel dran, damit kannst du die 12 V vom Rückfahrlicht nutzen.
 
D

DonUlfo

Neues Mitglied
Den CCD AV in hatte ich probiert ( den anderen auch)
Bekomme nur ein Bild der Cam beim chinch anschluss "Video In" wenn ich die app AVIN öffne.

Werde heute mal mit einem Multimeter messen ob vom canbus Adapter Strom kommt wenn ich den Rückwärtsgang einlege.

Ist halt komisch das das Bild nicht umspringt wenn ich auf "Back Car'" Strom gebe.
 
D

DonUlfo

Neues Mitglied
Okay Radio springt doch um, wenn ich Zündplus auf 'Back Car' gebe und die Cam am CCD AV chinch ist. Hatte vorher vielleicht nicht richtig Kontakt.

Aber normal sollte das ja der can Bus machen. Auch mit Rückwärtsgang drin bleibt auf der Leitung 0Volt. Frage ist nur warum? Schlechter Canbus Adapter? Kfz Steuergerät? Kabelverbindung von der Schaltung ab?

Das Videokabel hat eine rote integrierte Leitung die ich zur Not am Rückfahrlicht und Back Car Kabel machen kann. Aber ich wollte nicht mehr Kabel zertrennen als nötig.