Ramos i10 Pro Android Wiederherstellen

  • 13 Antworten
  • Neuster Beitrag
B

bw-man

Ambitioniertes Mitglied
Threadstarter
Hi,
bei mir ist der Android Teil defekt.(Windows geht) Er bootet nicht mehr hoch. Und im Fastboot Menu funktioniert das "Recover" auch nicht.
Hat jemand eine Idee wie man das Komplett wiederherstellen kann ?

Habe die Anleitung auch probiert:
Ramos i10 Tablet Intel Z2580 2GHz/2GB RAM 10.1 Inch Retina / Android
Ich habe auch versucht ein Rom einzuspielen mit dieser Anleitung. Alles installiert, aber dann in der Anleitung Nr: 34 geht es nicht weiter. Also da wo im Windows Flash Tool auf "ready to Flash" steht, muss ich ja dann am Tablet die Taten drücken. Habe da schon mehrere varianten probiert. Aber scheint wohl kein Signal zu Windows zu kommen, damit das hochladen startet. (ja ist mit USB verbunden...)

Sonst noch eine Idee ?

Gruß
Bw-Man
 
B

bw-man

Ambitioniertes Mitglied
Threadstarter
Ich habe jetzt unter Windows das paragon Tool installiert. Mit dem habe ich alle Android Laufwerke gemountet.
Ich kann auf alle Laufwerke zugreifen, außer das, wo das System drauf ist. Darum kann ich also nicht mehr von Android booten.
Weiß einer wie man die Struktur wieder herstellen kann ? Unter Windows ?
-- Dieser Beitrag wurde automatisch mit dem folgenden Beitrag zusammengeführt --
Hier ist ein Bild vom Fehler.
 

Anhänge

B

bw-man

Ambitioniertes Mitglied
Threadstarter
Habe versucht das i10 ROM zu recovern mit USB Stick. Aber er erwartet eine Installer.cmd, die aber nicht bei dem ROM dabei ist.
Hat irgend jemand die Original i10 Pro ROM ? Bei Ramos kann man es ja nicht mehr runter laden.
 
B

bw-man

Ambitioniertes Mitglied
Threadstarter
ich bin jetzt ein anderen Weg gegangen. Ich habe mir Kitkat 4.4.4 auf das i10 Pro installiert. Ja das geht !
 
J

jodalein

Neues Mitglied
und wie? wäre interessant zu wissen
 
B

bw-man

Ambitioniertes Mitglied
Threadstarter
100% bin ich noch nicht fertig. Was noch nicht läuft sind die Lautstärke Tasten, Kameras, Helligkeit Sensor, GPS, Backlight aus wenn im Standby, und bei dem Booten wenn ich das Android Symbol drücke, das Android auch geladen wird. Momentan ist das, das Windows Symbol, und da über ein Bootmenu, kann ich dann die EFI Shell, Bios Setup, und Android starten.

Das Image habe ich von hier: Download - Android-x86 - Porting Android to x86
Und dort das Image:
android-x86-4.4-r3.img (Android-x86 4.4-r3 EFI Image)

Dann mit einem USB Stick und dem USB Boot Ersteller Tool das Image drauf gepackt.
UNetbootin - Homepage and Downloads

Was ihr dann noch braucht ist ein USB Hub, wo ihr das mit dem OTG Kabel anschließt. Und an den Hub dann eine USB Tastatur und dann den USB Stick.
Da bei mir ja alles defekt war, hatte ich ja nur noch die EFI Shell, die automatisch gebootet hat. Wie ihr da jetzt so rein kommt, weiß ich nicht. Habe da schon paar Tasten probiert wie F10, F11, ESC usw, aber bis jetzt nicht gefunden.

Wenn ihr es geschafft habt da rein zu kommen, seht ihr oben eine Liste mit Laufwerken die gemountet sind. Der USB Stick ist einer von den "Removel Disk"
Wechseln zu dem Stick könnt ihr dann mit dem Befehl "fs0:" oder "fs1:" oder aber auch "blk0:" usw. irgendwo wird er sich schon eingereiht haben.

Auf dem Stick gibt es dann 2 Verzeichnisse (mit "dir oder ls" zu sehen): "EFI" und "Android...".
da rein kommt ihr mit "cd efi", und da dann weiter zu "cd boot". In diesem Ordner startet ihr dann die "bootia32.efi"

nun kommt ein Menu mit 4 Möglichkeiten: Android live starten ohne install (würde ich erst mal machen um zu gucken ob es auch läuft), dann noch ein debug start, dann ein install start (das ist der wenn ihr es installieren wollt), und zum schluss noch Windows 8 Setup.

Da ich kein Windows 8 mehr haben wollte, habe ich bei der Installation alle Partition platt gemacht. Dann eine 100 mb Primary mit typ EFI, und bootable erstellt. und den rest von 31 gb auch Primary aber als typ Linux und ohne bootable. Zurück im Menu und da dann die 31 GB platte gewählt zur Installation von Android. Format ext3 genommen, und dann alle fragen mit ja weiter geklickt.

zum schluss ist die frage ob Android jetzt starten oder reboot gemacht werden soll. Ich habe gleich gestartet. Es kommt das Android als Schrift Symbol.
es dauert ca 1-2 Minuten bis dann das Einrichtungs Menu kommt mit der ersten Frage der Sprache.
Mir ist aufgefallen, man kann sehen ob es klappt oder nicht mit dem laden. Wenn die Android Schrift mit diesen wellen glanz Effekt sich im Zeitlupenmodus/kuckartig sich bewegt, dann könnt ihr lange warten, läuft nicht. Aber wenn es flüssig sich bewegt, dann geht das in 1-2 Minuten warte Zeit.

Das wars.

Tip: um in das Bios rein zu kommen, muss man wenn man in der EFI Shell ist, einfach nur "Exit" schreiben.

Hinweis: Jeder der sein Tablet selbst schrottet, ist selber schuld. Ich übernehme KEINE Haftung.
 
B

bw-man

Ambitioniertes Mitglied
Threadstarter
in das BIOS kommt man übrigends wenn das Tablet aus ist, und dann Tastatur anschließen und die F2 Taste gedrückt halten & einschalten. Immer noch F2 gedrückt halten, und mit der Power Taste Android bestätigen. Kann auch Windows Symbol sein.

Ließt das hier überhaupt einer ? Oder sprech ich mit einer Mauer ?
 
C

Cracaca

Neues Mitglied
Das versehentliche Löschen von Daten bedeutet nur, sie sind nicht zugänglich, solange sie nicht durch neue Daten überschrieben worden. So setzen Sie Ihre Android-Handy oder Tabelle in Link entfernt von hagex.
 
Zuletzt bearbeitet von einem Moderator:
C

crisps

Erfahrenes Mitglied
I10 und i10pro sind 2 paar Schuhe


Hier die aktuellste offizielle firmware. Vlt. Kannst damit alles zurücksetzen

Sry falscher link



Die flash tool hab ich nochmal hochgeladen.. Siehe link im tutorial
 
Zuletzt bearbeitet:
B

bw-man

Ambitioniertes Mitglied
Threadstarter
Im link und auch der Webseite und bei den Dateien steht i100pro. Ist das nun wieder ein anderes gerät. Passt denn diese Software zu i10 pro ?

Wenn dann würde ich eher das Rom von den i10s nehmen. Das ist wenigstens schon Android 5.
 
C

crisps

Erfahrenes Mitglied
Oh sry..

Der link zur firmware von der original seite ist down
 
Zuletzt bearbeitet:
B

bw-man

Ambitioniertes Mitglied
Threadstarter
Habe jetzt auf dem Tablet Windows 10 installiert. Alle Geräte Treiber funktionieren. Alles ist wunderbar. Akku hält auch 9 Stunden dauerbetrieb mit ein Akku durch.

Ich habe nun keine lust mehr weiter zu warten. Hatte ein Mail an Trading Shenzen geschrieben mit der bitte um Support. Ich hatte es bei ihm gekauft. Keine Antwort ist auch eine Antwort.
Ich liebe es, wenn ich auf eine Frage keine Antwort bekomme. Monologe sind immer schön.
 
F

Frank1968HB

Neues Mitglied
Hi bw-man,
wie hast du den die Win10-Installation hingekriegt?
Ich habe bei meinem i10-Pro die Windowsseite kaputt gekriegt (4 Partions gelöscht) und seid dem funktioniert nur noch die Android-seite. :-(
Jeder Versuch die Windows neu zu installieren scheiterte bisher daran das nach dem Stick-boot, windows meldete "Kann Windows nicht auf die nächste Installationsphase vorbereiten. Starten Sie die Installation erneut".
Hast Du eine Idee woran das liegt?
Für Hilfe wäre ich dankbar.
 
F

Frank1968HB

Neues Mitglied
Kann mir jemand eine Image-Sicherung zur Verfügung stellen, von einen funktionierenden Win/Android System?
Das wäre mit Macrium Reflect Free einfach zu erstellen.
Ich würde es auf meinem i10pro zurücksichern, und auf der Android-Seite den "Werkszustand" wiederherstellen, auf der Windowsseite das Recovery auslösen.
Damit wären alle pers. Daten gelöscht, und das System sollte sich im Auslieferungszustand befinden.
Davon würde ich wieder ein Image ziehen und hier zur Verfügung stellen.
 
Oben Unten