Ramos W30HD

  • 81 Antworten
  • Neuster Beitrag
P4N1C

P4N1C

Neues Mitglied
Threadstarter
Hallo zusammen!
Ich hab mir vor ein paar Tagen ein neues Tablet gekauft, das Ramos W30HD, und bin auch soweit aufs extremste zufrieden damit. Trotzdem wollt ich hier mal um Hilfe bitten, weil die Anwendung "Android System" bei mir 70% des Akkus verbraucht. Ich bin eigl soweit relativ zufrieden mit dem Akkuverbrauch (dacht ich zumindest), GTA Vice City lässt sich ohne weiteres bis zu 4-5 Stunden ohne laden spielen; surfen o.ä. natürlich entsprechend länger. Aber trotzdem würd ich natürlich gerne die Laufzeit soweit optimieren wies möglich ist. Ich schreib schon wieder nen Roman, hier zu meiner eigentlichen Frage:

Hat jemand ne Idee wie ich den Verbrauch der Anwendung Android-System verringern kann? Ist das überhaupt möglich?
Ach ja, auf dem Tablet läuft Android 4.0.4.​


Danke im Voraus,
P4N1C :scared:

Hier 2 Screens vom Akkuverbrauch in den Einstellungen
https://lh3.googleusercontent.com/690JjJVzFvTXlcXTGJjuMtid3euDitqf2Cw-6Jgqu_opF23speiNJiRGsT6SAOCYHFXV6F-cJ-A

https://lh3.googleusercontent.com/fhREFmdEFmNl4wzEo5R4cwy6spcu7y5llB56mzyDyupqly9UygvTGTxyIc71POeePbEwCHIzKu4
 
Zuletzt bearbeitet von einem Moderator:
A

Amigo12

Neues Mitglied
Hallo P4n1c

Ich kann dir leider bei deinem Problem nicht helfen.

Aber ich habe da eine frage,
Spielt dein Ramos Videos ab ?
Bei mir leider nicht. Nur Audio kein Bild.
Bei youtube das gleiche. Es kommen nur 2 breite Streifen

Habe Ramos eine e-Mail geschrieben. Es soll ein ubdate geben.
Aber ich finde es nirgends auf deren Homepage

Kannst du mir vielleicht weiterhelfen ? Habe momentan 4.0.4 drauf

Ansonsten bin ich voll zufrieden mit dem tablet
Super klares Display.

Danke im voraus
 
P

portboy

Neues Mitglied
Amigo12 schrieb:
Aber ich habe da eine frage,
Spielt dein Ramos Videos ab ?
Bei mir leider nicht. Nur Audio kein Bild.
Bei youtube das gleiche. Es kommen nur 2 breite Streifen

Habe Ramos eine e-Mail geschrieben. Es soll ein ubdate geben.
Aber ich finde es nirgends auf deren Homepage

Kannst du mir vielleicht weiterhelfen ? Habe momentan 4.0.4 drauf

Ansonsten bin ich voll zufrieden mit dem tablet
Super klares Display.

Danke im voraus
Das Problem mit den HD Videos ist bekannt und gilt für alle W30HD.
Es gibt noch keine neue Firmware für dass W30HD.

Gruß
portboy
 
A

Amigo12

Neues Mitglied
Hallo,

@Floyd
danke, hab jetzt gelesen das es ein bekanntes problem ist.
dachte in dem Thed geht es nur um den W30 ohne HD:

@portboy
und was ist das ??

W30HD 20121213.rar?????|????-????-??????

Trau mich nicht es zu installieren, kann kein Mandarin:tongue:
Oder ist das kein ubdate ?:confused2:
 
T

Tim_öp

Stammgast
Das ist die Auslieferungsfirmware, d.h. Kein Update aber dieses kommt in den nächsten Tagen

Und nur mal wieder zur Info bevor jemand frägt, ramos-sal ramos-tablet und wie sie alle heißen, sind nicht der Hersteller, die Website von Ramos lautet www.ramos.com.cn
 
Zuletzt bearbeitet:
A

Amigo12

Neues Mitglied
Tim_öp;4998667 schrieb:
Das ist die Auslieferungsfirmware, d.h. Kein Update aber dieses kommt in den nächsten Tagen

Und nur mal wieder zur Info bevor jemand frägt, ramos-sal ramos-tablet und wie sie alle heißen, sind nicht der Hersteller, die Website von Ramos lautet www.ramos.com.cn
Hallo Tim,

ok,dann ist meine beschwerde mail woanders angekommen:wubwub:
aber trotzdem haben die geantwortet,das es ein ubdate gibt. komisch

weisst du vielleicht ob das ubdate nur ein bug fix ist oder ein ubdate auf 4.1 ?

danke
 
Upperdeluxe

Upperdeluxe

Erfahrenes Mitglied
Also ich hab das Problem nur bei Youtube, Videos gehen ohne Probleme.
Gibt es schon Infos wann es ein Update gibt?

Amigo12 schrieb:
Hallo P4n1c

Ich kann dir leider bei deinem Problem nicht helfen.

Aber ich habe da eine frage,
Spielt dein Ramos Videos ab ?
Bei mir leider nicht. Nur Audio kein Bild.
Bei youtube das gleiche. Es kommen nur 2 breite Streifen

Habe Ramos eine e-Mail geschrieben. Es soll ein ubdate geben.
Aber ich finde es nirgends auf deren Homepage

Kannst du mir vielleicht weiterhelfen ? Habe momentan 4.0.4 drauf

Ansonsten bin ich voll zufrieden mit dem tablet
Super klares Display.

Danke im voraus
 
edlover

edlover

Lexikon
Laut j4 innerhalb 2Wochen. Hatte da am Montag nachgefragt...
Mal sehen obs wirklich so schnell kommt.
Im W30 Thread /Post 356 hat Tim einen Screenshot gepostet, da wir im Antutu bereits ein W30HD mit 4.1.2!!! geführt..Also hoffen wir das beste :D

Kann der Ersteller hier draus evt ein allgemeinen W30 HD Thread machen??????
Im W30 Thread kommt sonst einiges durcheinander!!!
 
edlover

edlover

Lexikon
Wie legt man hier eig ein anständiges Hintergrundbild an...Weder über Einstellungen noch via Galerie mit Zunschneiden füllt er den ganzen Bildschirm aus...Kommt irgendwie mit dem Format nicht klar...weiss einer Abhilfe???

APP Zedge setzt es auch nur ziemlich klein mittig ohne auf den ganzen Bildschirm zu skalieren...

EDIT:Gerade erster Totalausfall!!! Erst nach längeren Drücken des ResetButtons und Anschliessend Power konnte ich es wieder aktivieren...Dachte schon Displaykabel ist ab...nach nur 1 Tag...
 
Zuletzt bearbeitet:
A

Amigo12

Neues Mitglied
edlover schrieb:
EDIT:Gerade erster Totalausfall!!! Erst nach längeren Drücken des ResetButtons und Anschliessend Power konnte ich es wieder aktivieren...Dachte schon Displaykabel ist ab...nach nur 1 Tag...

Ist meiner FRAU nach einer stunde Angry birds spielen auch passiert.
Hängen geblieben, ging nur noch über reset aus.
Aber danach alles wie vorher
 
S

Saschs87

Ambitioniertes Mitglied
Amigo12 schrieb:
Ist meiner FRAU nach einer stunde Angry birds spielen auch passiert.
Hängen geblieben, ging nur noch über reset aus.
Aber danach alles wie vorher
Ich habe mein 30 hd noch nicht so auf Herz und Nieren geprüft aber die Negativpinkte die ich schon festgestellt habe reichen mir. Bei mir ist nix eingefroren oder so aber ist krass sowas zu lesen. Wurde euer Tab auch so richtig warm dabei wo es kein lebenszeichen mehr gegeben hat?

Gesendet von meinem GT-I9100
 
A

Amigo12

Neues Mitglied
Nein warm wurde es nicht.

Wie ich schon vorher geschrieben habe, ansonsten bin ich voll zufrieden mit meinem 30 hd.
Ein paar bugs, aber hoffe das die mit einem ubdate behoben werden.

Ich weiss nicht was hier einige für erwartungen für das geld haben
Reden hier über ein zentel spaltmass und sonstiges.
Die wollen ein tablet alla samsung aber keine 600 euro ausgeben.
Allein die technik die in dem 30 hd steckt ist den preis wert.
Da kann man ruhig über kleine mängel hinwegsehen

Gruss
 
T

Tim_öp

Stammgast
Seh ich ganz genauso wenn man bedenkt das das Samsung pendant gute >60% mehr kostet.
Zumal die Markentablets auch keinen Fehlerfreien launch haben, das Note 10.1 ist immernoch ein knarzendes Gerät.
 
Zuletzt bearbeitet:
edlover

edlover

Lexikon
Jap bin mir auch des Preises bewusst.... Kleine Bugs hin und her etc....Deckel für USb etc...
Aber die Software sollte trotzdem rund laufen das ist mal fakt ;)
Bin aber auch guter Dinge das das noch wird....
 
S

Saschs87

Ambitioniertes Mitglied
Tim_öp;5029833 schrieb:
Seh ich ganz genauso wenn man bedenkt das das Samsung pendant gute >60% mehr kostet.
Zumal die Markentablets auch keinen Fehlerfreien launch haben, das Note 10.1 ist immernoch ein knarzendes Gerät.
Ich bin auch eurer Meinung dass man für den Preis keine Qualität eines Ipads oder ähnlichen erwarten kann. Bei mir sind halt mehrere Faktoren. Ich habe bis jetzt bspw. von niemanden gehört der bei seinem W30 bzw. HD Clouding hat. Vielleicht habt Ihr ein oder zwei Bugs aber bei meinem Gerät sind halts ein paar mehr. Es ist halt das Gesamtpaket.

Dann habe ich eine Frage wegen dem Akkuproblem. Würde einen Akkupack bei unserem Gerät funktionieren bzw. nix kaputt machen? Ich kenne mit diesen Spannungen etc. nicht so wirklich aus. Wenn so etwas anwendbar ist, wäre für mich das Akkuproblem erledigt. Hätte kein Problem damit es mitzuschleppen wenn mal die Puste aus geht.

http://www.amazon.de/EasyAcc-Ladegerät-Sensation-Blackberry-PowerBank/dp/B008YRG5JQ/ref=zg_bs_364919031_8

Anker® Astro3E 10000mAh Dual 5V 3A USB Externes Akku: Amazon.de: Elektronik
 
edlover

edlover

Lexikon
Ich glaub das Akkuproblem ist eindeutig der Scan nach Mobilfunknetz...Das ist ja mal sehr komisch....
Letztes Bild..Scanning for Signal.... ich glaub da wäre einiges heraus zu holen.
Einer ne Idee wie man das verhindert???
In den EInstellungen hab ich unter Mobilfunknetzt schon "Daten" Haken raus genommen.
Das wars aber nicht. Er sucht allgemein nach ein Netz obwohls ein Tablet ohne SIM ist.
Flugmodus geht ja WLAN mit aus also auch Mist.

An der Laufzeit bei Benutzung wird sich nicht sooo viel ändern, aber wenn man es doch mal liegen lässt müsste man Flugmodus lieber aktivieren.
Ich teste das mal diese Nacht.

NACHTRAG!!!!! Wieder kompletter Absturz!!! Situation.Es war am laden...Wollte kurz aktivieren um zu sehn wie voll der Akku ist....
Seit dem nix...erst nach Resetbutton. Bitte mal testen bei eurem HD!!!!
 

Anhänge

Zuletzt bearbeitet:
edlover

edlover

Lexikon
Seit gestern wieder 10% verloren in 11h trotz flugmodus!!!
Auslöser wieder wie auf den Bildern in meinen vorhergehenden Beitrag.
 
T

Tim_öp

Stammgast
110h Standby, geht doch ich wechsel in meinem Handy schon zweimal am Tag den Akku, wenn man das Teil nur rumliegen lassen will kann mans auch ausschalten. :D

Gesendet aus Spaß
 
edlover

edlover

Lexikon
Nee sorry aber das geht besser. Müsste nur wissen wie der dienst heist den man einfrieren könnte. Aber dazu bräuchte man erstmal root. Dachte eig die Ramos haben auch von Hause aus Root ???! Gibts schon ne Lösung wie man Root bekommt???
 
Oben Unten