Always On Display funktioniert nach Übernahme der Einstellungen vom alten Android-Phone nicht mehr auf dem Realme GT 2 Pro mit Realme UI 3.0

  • 23 Antworten
  • Neuester Beitrag
Diskutiere Always On Display funktioniert nach Übernahme der Einstellungen vom alten Android-Phone nicht mehr auf dem Realme GT 2 Pro mit Realme UI 3.0 im Realme GT 2 Pro Forum im Bereich Realme Forum.
L

linkinbizkit

Neues Mitglied
Hallo,
Ich habe seit ein paar Tagen dieses Smartphone. Das always on display funktioniert jedoch nicht mehr seit dem letzten Update.
Ich kann die funktion aktivieren, aber es passiert nichts.
Habe die softwar: realmi ui 3.0
 
J

JacksoNxy

Stammgast
Hast du dein Smartphone mit einem Google Backup oder Phone clone aufgesetzt? Dann liegt es daran, ist ein aktueller Bug. Neu aufsetzen ohne Backup ist aktuell die einzige Möglichkeit.
 
DOT2010

DOT2010

Erfahrenes Mitglied
@linkinbizkit
UI3 ist nur die Oberflächenversion quasi dein Desktop (User Interface 3.x).
Screenshot_2022-03-29-15-10-38-58_fc704e6b13c4fb26bf5e411f75da84f2.jpg Du brauchst die Build Nummer xxxA.09
Bei allen Neugeräten macht man normal zuerst n Update und richtet es dann erst ein, sonst darfst meist mehrfach machen da sich immer wieder Probleme ergeben. Einstellungen werden überschrieben oder gar gelöscht weil einige Sachen anders werden usw... dann kennst dich von der einen zur nächstne Version vielleicht nicht mehr so aus oder ärgerst dich weil du das schon mal eingestellt hast. Vieles davon kann man sich quasi mit dem 1st Update sparen.
Dazu wie JacksoNxy schrieb, es gibt Bugs wenn du G-Backup durchführt oder ähnliches machst. Nervig für wer das schon quasi parat hat, sollte man sich ja quasi damit viel Arbeit sparen. Ultranervig wenn es natürlich für die Katz ist und ehe Hinderlich...

Das Thema war hier schon mehrfach aufgekommen glaub nicht nur im Softwarebereich.
 
Zuletzt bearbeitet:
J

JacksoNxy

Stammgast
@DOT2010 Äußerst hilfreicher Beitrag.

Danke für die Ergänzungen. Und @Threadersteller, Suche hilft.

@Moderator: ggfs anpinnen?
 
Zuletzt bearbeitet:
DOT2010

DOT2010

Erfahrenes Mitglied
1648559858030.png
 
L

linkinbizkit

Neues Mitglied
Habe Einstellungen von altem android phone übernommen, das wird es wohl gewesen sein. Hatte auch plötzlich den Hintergrund vom alten Handy wieder. Neu aufsetzen ist mir gerade der aufwand zu groß "nur" für always on display. Vielleicht wird es ja mit einem Update gefixt.
 
DOT2010

DOT2010

Erfahrenes Mitglied
@linkinbizkit
Sag Bescheid wenn sich was getan hat. Glaube es interessiert auch andere die gleiches Problem hatten oder vielleicht mit der Zeit noch haben weil sie erst später das Gerät kaufen.
 
Zuletzt bearbeitet:
Xanoris

Xanoris

Super-Moderator
Teammitglied
#Mod-Info: mit @Moderator erreicht man hier niemanden. Besser geht's mit @Xanoris ;)
Gerne pinne ich das Theme vorübergehend an, solange es relevant ist.

VGX.
 
Zuletzt bearbeitet:
L

linkinbizkit

Neues Mitglied
Hi,

ich habe nun das Smartphone nochmal neu aufgesetzt.
Grund: Nicht nur das "Always On Display" hat nicht funktioniert, auch diese Punkte waren Fehlerbehaftet:
- Smartphone konnte nicht neu gestartet werden, Längeres drücken auf den Powerbutton hat nichts ausgelöst, auch nicht nach 30sek
- Schnelleinstellungen haben zum Großteil gefehlt (zb.: Multi-Screen Connect, GT-Modus, G-Pay, ....)
- Personalisierungseinstellungen hatten keine Auswirkung auf di UI.

Nach dem zurücksetzen musste ich folgendes beachten:
- die ersten Schritte können normal durchgeführt werden
- Sobald das Handy das erste mal läuft erscheint in den Benachrichtigungen: Einrichtung abschließen, in diesem schritt darf man nicht die Einstellungen vom alten Gerät übernehmen (Apps sind OK)


Jetzt läuft alles reibungslos, und gefühlt auch flüssiger meiner Meinung nach.
 
M

mopsert

Stammgast
@linkinbizkit
Geht nach dem Rücksetzen jetzt drücken und halten der Power-Taste, um das Ausschalten-Menü aufzurufen?
 
B

bliebe

Experte
Ausschalten Menü ist Lauter-Taste + Power-Taste
 
L

linkinbizkit

Neues Mitglied
@mopsert Ja geht wieder (mit Lauter und Power)
Powertaste habe ich nun den Google Assistent aktiv
 
M

mopsert

Stammgast
@linkinbizkit
Funktioniert es auch, wenn die Einstellung für den Assistenten deaktiviert ist? Bei der Einstellung aktiv ist ja zwingend Power UND Laut zu drücken. Einstellung aus müsste ja NUR Power gedrückt halten ausreichen.

Zumindest ist es bei anderen realme und/oder Oppo Geräten ausreichend. Ich habe NUR beim GT2 Pro das Problem, dass immer Laut und Power gedrückt werden muss.
 
Zuletzt bearbeitet:
L

linkinbizkit

Neues Mitglied
@mopsert Habe es versucht, ich muss auch immer Power + Lauter drücken, auch bei deaktivierter Einstellung
 
M

mopsert

Stammgast
Danke! Mal sehen, ob das bei anderen Geräten auch so nachgezogen wird oder beim GT 2 Pro irgendwann gefixt.

Das GT Master Edition z.B. hat diese Woche das realme UI 3.0 Update bekommen und da kann man bei deaktivierten Assistenten-Menü das Power-Menü mit drücken und halten von nur der Power-Taste aufrufen.
 
DOT2010

DOT2010

Erfahrenes Mitglied
@mopsert
In den Einstellungen gibt es auch die Möglichkeit mit double touch das Display zu schließen.
 
M

mopsert

Stammgast
@DOT2010
Ja, ist mir bekannt und auch eingestellt. 😉 Es geht darum, das Power-Menü aufzurufen, um das Gerät auszuschalten oder neu zu starten.
Screenshot_2022-04-01-14-27-06-96_b783bf344239542886fee7b48fa4b892.jpg
 
Zuletzt bearbeitet:
P

Pupperich

Fortgeschrittenes Mitglied
Hallo,

ich wollte ein Realme GT 2 pro. heute in Betrieb nehmen. Gibt es mittlerweile ein Update damit ich das Gerät problemlos mit einem Backup einrichten kann?

Ich danke euch.
 
L

linkinbizkit

Neues Mitglied
@Pupperich hab es nit der aktuellen Software versucht, leider nein. Besser alles nochmal komplett neu einrichten meiner Meinung nach.
 
P

Pupperich

Fortgeschrittenes Mitglied
Vielen Dank, sehr ärgerlich.
 
Ähnliche Themen - Always On Display funktioniert nach Übernahme der Einstellungen vom alten Android-Phone nicht mehr auf dem Realme GT 2 Pro mit Realme UI 3.0 Antworten Datum
7
8
8