Samsung [Galaxy S4 Mini - GT-I9195] Reparaturanleitung

  • 40 Antworten
  • Neuster Beitrag
A

AndroidAK

Neues Mitglied
Hallo,

vielen Dank für die gute Anleitung.
Damit ist es echt kinderleicht. Ich habe damit meinen Vibrationsmotor getauscht.
Funktioniert.

Allerdings habe ich nun ein anderes Problem.
Der Kompass und Neigungssensor funktionieren nicht mehr.

Hast jemand eine Idee woran das liegen kann und wo ist dieser verbaut ?
 
A

AndroidAK

Neues Mitglied
Das Menü gibt es bei mir nicht, da ich CM11 laufen habe (auch schon vor dem Tausch des Vibrationsmotors).

Über die AdvancesTools sehe ich als Sensor den 'Magnetic Field'.
Unter Compass aber kommen keine Werte und es lautet: Orientation Sensor not Detected.
Magnetic zeigt 3101uT und Beschleunigung geht auch.

Muss ich wohl mal auf Stock zurück zum testen ...

Hast Du eine Idee, welcher der Sensor ist auf dem Mainboard ist oder hängt der an einer Kabelverbindung ?

Der ursprüngliche Beitrag von 09:24 Uhr wurde um 10:40 Uhr ergänzt:

Was mir auffällt, lt. AdvancedTools ist der Maximalbereich des MagneticSensor bei 1200uT, angezeigt werden aber 3100uT. (X-Achse 720, Y-Achse 2592, Z-Achse -1473)
Hmm, hoffentlich hat der neue Vibrationsmotor nicht einen zu starken Permanentmagneten und bringt alles durcheinander ?
 
Darkman

Darkman

Ehrenmitglied
Threadstarter
Nein sorry das kann ich dir nicht sagen, aber die Sensoren sind auf der Platine!

Du kannst den Motor auch mal ausbauen und testen ob es ohne den Motor besser funktioniert.
 
A

AndroidAK

Neues Mitglied
Ich denke, ich habe eine Lösung gefunden. Für jeden, der vielleicht einmal ein ähnliches Problem hat, es liegt nicht am Sensor. Es lag wohl an CM11 bzw KitKat. Da ich länger kein Geocaching gemacht habe, ist es mir vorher wohl nicht aufgefallen.

Unter Stockrom (v4.2) funktionierte der Sensor direkt wieder. Zurück auf CM11 (v4.4/Kitkat) aber nicht. Alle Compass-Apps die ich getestet habe, funktionierten nicht.
Gestern kam dann plötzlich ein Update der APP 'GPS Status' mit dem Hinweis im Changelog:
KitKat related fixes:
- FIX: Rewritten sensor code so compass and level will work on KitKat devices

Tja, und mit dieser App geht mein Compass nun auch wieder perfekt !

Noch mal vielen Dank für die gute Anleitung !
 
W

wig1210

Neues Mitglied
Darkman,
bitte um Deine Hilfe.
bei meinem S4mini Duos (Asienimport) funktioniert Bluetooth nicht.
Ich kann aktivieren, nur bei der Suche wird kein anderes Bluetoothgerät gefunden. Andere Geräte finden das S4mini nicht.
WLAN und alles andere funktioniert normal.
Habe bereits neue ROMS draufgespielt....Problem unverändert. Muss also ein Hardwareproblem sein.
Hast Du ein paar Tipps für mich, was ich tun kann???

wig1210
 
J

jemus

Erfahrenes Mitglied
Also meine Schwester hat das Display ihres S4 Mini zerstört.
Da habe ich mir die Anleitung hier durchgelesen und mir gedacht, das kann man gut hinbekommen und das Auseinandernehmen des Handys war auch nicht das Problem.

Nun komme ich zum Problem und zwar ist an dem Ersatzdisplay, das ich bestellt habe einiges noch nicht verbaut. ZB die Frontkamera, die Ladebuchse, der Klinkenanschluss, die MicroSD und Sim Karten Leser etc. Nun mal die Frage an euch, kann man das als Laie jetzt trotzdem austauschen oder nicht? Denn Konnektoren verbinden und Schrauben kann ich wohl, aber gerade unten bei der Ladeeinheit oder Micro USB Verbindung oder wie sich das nennt, da sieht das für mich sogar so aus, als müsse man da was löten oder so.

Ich habe mal ein Foto von beiden Displays gemacht (links das Kaputte mit Sprung und rechts das neue mit den fehlenden Bauteilen).

Würde mich über eine Einschätzung oder Erfahrungswerte diesbzgl. freuen;)

https://www.dropbox.com/s/rqmb4dz2v2xhgvz/2014-04-30%2016.47.21.jpg

Edit: Okay ich habe mich wohl einfach vertan, weil ich dachte dass die ganzen anderen Ersatzteile oder zumindest der MicroSD und Sim Karten Leser schon verbaut sein würden.
Aber laut dieser Anleitung hier sollte das auch ohne Löten oder dergleichen reparabel sein.

http://www.android-user.de/Aktuell/So-reparieren-Sie-das-Display-beim-Samsung-Galaxy-S4-mini

Allerdings wird hier auch davon gesprochen, dass die Kartenleser Einheit verklebt ist, bedeutet das dann im Umkehrschluss auch, dass ich diese anschließend wieder verkleben muss? Denn da wüsste ich jetzt nicht, was man da für einen Kleber verwenden sollte;)

Edit 2: Okay ich bin nach der Anleitung von dern anderen Seite vorgegangen, da die etwas detaillierter war und es hat alles funktioniert :) Nur das mit den geklebten Teilen ist teils ziemliche Fummelarbeit.
 
Zuletzt bearbeitet:
N

nadarosa

Fortgeschrittenes Mitglied
Hallo,
eine Frage, welcher Baustein auf dem Board ist der interne Speicher?
VG
 
C

crayzee

Neues Mitglied
Hallo!

Ich habe vor kurzem das Lautsprecher-Modul ausgetauscht (also der Lautsprecher, nicht der Ohrhörer).

Mir kommt es vor, als hätte ich seitdem einen schlechteren Empfang. Vor allem in Anwendungen wie Whatsapp fällt das auf. Hier habe ich oft keine Verbindung, auch an Standorten, wo es vor Wochen noch einwandfrei lief.

Kann durch das Öffnen bzw. den Austausch dieses Moduls die UMTS/GSM-Antenne beschädigt werden??

Danke und Gruß
 
L

LeChuck99

Neues Mitglied
"Wiha Phillips-Schraubendreher PH00 x 40 oder PH000x40"

Was denn nun? Nach meinem Kentnisstand reicht ein Schraubenzieher aus, um das gesamte Gerät zu zerlegen, aber zwischen ph00 und ph000 besteht nun mal ein Größenunterschied.


Edit: So habe es doch noch rausbekommen... ein Ersatzteilshop gab es konkret an, welchen Schraubenzieher man braucht, nämlich einen PH00... somit wäre ein PH000 unbrauchbar gewesen.
 
Zuletzt bearbeitet:
D

Dichtling

Neues Mitglied
Servus,
Die Anleitung ist klasse. Kannst du mir bitte sagen wo ich ein display herbekomme das wie deines schon vormontiert ist. Also mit vibramotor usw.

Also so eins das ich genauso vorgehen muss wie in deiner Anleitung.

Danke Gru Manuel
 
B

Bluntastic

Neues Mitglied
Hi,

nach einem Wasserschaden funktioniert das wlan nicht mehr. Findet einfach keine Netze mehr... weiß jemand wo auf dem Mainboard (oder wo sonst) das entsprechende Modul versteckt ist?
Ich habe ja die Platine, an der auch das Mikro hängt im Verdacht. Mich würde auch mal interessieren, für was die Ant1 und Ant2 Anschlüsse sind (GSM, BT, WLAN...)

Wäre super wenn mir jemand weiterhelfen kann :smile:

Grüße
 
B

Bluntastic

Neues Mitglied
Also:

mitlerweile habe ich die Platine mit dem USB Connector durch eine neue ersetzt. Gut ist, dass das Mikro wieder funktioniert. Schlecht ist, dass wlan immernoch nichts findet und mit der neuen Platine die Touch Keys nicht mehr funktionieren. Beim booten blinken sie nur kurz und im Betrieb bleiben sie einfach ohne Funktion.
Die beiden Platinen sind miteinaner völlig identisch. Weiß jemand was da los ist?

Grüße
 
C

compy0

Neues Mitglied
Wenn du den alten wieder einbaust funktioniert dann die Touch Keys wieder?
 
Zuletzt bearbeitet:
B

Bluntastic

Neues Mitglied
Ja,

beim Alten ist das Mikro im Eimer und die Kontakte sind übel korrodiert. Die Touch Keys funktionieren aber einwandfrei.
 
K

KillerKarotte

Ambitioniertes Mitglied
Hallöchen

Als mein Display gewecheslt wurde hat der Idiot (sorry) das Koaxflex beschädigt. Welches Teil brauch ich dafür genau? Kann ich das Koaxflex einfach so wechseln oder is das fest verbunden? Was kostet mich der Spaß? Wo bekomm ich das? Ja ich weiß Fragen über Fragen ^^
 
lOtz1009

lOtz1009

Erfahrenes Mitglied
Warum macht der "Idiot" das nicht selbst?
 
D

DanielXYZ

Ambitioniertes Mitglied
Hey ! Kann mir jemand sagen, ob man das GPS Modul auch (einfach selber) austauschen kann ? Oder ist das fest verlötet ? Die ganze Hauptplatine auszutauschen machte wohl wirtschaftlich keinen Sinn - oder ? Danke !
 
I

ibo33

Ambitioniertes Mitglied
hallo mein s4 mini ist gestern einfach ausgegangen
jetzt geht es nicht mehr an GARNICHT kein SGS4 SCHRIFTZUG KEIN VIBRIEREN KEIN TON
es war heiß wenn ich die
platine wechsle würde das handy dann wieder funktionieren?
 
S

SEU

Neues Mitglied
Hallo,

ich habe folgendes Problem: Das Mikrofon meines Galaxy S4 Mini ist defekt, man hört mich nurnoch undeutlich bis garnicht. Ich habe nun mehrere Ersatzteile der Ladebuchse ausprobiert, leider alle mit dem Problem, dass die Antenne, welche ja ebenso auf dem Ladebuchsenersatzteil liegt, nicht mehr richtig funktioniert. Am Anfang dachte ich noch, es läge an der Revisionsnummer, denn zuvor habe ich Rev0.9 eingebaut, obwohl vorher Rev1.2 drin war. Jedoch habe ich nun eine 1.2'er drin und das Antennenproblem besteht immernoch.

Hat jemand eine Ahnung was ich tun kann, bzw was ich falsch mache ? Liegt es vielleicht an den Ersatzteilen, oder muss ich noch irgendetwas beachten ? Ich würde mich über jede Hilfe sehr freuen.

SEU
 
Oben Unten