[CROMBi-kk] Booting Stuck, Hilfe! Ich bin ein Android Noob...

  • 2 Antworten
  • Neuster Beitrag
E

Eddy-ZI

Neues Mitglied
Threadstarter
Moin moin,
ich habe heute mein Asus TF300 gerootet. Mit der Anleitung hier aus dem Forum (LINK). Das hat alles super geklappt, war aber natürlich nicht das Ziel. Mein Asus hat sich in letzter Zeit mit Performance Schwächen bemerkbar gemacht und deswegen wollte ich eine Custom Rom installieren, um es endlich wieder schneller zu machen. Dabei bin ich auf Crombi-kk gestoßen. Ich habe versucht der Anleitung zu folgen und nachdem ich zuerst die TWRP Version auf 2.7.0.1 upgedatet habe, schaffte ich es auch, das Setup der Rom zu absolvieren.
Nun rebootete ich das Tablet und seit nun mehr einer Stunde lädt es vor sich hin. Im Foren Thread von CrombiKK (Link) wurde zwar beschrieben, dass der erste Boot 10 Minuten dauern könnte, aber ich warte jetzt schon seit einer Stunde!

Was hab ich falsch gemacht, wo liegt das Problem habt ihr Ideen? Ich bin ein klein wenig am verzweifeln.

Gruß Eddy

P.S. Bevor ich mit allem anfing, habe ich das Tablet auf Werkseinstellungen zurückgesetzt und soweit wie möglich über das Tablet geupdatet.
 
P

Passi0509

Erfahrenes Mitglied
Hast du das Problem immer noch?
 
A

Andy_Slater

Fortgeschrittenes Mitglied
Ich habe das gleiche Problem, aber ich habe ein TF700, wobei ich aber schon mehrmals erfolgreich mein Tablet mit Custom ROM geflasht habe und mich dabei auch immer exakt an die Anweisungen gehalten habe.

Ich kann noch ein wenig abwarten, aber aktuell bleibt er beim Ladebildschirm von Crombi-kk hängen. Es geht einfach nicht weiter. :unsure:
 
Oben Unten