kein booten in CWM Recovery möglich

  • 2 Antworten
  • Neuester Beitrag
Diskutiere kein booten in CWM Recovery möglich im Root / Custom-ROMs / Modding für Google Nexus 4 im Bereich Google Nexus 4 Forum.
F

Fabiooqko

Neues Mitglied
Hallo,

ich habe folgendes Problem, bei dem ich mittel Google Suche bisher keinen Lösungsansatz gefunden habe. Vielleicht kann mir ja jemand weiterhelfen.

Einführung:
Ich habe ein Nexus 4 mit offenem Bootloader, Android 4.3 (JWR66V) das gerootet ist.
Das Nexus 4 war vor dem Update auf 4.3 schon gerootet, ich habe aber keine Systemdateien verändert und konnte problemlos per OTA auf 4.3 updaten. Da Root nach dem Update verschwunden war hab ich es mittel CWM Recovery wieder gerootet.

Bis dahin lief alles einwandfrei. Jetzt kommt die Meldung, dass das Update auf JWR66Y per OTA verfügbar ist. Aber leider funktioniert das nicht. Wie ich rausgefunden habe, hat das Rooten der 4.3 wohl Auswirkungen auf die Systemdateien und deshalb scheint OTA nicht mehr möglich zu sein.

An sich kein Problem, dachte ich, dann installiere ich das Update einfach mittels CWM Recovery. Der Ordner mit den benötigten Dateien lag eh noch auf meinem Desktop, also Nexus in Recovery Mode, anschließen und per fastboot wieder in CWM booten:

./fastboot-mac boot customrecovery.img

Der gleiche Vorgang, den ich schonmehrfach erfolgreich durchgeführt habe.

Problem:
Das Terminal zeigt mir an, dass alles ok ist, aber das Nexus schaltet nur den Bildschirm auf schwarz. Hintergrundbeleuchtung ist an, aber Bild ist schwarz. Ich habe dann nochmal die aktuellste CWM Recovery und auch die TWRP Recovery versucht, immer das gleiche Ergebnis: Bildschirm schwarz.

Hat jemand eine Idee an was das liegen könnte? Wie kann ich das Nexus wieder auf einen Stand bringen, mit dem das booten einer Custom Recovery möglich ist? Ich habe jetzt ehrlich gesagt auch Hemmung die CWM Recovery einfach zu flashen. Denn dann bekomme ich den schwarzen Bildschirm möglicherweise nicht mehr weg.

Viele Grüße
Fabio
 
F

fahrer17

Fortgeschrittenes Mitglied
Schau mal hier: https://www.android-hilfe.de/forum/...project-twrp.343395-page-29.html#post-6400901 und Folgeseiten.

Sowohl Lukasw als auch ich hatten ebenfalls das Problem, wobei wir noch nicht wissen, warum das auftrat. Ich hatte bei meinem dritten Versuch noch ein paar Tastenkombinationen am Telefon gedrückt, weiß aber leider nicht mehr, welche.
Es scheint, als ob du das mehrfach flashen müsstest, irgendwann scheint es dann zu funktionieren.
 
F

Fabiooqko

Neues Mitglied
Danke für die Rückmeldung!

Ich habe zwischenzeitlich einen Cache Wipe über das Stock Recovery gemacht. Leider mit dem Ergebnis, das mein Nexus gar nicht mehr gebootet hat.

Mir blieb nichts anderes übrig, als alles komplett neu aufzusetzen. Alle Daten inkl. Backup (war auf SD Karte) weg. Na ja, fast alles. Die wichtigsten Apps hab ich zum Glück mit Titanium auf Dropbox gespeichert. Jetzt speichere ich alle Backups auf Dropbox, das war mir eine Lehre :smile:

Bei meinem Nexus wurden nach dem Neuaufsetzen nur 8GB erkannt, was ich mit dem Flashen der Stock Recovery und anschließendem Factory Reset wieder hin bekommen hab. Danach hat mir Titanium angezeigt, dass ich meine Android ID geändert hätte. Ahhh...

Jetzt passt wieder alles und ich lass erstmal die Finger davon. :rolleyes2:

Gruß Fabio