N7 kein 3G nach Root mit Toolkit

  • 14 Antworten
  • Neuester Beitrag
Diskutiere N7 kein 3G nach Root mit Toolkit im Root / Custom-ROMs / Modding für Google Nexus 7 (2012) im Bereich Google Nexus 7 (2012) Forum.
C

caniball

Neues Mitglied
Guten Tag,

habe gerade mein Nexus7 (4.2. JOP40c) mit dem 1.6.1. Toolkit von wugfresh gerootet, hat eigentlich alles funktioniert.

Nur hab ich jetz keinen 3G zugriff mehr - woran könnte das liegen?
 
Albi

Albi

Ambitioniertes Mitglied
hast du wirklich nur gerootet oder dir eventuell versehentlich das factory image vom grouper geflasht?
 
C

caniball

Neues Mitglied
habe ge-unlocked nach Beschreibung - danach den Root gestartet (häkchen bei custom recovery war aktiviert) was das der fehler?
 
Albi

Albi

Ambitioniertes Mitglied
was steht denn bei device im fastboot mode?

gnext
 
C

caniball

Neues Mitglied
ich komm mit der tastenkombination "leise-power" nur in den recovery - wie komm ich in den fastboot?
 
Albi

Albi

Ambitioniertes Mitglied
die tastenkombination stimmt schon.
kommt da gleich das recovery bei dir?
 
Zuletzt bearbeitet:
C

caniball

Neues Mitglied
ok - jetz funkts (hab unabsichtlich nochmal power - dann ist er in den recovery)

"device" wird aber nicht aufgelistet

ProducT: talipia
Bootloader version: 4.13
usw.
 
Albi

Albi

Ambitioniertes Mitglied
ja, das meinte ich auch...
tilapia ist schon richtig, das ist die 3g version.
sorry, ne andere idee hab ich erstmal auch nicht, ich nutze das toolkit nicht.
im thread zum toolkit hast du schon nach einer antwort gesucht nehme ich an!?

gnext
 
C

caniball

Neues Mitglied
ja hab ich, leider nichts brauchbares gefunden bislang

danke dir trotzem!
 
B

Blitzer396

Ambitioniertes Mitglied
Hast du schon eine Lösung gefunden?
Und ist das ein häufig auftretendes Problem bem rooten der 3G-Geräte?
 
Torpedo64

Torpedo64

Experte
Vielleicht ist der APN nicht eingetragen?
 
N

Nexussss7

Neues Mitglied
Mir ist jetzt das im 2. Beitrag angesprochene passiert und zwar habe ich versehentlich das factory image vom grouper auf meine nexus 7 3g geflasht, wie krieg ich das wieder hin?
 
Albi

Albi

Ambitioniertes Mitglied
Nexussss7 schrieb:
Mir ist jetzt das im 2. Beitrag angesprochene passiert und zwar habe ich versehentlich das factory image vom grouper auf meine nexus 7 3g geflasht, wie krieg ich das wieder hin?
einfach ein factory image vom tilapia drüberflashen... ;)

Gesendet von meinem Nexus 7 mit Tapatalk 2
 
N

Nexussss7

Neues Mitglied
Habs wieder hingekriegt, gestern wurden wohl die Android ADB Treiber nicht richtig installiert..
 
F

fujiismyhero

Neues Mitglied
Also ich hatte das selbe Problem.

Die Lösung bei mir:
Wenn man die apn Daten fertig eingegeben hat die ZURÜCKTASTE drücken.
Dann wird der apn gespeichert.

(Dem der das so programmiert hat gehört ne virtuelle watsche)