1. Mitglieder surfen ohne Werbung auf Android-Hilfe.de! ✔ Jetzt kostenlos Mitglied in unserer Community werden.
  1. JimKnopf13, 15.03.2015 #1
    JimKnopf13

    JimKnopf13 Threadstarter Erfahrener Benutzer

    Ich wollt nur mal kurz meine Erfahrung teilen - wie beide Kartenslots 4G fähig gemacht werden können. Ich nutze mein Gerät beruflich und privat. Habe Datenvolumen beruflich t-mobile 4G und privat nur 3G.

    Beide Tarife haben entprechendes Datenvolumen und ich wollte nicht immer die Karten tauschen um zumindest 3G zu haben. (siehe Screenshot)

    Voraussetzung:
    Honor H60-L02 ist gerootet
    Dateieditor (Total comander oder Es Dateimanager oder ...)
    Firmware B310 / B313 oder B314 (auf anderen habe ich das nicht getestet)

    Ihr müsst lediglich in cust\unicomelectric\cn\prop\local.prop

    Die Zeile
    persist.sys.dualcards=true

    hinzufügen und schon könnt ihr beide Slots 4G fähig nutzen (ggf. Neustart)
    Wo die Zeile hinzugefügt wird ist vermutlich egal - ich habe sie in die Nähe der Dual befehle gepackt.

    Modifikation natürlich ohne Gewähr ...

    Viel Spaß

    EDIT - Kleiner Nachtrag: Ihr müsst diese Änderung ggf. rückgängig machen wenn neue OTA Updates anstehen. Ansonsten kann es sein, dass das Update nicht funktioniert.
     

    Anhänge:

    Zuletzt bearbeitet: 16.03.2015
    WalterWurstbrot, Muffymaus, qwoka und 4 andere haben sich bedankt.
  2. molki, 15.03.2015 #2
    molki

    molki Fortgeschrittenes Mitglied

    Danke für den Tipp.
    Da ich mir das honor 6 heute bestellen will kann ich das schonmal gut gebrauchen
     
  3. mantz, 16.03.2015 #3
    mantz

    mantz Android-Hilfe.de Mitglied

    also bei mir ging es erst nachdem ich die änderung auch im unicom ordner gemacht habe:thumbsup:
     
  4. JimKnopf13, 16.03.2015 #4
    JimKnopf13

    JimKnopf13 Threadstarter Erfahrener Benutzer

    strange - o.k.

    Ich habe es nur im unicomelectric. Das war ausreichend.

    Bezüglich der Chinazeichen - die habe ich auch in beiden
    Unicom und unicomelectric in EN ändern müssen damit es funktioniert.

    Aber Hauptsache du kannst einfach umschalten :thumbup:
     
  5. mantz, 16.03.2015 #5
    mantz

    mantz Android-Hilfe.de Mitglied

    appropos, wenn ich einen anruf erhalte mit +49 steht nur unbekannter kontakt deutschland, wenn aber die ortsvorwahl ohne +49 wähle, steht der name von dem ort, kann man daß auch irgendwo einstellen?
     
  6. JimKnopf13, 16.03.2015 #6
    JimKnopf13

    JimKnopf13 Threadstarter Erfahrener Benutzer

    kann ich nicht wirklich sagen.

    Ich habe in der local.prop
    mittlerweile nicht mehr EN stehen sondern testweise DE.

    Wenn ich unbekannte oder bekannte Anrufe erhalte - steht da auch der Ort.
    Vielleicht liegts aber an der DE Einstellung.
    Lediglich bei Mobilfunknummern steht dann "Deutschland" was ja aber klar ist...

    Die Funktion "update call locations" habe ich noch nicht zum laufen bekommen. Hier kommt immer "Netzwerkfehler". Vielleicht muss man dazu zurück auf CN aber das will ich gerade nicht testen :)
     
  7. lekzai, 16.03.2015 #7
    lekzai

    lekzai Android-Hilfe.de Mitglied

    Super Tipp, funktioniert bestens!
     
  8. mantz, 16.03.2015 #8
    mantz

    mantz Android-Hilfe.de Mitglied

    Also call location konnte ich schon paar mal aktuallisieren, jetzt nochmal versucht, da kommt auch netzwerkfehler...
     
  9. Muffymaus, 17.03.2015 #9
    Muffymaus

    Muffymaus Android-Experte

    Bei mir gehts leider gar nicht. Weder bei Änderung wie in Post 1 noch so wie hier beschrieben. Habe Build 5.2.16.

    @edit: hatte mich nur verschrieben :unsure: ... hat jetzt funktioniert. Prima.


    Welche Zeile betrifft dies? Habe nichts entsprechendes gefunden. Danke.
     
    Zuletzt bearbeitet: 17.03.2015
  10. mantz, 17.03.2015 #10
    mantz

    mantz Android-Hilfe.de Mitglied

    hast du nachdem du die änderungen gemacht dein handy auch neu gestartet?
     
  11. Muffymaus, 17.03.2015 #11
    Muffymaus

    Muffymaus Android-Experte

    Ja, siehe oben. Habe meinen Post noch mal bearbeitet, hat sich leider überschnitten.
     
  12. Bautzener, 24.03.2015 #12
    Bautzener

    Bautzener Fortgeschrittenes Mitglied

    Vielen Dank, damit hast du das Handy nochmals aufgewertet!
     
  13. acer09, 29.04.2015 #13
    acer09

    acer09 Fortgeschrittenes Mitglied

    Hallo, mit der Firmware 5.4.16 funktioniert es bei mir nicht mehr. Ist es bei euch auch?

    Edit

    Wenn man dieses in die Datei einträgt

    ro.modem.type=6260
    persist.sys.dualcards=true

    Ist das LTE Menü wieder vorhanden. Gerade im Netz gefunden :D

    http://www.huaweirom.com/meihua/3063.html

    Gruß
     
    Zuletzt bearbeitet: 30.04.2015
  14. sirus2023, 08.06.2015 #14
    sirus2023

    sirus2023 Android-Hilfe.de Mitglied

    Bei Update auf B316 funktionieren die 4G Einstellungen auch nicht mehr mit der zusätzlichen Zeile von "ro.modem.type=6260"

    Wenn es bei jemanden doch funktionieren sollte und ich dieses an falscher Stelle gesetzt habe, bitte um Info.
     
  15. Julsen, 08.06.2015 #15
    Julsen

    Julsen Android-Lexikon

    Bei mir bei aktuellster Beta reicht persist.sys.dualcards=true
     
  16. invas0r, 08.06.2015 #16
    invas0r

    invas0r Neuer Benutzer

    Hoi zsämme,
    funktioniert auch mit der B316 wunderbar wenn man die local.prop im richtigen Ordner nimmt:

    /cust/unicomelectric/cn/prop/local.prop

    in dieser, fast ganz unten nach der Zeile: ro.dual.sim.phone=true
    neue zeile einfügen mit folgendem Inhalt:
    persist.sys.dualcards=true

    danach reboot und die Option für 4G Steckplatz erscheint.


    Gruss
     
  17. Julsen, 08.06.2015 #17
    Julsen

    Julsen Android-Lexikon

    Habe es bei mir ganz ans Ende gesetzt, Position also egal :)
     
  18. Muffymaus, 06.08.2015 #18
    Muffymaus

    Muffymaus Android-Experte

    Hallo,

    als ich noch die Build 5.2.16 hatte, hat der Steckplatzwechsel wunderbar funktioniert. Habe nun die 5.4.1; jetzt gibt es das Wechselmenü wie oben in Post 1 beschrieben nicht mehr. Kennt jemand eine Lösung dafür?
    Ich fand dieses Möglichkeit genial und verzichte ungern darauf. Aber wieder auf die 5.2.16 zu gehen halte ich auch nicht für sinnvoll.

    Danke
    Muffy
     
  19. mantz, 06.08.2015 #19
    mantz

    mantz Android-Hilfe.de Mitglied

    als ich auf 507 wechselte war bei mir auch trotz der änderungen das menü nicht da, bis ich bemerkt hatte, daß ich die rechte der datei vergessen hatte zu setzen, danach war das menü wieder da, manchmal sind einfach kleinigkeiten auf die man nicht mehr achtet an problemen schuld...
     
  20. Muffymaus, 06.08.2015 #20
    Muffymaus

    Muffymaus Android-Experte

    Habe Rechte neu gesetzt, danach allerdings keine Änderung. Bis mir einfiel, dass ich Trottel vergessen hatte, die Zeile ro.modem.type = 6260 noch hinzuzufügen.
    Die brauchte ich vorher nämlich nicht. Jetzt ist wieder alles schick.
    Dankeschön.
     
    Zuletzt bearbeitet: 06.08.2015
Die Seite wird geladen...
Ähnliche Themen Forum Datum
Need help with bricked? Huawei Honor 6 Root / Custom-ROMs / Modding für Honor 6 23.06.2018
Beim Huawei Honor 6X BLN-AL10/BLN-AL30 Den Playstore nachträglich installieren geht das? Root / Custom-ROMs / Modding für Honor 6 03.04.2018

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. honor 6 simslot

    ,
  2. Honor 6 beide sim 4g

    ,
  3. honor 6 dual sim 4g fähig machen

    ,
  4. honor 6 beide sim lte fähig,
  5. Sim 4g faehig machen
Du betrachtest das Thema "Honor 6 [HowTo] beide SIM-Slots 4G-fähig machen" im Forum "Root / Custom-ROMs / Modding für Honor 6",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.