[ACHTUNG] TWRP 2.7.0.0 & 2.7.1.0 und damit verbunde Probleme

  • 108 Antworten
  • Neuester Beitrag
Diskutiere [ACHTUNG] TWRP 2.7.0.0 & 2.7.1.0 und damit verbunde Probleme im Root / Custom-ROMs / Modding für HTC One (M7) im Bereich HTC One (M7) Forum.
Hopie

Hopie

Dauergast
ACHTUNG!!

Hab im Forum der Kollegen (Handy-FAQ) folgendes gesehen und wollte es euch mitteilen

Hallo Forumgemeinde,

Ich habe bereits öfter gelesen das viele User auf TWRP 2.7.0.0 umgestiegen sind.
In diesem Thread möchte ich darauf aufmerksam machen, das TWRP in Version 2.7.0.0 einen schwerwiegenden Bug besitzt!

Die Ladefunktion im ausgeschaltetem Zustand funktioniert nicht!!!

Das hört sich vielleicht erstmal nicht schlimm an aber falls euch unterwegs das One ausgeht weil ihr gerade kein Ladekabel dabei habt, dann könnt ihr euch gleich einen Termin bei Arvato besorgen!
Ihr werdet es nicht mehr zum Leben erwecken können!

Daher meine persönliche Empfehlung: bleibt auf Version 2.6.3.3

Diese Version funktioniert fehlerfrei und ihr seid auf der sicheren Seite!
 
Zuletzt bearbeitet von einem Moderator:
choppy

choppy

Dauergast
Danke für den Tip, ist mir auch schon aufgefallen, dass es da was hat.
HAbs bemerkt, dass wenn man das One ausschaltet und dann anschließt, zwar das Akkusymbol am Display erscheint und auch die Ladeleuchte leuchtet. Wenn man es dann abhängt, bleibt es hängen(LED leuchtet rot und Akkusymbol bleibt) bis man es mit 10s Power Druck abschaltet.

Werd mir deinen Rat zu Herzen nehmen und wieder die 2.6.3.3 flashen.
 
X-Ray-S

X-Ray-S

Enthusiast
Ist ja richtig fies! Danke für den Hinweis, wie es heißt es: Never touch a running System ;)
 
mrkaterkarlo

mrkaterkarlo

Fortgeschrittenes Mitglied
Hi,
danke für den Tipp.
Dann bin ich mal froh, dass ich das abgebrochen habe 2.7.0.0 zu installieren. Bei mir kamen ja noch andere Probleme hinzu. 2.6.3.3 läuft ja eigentlich sehr gut.
 
M

mj084

Philosoph
Wie darf ich das verstehen?
Wenn man One mal ausgeht zwecks Saftmangel bekomme ich es nicht mehr geladen mit TWRP 2.7?
 
X-Ray-S

X-Ray-S

Enthusiast
Ja, wird nicht laden.
 
B3nder

B3nder

Team-Manager
Teammitglied
Danke für die Info. Ich pinne den Thread gleich mal oben an.

Gestern war mir langweilig und da hab ich natürlich auch auf 2.7.0.0 upgedatet .... gnah!
 
M

mj084

Philosoph
Nen kleinen Workaround für Sense basierende ROM's gibt es momentan...

Einfach Schnellstart in den Einstellungen aktivieren, und dann ist das System und nicht das Recovery für das Laden zuständig (danke an Marcel für die Info)

Kann ja mal jemand testen, ich bin auf Omnikang unterwegs...
 
Zuletzt bearbeitet:
B3nder

B3nder

Team-Manager
Teammitglied
Funktioniert bei mir!

Der ursprüngliche Beitrag von 10:34 Uhr wurde um 10:37 Uhr ergänzt:

Schreib nur in deinem Beitrag lieber "Schnellstart" und nicht Fastboot. So heisst die Option ;-)
 
X-Ray-S

X-Ray-S

Enthusiast
Erzeugt nicht Fastboot bei einigen Apps probleme?
 
F

Fallwrrk

Gast
Ja, aber nur bei ganz wenigen. Außerdem: Wenn eine App bei Fastboot Probleme macht, ist die scheinbar eh so miserabel geschrieben, dass man sie verbannen sollte.

mfg Marcel
 
Zuletzt bearbeitet von einem Moderator:
A

Asselalf

Neues Mitglied
Aber nicht vergessen: wenn der Saft komplett weg ist funktioniert der Schnellstart auch nicht mehr!
 
bensch

bensch

Stammgast
Danke für die Info. Bin gleich mal wieder auf 2.6.3 zurück.
 
X

xxxtdzxxx

Neues Mitglied
War das denn das einzige Problem bei 2.7.0.0?
 
F

Fallwrrk

Gast
Das Telefon lädt nicht, wenn es aus ist. Ist ein ziemliches Problem, sollte dir der Akku leerlaufen.
 
M

mj084

Philosoph
Mit der letzten Version 2.7.0.4 (mit dem neuen Bootlogo) kann man praktisch keine Zips einspielen oder nen Backup restoren, da sich das Recovery bei "formatting system" aufhängt...

Wer also z.b. sich nen ROM flashen will und dies mit dieser Version beginnt, steht erstmal ohne funktionierendes System da, da sich das ja das (hoffentlich vorher erstellte) Backup auch nicht einspielen lässt xD

Mir gings nämlich selber so...bloß gut ich hatte nen Laptop und nen USB-Kabel um Auto, und konnte somit noch die 2.6.3.4 flashen und das zuvor mit 2.7.0.4 erstellte Backup einspielen...
 
starbase64

starbase64

Ikone
Hallo,

bei mir funktioniert es, gerade noch alles formatiert und InsertCoin neu geflasht.

MfG

starbase64