Mitglieder surfen ohne Werbung: Jetzt kostenlos registrieren!

Fastboot Probleme mit Windows 8

  • 4 Antworten
  • Neuester Beitrag
Diskutiere Fastboot Probleme mit Windows 8 im Root / Custom-ROMs / Modding für HTC One V im Bereich HTC One V Forum.
2

247414

Gast
Hi

seit einiger Zeit hab ich nen Rechner mit Win 8 und wollte mein HOV, das ich auf Stock zurückgebracht hatte (+Relock), rooten. Hab auch ganz brav HTC Sync draufgemacht und die Android Debugging Einstellung aktiviert. Anschliessend habe ich per adb reboot bootloader auch in den bootloader gebootet. Soweit so gut:). Im bootloader stand dann da auch FASTBOOT USB. Als ich dann mein Unlockcode flashen wollte, sagt mir der PC immer wieder Waiting for Device. Nach 5x neu starten der adb/fastboot hat es noch immer nicht geklappt:cursing:. Windows erkennt auserdem mein Handy nicht, wenn es im bootloader im fastboot usb modus ist. da steht immer "gerät nicht erkannt, möglichweise funktioniert es nicht richtig". Das Handy an sich funtzt aber wunderbar. Weis einer abhilfe ?
 
2

247414

Gast
Hi,

dein Treiberpaket lud ich mir herunter und habe das zip file entpackt. doch während der Installation erscheint immer eine Fehlermeldung:scared: bzw der Treiber lässt sich nicht installieren.

Jetzt kommts: Das Fenster mit der Fehlermeldung ist einfach Leer :scared:
 
HTC_Freak

HTC_Freak

Erfahrenes Mitglied
Lad dir einfach mal HTC Sync runter und installiere es. Da ist auch der aktuelle Treiber enthalten. Hatte nämlich genau das gleiche Problem bei den One V von einer Freundin.
 
2

247414

Gast
Hallo,

danke für deine Antwort; ich hoffe bloß dass es nun klappt. Den HTC Sync Manager habe ich ebenfalls und werde HTC Sync nun mit installieren. Sofern das Problem weiterhin besteht werde ich mich nochmal melden.:)

*EDIT*

Nein, funtzt weiterhin nicht. Von Windows erscheint nur eine Fehlermeldung mit ein "Gerät wurde nicht erkannt usw."

Werde ich jemals wieder flashen können :(?

Weitere Details:

Wie ich bereits erwähnt habe läuft es im Debuggingmode wunderbar, nur halt im FastbootUSB Mode nicht. Ich habe von Anfang an wie auf meinem früheren PC, bei dem alles lief, das Android SDK gedownloaded und die packeges vom SDK Mangager aus von Android 1.5 - Android 4.1.2 (Google APIs, SDK Platform, Samples for SDK) installiert. Im Geräte Manager steht auch unter Android USB Devices "My HTC" stehen, sobald ich das Handy im Debuggingmode oder was auch immer anschliesse. Wenn das Handy nicht angeschlossen ist, steht es nicht dort. So, und nun kommt das Interessante! Ich habe ja erwähnt das mein Handy im FastbootUSB Mode nicht von Windows erkannt wird bzw nur der Sound von einem eingestöpseltem Gerät kommt und dann die Fehlermeldung.
Ich dachte dann, das es überhaupt nicht erkannt wird. Aber als ich zufällig im FastbootUSB Mode im Geräte Manager nachschaute, war da "My HTC" wieder, aber diesmal mit einem Ausrufezeichen, das aber beim Debuggingmode bzw im normalen Modus (nicht fastbootUSB) nicht darsteht. Der Fehler muss also irgendwo dazschwischen sein. Ich weis jetzt nicht ob es am ADB Treiber liegt, denn im Debugmode unter adb devices wirds erkannt, aber bei fastbootUSB nicht. Ganz schön verwirrend. Ich werde aber das Gefühl nicht los, das es eventuell an USB 3.0 liegen könnte. An den HTC Treibern kann es nicht liegen, da auf dem andren PC, bei dem alles ging, die selben drauf sind wie bei dem hier mit win8. Das liegt daran, das dein Post mit den neuen Treibern vom Februar 2013 ist; mein erster Flash aber im Mai 2013 war. Sprich ich hatte damals, wo noch alles lief, die neuen HTC Treiber, nur halt auf dem XP Rechner.
 
Zuletzt bearbeitet von einem Moderator: