IUNI OS Diskussionsthread

  • 4 Antworten
  • Neuester Beitrag
Diskutiere IUNI OS Diskussionsthread im Root / Custom-ROMs / Modding für Huawei Ascend Mate 7 im Bereich Huawei Ascend Mate 7 Forum.
nekromantik

nekromantik

Stammgast
Hi :) Hat jemand von euch schon IUNI OS aufm Mate 7 ausprobiert und kann mir sagen wie es so läuft. :D Also ich habe die TL10 3GB Ram/32GB Intern Dual Sim Variante. Benutze aber eh nur eine Sim. Rom soll ja auf der TL09 und der 10 gehen :)
Hier der DL Link [ROM][BETA][4.4.2] IUNI OS6 for Mate 7 [MT7-L09 / MT7-L10] - xda-developers DevDB

Hier der Thread
[ROM][BETA][4.4.4] IUNI OS6 for Mate 7 [MT7-… | Huawei Ascend Mate 7 | XDA Forums

Problematisch nur für mich dass ich noch die B120 hätte. Kann aber gar nicht höher upgraden da keine neuere Version verfügbar sei.
 
fooox1

fooox1

Lexikon
Möchte dir ja nicht zu nahe treten, hatten wir schon.
[OFFURL]https://www.android-hilfe.de/root-custom-roms-modding-fuer-huawei-ascend-mate-7/670119-rom-test-cm11-version-meine-meinung-update-1-a.html[/OFFURL]
https://www.android-hilfe.de/forum/...st-cm11-version-und-meine-meinung.667710.html
Würde dir aber auch nicht zu diesen Rom raten. CM11 und MK44.4 sind besser.
Von Hand sind auf jeden Fall neuere Versionen Verfügbar.
 
nekromantik

nekromantik

Stammgast
Oh sry hab nur den Threadtitel gelesen und dachte CM11 ist ja nicht IUNI OS also hab ich da nicht reingeschaut :D
Wo sind neuere verfügbar? Ich habe schonmal geschaut aber nur so eine für die chinesische Version gefunden die sich nicht installieren ließ da ich die Internatiuonale TL10 habe. :( Hab das hier auch mal gepostet
https://www.android-hilfe.de/forum/...7-tl10-international.660753.html#post-8864844

Mir gefällt halt das Design von IUNI und ich habe das auch schon gelesen dass diese Fehlermeldung mit android phone beendet usw erscheint, jedoch soll das nur bei der deutschen TL09 Variante der Fall sein glaub ich. Könnte sein dass das bei meiner Variante nicht auftritt, aber danke nochmal :)
 
Zuletzt bearbeitet:
fooox1

fooox1

Lexikon
Ohne offenen Bootloader wirst du schlecht Karten haben. Mit sollten doch die Roms des asiatischen ML10 laufen!? Das internationale ist ja nur ein asiatisches ML10 mit anderer Firmware.
Kann ich dir nicht sagen, da ich ein ML09 habe.
 
nekromantik

nekromantik

Stammgast
Ja das könnte sein, ich werde den dann denk ich mal unlocken. Wollte eigentlich halt n bisschen warten wegen offiziellem Lollipop Update aber die lassen sich ja irgendwie ordentlich zeit :D ob die das internationale TL10 dann damit beglücken und wann ist sowieso fraglih da es ja bis jetzt immer nur für die asiatische Version Updates gab ;)