Kernel/Boot-Image [ICS] / +init.d / 288 - 1600 mhz

  • 60 Antworten
  • Neuester Beitrag
Diskutiere Kernel/Boot-Image [ICS] / +init.d / 288 - 1600 mhz im Root / Custom-ROMs / Modding für Huawei Ascend P1 im Bereich Huawei Ascend P1 Forum.
vetzki

vetzki

Guru
Hier mal noch n Screenshot. Komm bei diesem komischen antutu zeugs i.d.R. immer so zwischen 9900 - 10000 pkt.

Edit:
Und bei quadrant das sch... one x geschlagen :) (auch wenn man auf benchmarks imo eher weniger geben kann)


Gesendet von meinem U9200 mit der Android-Hilfe.de App
 

Anhänge

Zuletzt bearbeitet:
M

morpheus620

Android-Guru
Hier ein Kernel von den chinesen.

The kernel through two p1-based Friends of the test, what wood, but still have to remind Brush risk, need to be cautious
1 kernel frequency band the modifications to 256,386,500,650,800,950,1050,1200,1350,1500, and the the official original band 350,700,920,1200,1500,
The kernel corresponding voltage adjust relatively lower 0.89v 0.915v, 0.95v 1.053v 1.183v, 1.31v, 1.34v, 1.35v, 1.375v 1.385v original official voltage 1.025,1.253 v, 1.317v, 1.38v, 1.39v
3 integrated smartassv2 () governor, io default adjust the cfq default cpu governor to interactive prompt the gpu overclocked to 410mhz cpu not overclocking
The kernel is theoretically applicable range for Huawei u9200 4.0.3 system, it is recommended that the miui system of the state line version 4.0.3 brush into
5 brush into the method to use third-party recovery card input, without Shuangqing
Xda starting ... there are audit
Troublesome attachment, but everyone to do more to the XDA support the great God thank @ lilei10191
 

Anhänge

  • hwuKnernel.zip
    4,8 MB Aufrufe: 2.113
vetzki

vetzki

Guru
Danke,
3.0.8 oder jb? Weist du ob die iwas bei github haben, also die quelle von der kompiliert wurde, danke

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
Zuletzt bearbeitet:
M

morpheus620

Android-Guru
Der Kernel ist für ICS.
Quelle muss ich nachher mal am Rechner schauen.

Gesendet von meinem Galaxy Nexus mit Tapatalk 2
 
vetzki

vetzki

Guru
Update Post#1

288 - 1600 mhz


@morpheus
Wäre super wenn du ne Quelle oder ähnliches woraus die chinesen/russen kompilieren findest
 
M

morpheus620

Android-Guru
Habe leider nichts gefunden :(
 
jayfkay

jayfkay

Stammgast
Kleines Problem bei mir mit dem letzten Kernel, ist bisher zwei mal passiert.
Im laufenden Betrieb wurde das p1 unglaublich heiß, alles hing fest und nur gewaltsamen schlafenlegen konnte helfen.
uploadfromtaptalk1362093180881.jpg
Ganz fiese nummer. An irgendwelchen apps kann es nicht liegen, ich bin da nicht sehr experimentierfreudig...
Keinen Plan was du los ist. Da ich alles nun wieder auf Stock gebracht habe, kann ich auch leider kein log mehr bereutstellen :(
Ansonsten bin ich immer super gut mit dem Kernel gefahren...

Gesendet von meinem U9200 mit der Android-Hilfe.de App
 
vetzki

vetzki

Guru
Servus,

das hatte ich mit ner älteren Version auch einmal als ichs bei dieser komischen Antutu Benchmark beim Stability test vergessen hab, hats nach ca. ner halben Stunde neugebootet und war recht heiß (hat das P1 aber super weggesteckt), warum weiß ich nicht genau, /proc/last_kmsg wurde nicht geschrieben, leider. Akkustatistik sah danach ähnlich aus. Vll. kann ichs nochmal provozieren und schaun. Gibt leider wenig feedback.
So könnt ich evtl. mal nur bis 1,575 oder so einstellen (oder es liegt an der 1,35 er Stufe).
 
jayfkay

jayfkay

Stammgast
Ist nochmal passiert. Bei mir auch kein log. Schade.
Ich bleib erstmal lieber wieder beim Stock, ist mir etwas suspekt :o

Gesendet von meinem U9200 mit der Android-Hilfe.de App
 
vetzki

vetzki

Guru
Ich werd die tage mal schauen.

edit:
erstmal stock is wohl besser

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
A

Askuri

Neues Mitglied
Habe mir mit der ROM gerade mein Handy zerschossen. Bin wie mit jeder anderen ROM vorgegangen (Factory/Data reset, cache wipen, dalvik wipen un install zip from sd card), diesmal startete das Handy aber das Handy nurnoch in den Fastboot. Zumindest gehe ich davon aus, dass es der Fastboot ist. Es erscheint einfach nurnoch das Huawei logo und das wars.
adb reboot fastboot endet erst mit "error: device not found" etwas später killt er erst den alten adb server, startet den neuen erfolgreich und schreibt zu guter letzt, dass das Handy nicht gefunden wurde:
Code:
C:\Android\sdk\platform-tools>adb reboot fastboot
error: device not found

C:\Android\sdk\platform-tools>adb reboot fastboot
adb server is out of date.  killing...
* daemon started successfully *
error: device not found
"fastboot boot cwm.img" endet in einem waiting for device.

Während der Prozedur erscheint in Geräte und Drucker immerhin "U9200" und HiSuite versucht sich zu verbinden, lädt dazu (immer un immer wieder) einen Treiber. Dabei scheitert er. Das Angebot von HiSuite den Treiber zudeinstallieren bringt auch nichts, er versucht einfach nochmal den Treiber neu zu laden.

Hab ich bei der Installation irgendwas falsch gemacht? Und wie komme ich jetzt wieder in den cwm rein, um wieder eine funktionierende ROM reinzumachen?
Ein CWM Backup ist immerhin vorhanden (was mir aber ohne cwm wenig bringt -.-)

Danke im vorraus!
 
jayfkay

jayfkay

Stammgast
Ähmm.... Das ist der Beitrag über einen Kernel... Du schreibst etwas über die Rom die du flashen wolltest?
Hast du versucht den Kernel per CWM zu installieren oder wie soll man das verstehen?
 
vetzki

vetzki

Guru
Askuri schrieb:
...
adb reboot fastboot endet erst mit "error: device not found" etwas später killt er erst den alten adb server, startet den neuen erfolgreich und schreibt zu guter letzt, dass das Handy nicht gefunden wurde:
Code:
C:\Android\sdk\platform-tools>adb reboot fastboot
error: device not found

C:\Android\sdk\platform-tools>adb reboot fastboot
adb server is out of date.  killing...
* daemon started successfully *
error: device not found
adb reboot fastboot ??

adb <--- "normaler" Betrieb (gebootet, ins system oder recovery)
fastboot <--- Bootloader
...
Askuri schrieb:
Hab ich bei der Installation irgendwas falsch gemacht? Und wie komme ich jetzt wieder in den cwm rein, um wieder eine funktionierende ROM reinzumachen?
Ein CWM Backup ist immerhin vorhanden (was mir aber ohne cwm wenig bringt -.-)

Danke im vorraus!
Ja, sonst würde es klappen :). Was willst du jetzt genau installieren und kommst du noch ins recovery?

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
A

Askuri

Neues Mitglied
Ich dachte das wäre eine ROM. Deswegn hab ich auch versucht die zip zu installieren wie eine ROM. Auch wenn ich mich verschrieben habe, und da eigentlich bootloader stehen müsste, müsste er ja trotzdem das Handy erkennen. Falls es wichtig ist: ich habe vorher RootBox drauf gehabt. Ich hatte den cwm nie geflasht, immer nur gebootet. Wie kommt yman denn in die stndard recovery rein?
 
Zuletzt bearbeitet:
vetzki

vetzki

Guru
Vol-Up & power beim einschalten geht nicht?

Edit:
Und ja fastboot devices sollte was finden dann kannst du auch mit fastboot boot ein recovery booten.

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
A

Askuri

Neues Mitglied
In Recovery komm ich nicht mehr. Wenn ich bis zum vibrieren halte, kommt immernoch dauerhaft das Huawei logo. Wenn ich länger halte, geht das Handy direkt wieder aus.
adb reboot bootloader geht genausowenig wie mit fastboot: killt den adb server, startet ihn un findet das Handy nicht.
fastboot devices listet nichts auf.
 
vetzki

vetzki

Guru
Grundproblem warum nix geht ist, das Boot Image is für ics. Die Ramdisk passt sehr wahrscheinlich nicht und die Kernel Version mit Sicherheit auch nicht. Vorher fand fastboot definitiv was oder?

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App
 
A

Askuri

Neues Mitglied
fastboot devices habe ich vorher nie ausprobiert. Aber mit fastboot habe ich immer gearbeitet und es hat funktioniert
 
A

Askuri

Neues Mitglied
Keiner mehr eine Idee? Auch wenn ich das Handy irgendwie aufmachen muss, den chip rauslöten muss oder sonstwas, aber irgendwie muss man doch das Handy wieder ins laufen bekommen? :confused:
 
vetzki

vetzki

Guru
Wenn der BL nicht mehr geht bleibt nur jtag

Gesendet von meinem Nexus 4 mit der Android-Hilfe.de App