Root und Recovery

  • 645 Antworten
  • Neuester Beitrag
Diskutiere Root und Recovery im Root / Custom-ROMs / Modding für Huawei Ascend P1 im Bereich Huawei Ascend P1 Forum.
reraiseace

reraiseace

Ehrenmitglied
Jetzt konnte ich es gerade selbst testen, ist bei mir auch so. Finde ich persönlich wenig schlimm, weil der Zustand bei mir sehr selten vorkommt. Scheint offenbar am TWRP zu liegen.
 
R

roscoeq1q1q1

Ambitioniertes Mitglied
Sehe ich auch so. Habe vor den Feiertagen noch das P1 von meiner Frau gerootet, es verhält sich auch so.

Aber als positiver Nebendefekt hält der Akku jetzt länger nachdem ich von beiden Geräten alle Google Apps bis auf den Playstore entfernt habe. Bei der B336 sollte ja der Akku länger halten, was aber ja eher gegenteilig war. Auch der Akkuverbrauch bei ausgeschaltetem Gerät ist nun verschwunden.
 
reraiseace

reraiseace

Ehrenmitglied
Mit aktiviertem Schnellstart scheint es nicht ins Recovery zu wechseln.
 
R

roscoeq1q1q1

Ambitioniertes Mitglied
Kann ich so auch bestätigen. Dann findet allerdings wieder Akkuverbrauch bei "ausgeschaltetem" Gerät statt. So etwa 3-4% über Nacht. Aber in diesem Zustand ist das Gerät ja nicht wirklich kpl. aus, sonder nur in so einer Art Stand by Zustand.

Aber, Alles kann man ja auch nicht haben, bin schon froh, dass ich die Google-Zwangs-Apps los bin.
 
M

morpheus620

Android-Guru
Zur Info.
Das P1 lädt auch in TWRP.
Das ist der vorteil an TWRP.
Einfach mal auf die Akku zahl schauen.
Dahinter ist ein +.
Zieht er das Ladekabel ab geht es weg.
Und mit TWRP kann man das P1 auch sperren.
 
recon21

recon21

Ambitioniertes Mitglied
Ich hab folgendes Problem, dass mein P1 soweit normal läuft, sobald ich aber ein Ladegerät oder einen Rechner anschließe, startet es immer in die Recovery.
Was kann ich da machen?
TWRP ist drauf.

Danke
 
reraiseace

reraiseace

Ehrenmitglied
@recon21
Lies mal die letzten Beiträge über dir, da steht das alles drin ;)
 
oberbayer007

oberbayer007

Erfahrenes Mitglied
Heute habe ich die "CHINA-ROOT.SU.VER.1.0.5.1.BUILD.7.APK" installiert und siehe da: Solange die app installiert ist, ist das Handy gerootet. So stehts in der Anleitung und das stimmt. Geprüft mit dem "Root checker".
Bedeutet das, das ich z.B. eine China Rom wie die B709 ohne weiteres installieren könnte?
 
N

nathan2812

Neues Mitglied
Hey Leute hab nur eine Frage!:)
Ich wollte wissen wie ihr NUR euer P1 gerootet habt. Bin auf der Version b708. Das wäre extrem nett brauche die root rechte. Aber bitte nicht so kompliziert:)
 
D

ddner

Fortgeschrittenes Mitglied
hallo, gibt es eine Möglichkeit, das P1 mit einer 1Click-Methode zu rooten, ähnlich wie mit eroot beim P6.
Danke für Antwort.
 
C

caphalorr

Neues Mitglied
Hallo zusammen,

zur Zeit habe ich auf meinem Ascend P1 die Version B336 installiert. Nun wollte ich die CM11 installieren. Dazu brauch ich ja erstmal TWRP, aber da scheitert es bei mir schon. Versuche das Ganze via Fastboot und der Windows-Eingabeaufforderung. Diese Google-ADB-Tools habe ich installiert und nach Eingabe von "adb devices" zeigt er mir auch mein P1 an, ist also korrekt verbunden. Wenn ich dann aber versuche, TWRP mit dem Befehl "fastboot flash recovery" auf dem P1 zu installieren, steht nur "waiting for device". Danach habe ich es mit dem hier im Forum gefundenen Loaderscript versucht - leider das gleiche Ergebnis. Hat irgendjemand eine Idee?

Mit den Apps "GooManager" und "ROM-Manager" klappt es leider auch nicht.

Ist - wie man vllt. merkt - mein erster Versuch, eine Custom-ROM zu installieren und es ist durchaus frustrierend, wenn es ganz am Anfang schon scheitert.. :(

Für jedwede Hilfe wäre ich sehr dankbar! :)
 
C

caphalorr

Neues Mitglied
danke dir! mittlerweile hat es funktioniert, deine how-to hat mich darauf aufmerksam gemacht, dass ich die falschen treiber installiert hatte ^^ danach konnte ich problemlos die CM11 drüberziehen ;)
 
Zuletzt bearbeitet von einem Moderator:
D

ddner

Fortgeschrittenes Mitglied
Hallo, habe heute das P1 mit VRoot gerootet. Ging auch einwandfrei. Root Checker bestätigte es.
Wollte mich gleich ans Werk machen und mir lästige Gapps zu deinstallieren.
Beim Versuch Gapps mittels Titanium App zu deinstallieren, kam immer die Fehlermeldung: APK-Datei konnte nicht gefunden werden.
Was ist hier falsch, bzw. wie bekomme ich es hin, zu deinstallieren?
Habe die B336. Version 4.1.1.
Für Hilfe wäre ich dankbar.
 
N

neudroide

Erfahrenes Mitglied
Hallo, ich mache das immer mit System app mover ( Klick ) Könnte sein das noch die BusyBox nach installiert werden muss. Das sagt Dir dann aber SAM. Da musst Du eben nach der Installation der App kurz in die App und die Busybox darüber noch installieren. Dann müsste es klappen.

Bei den oneklickrooter musste ich bis jetzt bei allen Phones die Busybox separat installieren. Sonst installiere erst mal nur die Busy und versuche Titanium dann noch mal.
 
D

ddner

Fortgeschrittenes Mitglied
Danke für Hinweis. werde es probieren. Aber müsste es eigentlich nicht auch nur mit TitaniumBackup funktionieren? Beim P6 funktioniert es.
Da das P1 nicht mein Eigen ist, möchte ich eigentlich nicht zuviel experimentieren.

Der ursprüngliche Beitrag von 18:36 Uhr wurde um 19:14 Uhr ergänzt:

Nochmal ddner hier , also Busybox installiert. Hm, weiß aber nicht so richtig wie es funktioniert. Hilft mir jemand?
 
N

neudroide

Erfahrenes Mitglied
So aus dem Kopf muss man etwas die Anzeige auf dem Dispaly etwas nach oben schieben und dann steht unten install. in der Mitte steht immer smart install, das lasse ich so. Dann installiert sich alles von allein. Anschliessend noch ein Neustart.

Haste das P6 auch mit Vroot gerootet? Wie gesagt bei allen Phones die ich gerootet (P6, P1, Zopo 980, Zopo C2, Zopo 998, Huawei G330, X5, X3) habe musste ich für das Entfernen eine BusyBox installiert werden. Im Chinamobile Forum wird auch immer geraten eine BusyBox zu installieren. Manche Rooter (ich glaube nicht alle oneklickrooter) installieren die Box aber auch mit. Am einfachsten System App Mover installieren und starten, die App meckert dann wenn die Busybox fehlt.
 
Zuletzt bearbeitet:
D

ddner

Fortgeschrittenes Mitglied
Ja, P6 auch mit Vroot und es funktioniert einwandfrei. Werde nochmal versuchen es hinzu bekommen. Komischerweise ein Sprachpaket hat es ja deinstalliert. Nur eine APK will es nicht.