1. BlubbaTea, 08.05.2013 #1
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    4.1.2 General:

    So, habs jetzt drauf, und will direkt mal etwas sagen was mir negativ auffällt, leider ist der button zum ausblenden der Softkeyleiste entfernt worden, fand ich eigentlich immer richtig gut, besonders bei Fotos oder Videos :(
    Google Now funktioniert (natürlich), die Softbuttonsleiste ist nicht mehr leicht transparent sondern ganz schwarz.
    Scheint fast das gleiche wie die China 4.1 zu sein. Launcher scheint auch der gleiche zu sein.
    Screenshots & mehr gibts gleich oder morgen ;)
    ----------------------------------------------------------------------
    -Große performance unterschiede sind mir nicht aufgefallen (falls überhaupt).
    -Die Launcher version ist immernoch die gleiche.
    -Es werden jetzt Apps im PlayStore unterstützt, die davor nicht funktionierten.
    -Es wurden insgesamt nur ein paar details verändert (z.B. Uhr und Menü im EmotionUI style + Taskmanager).
    Scheint fast alles genau so von der China 4.1 übernommen zu sein.
    -Standard Browser scheint etwas flüssiger zu laufen


    Was ich immernoch sehr schade finde, ist das der pfeil zum ausblenden der softbuttonsleiste entfernt wurde. Allerdings wird dieser noch angezeigt wenn die Leiste "unsichtbar" gemacht wird (wenn Punkte anstatt icons erscheinen), leider funktioniert es dann trotzdem dem nicht (siehe screenshot). Auch bei dem kurzen Tutorial beim ersten einschalten, war dieser noch zu sehen.
    Scheint also eine eher kurzfristige Entscheidung gewesen zu sein, aber gut.

    Antutu Benchmark mache ich gleich, muss aber sagen das ich jetzt schon wieder ein paar Apps drauf habe.
    Fragen beantworte ich gerne (solang ich kann ;))
     

    Anhänge:

    Zuletzt von einem Moderator bearbeitet: 13.05.2013
  2. Comec, 13.05.2013 #2
    Comec

    Comec Android-Experte

    Also bei der russischen 006 geht das noch mit dem Leiste ausblenden. Vielleicht hat die Firmware nen BUG? Mich würde halt brennend interessieren, ob Telefonie und LTE gehen, aber leider hast Du ja nur die WIFI Version. :(

    Trotzdem vielen Dank!
     

    Anhänge:

    Zuletzt bearbeitet: 13.05.2013
  3. BigManitu, 13.05.2013 #3
    BigManitu

    BigManitu Erfahrener Benutzer

    @BlubbaTea:
    sehe ich das richtig: du hast die 4.1.2 'nur für LTE-version' auf dein WiFi-only gerät gespielt, und das ging ohne probleme?
    ich habe noch die alte original firmware drauf und warte nur auf den entscheidenden moment, um zu aktualisieren. würdest du es empfehlen?
     
    Zuletzt bearbeitet: 13.05.2013
  4. BlubbaTea, 13.05.2013 #4
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    @Comec
    Ich glaube nicht das es ein Bug ist, da bei dem kleinen Tutorial beim ersten Start immer gesagt wurde wie man die leiste ein und aus blendet, das war jetzt nicht mehr so.

    @BigManitu
    Ja, ich hab die LTE version aufs wifi geflasht, ging alles problemlos. Nach einem reset kam auch nicht mehr die nervige modem-meldung.

    Aber Es ist wirklich kein großer unterschied, der browser kommt mir etwas flüssiger vor.
    Du hattest schonmal die China drauf oder?
    Es scheint fast identisch damit zu sein.
    Das mit dem ausblenden der leiste find ich sehr schade (weis nicht wie wichtig dir das ist).
    Wenn dus nicht machst, verpasst du auf jeden fall nicht viel.
    Aber Irgendwie hat mir die RUS 4.1 am besten von allen gefallen, und momentan bring huawei ne menge updates raus (siehe facebook), evtl kommt dann in ein ein paar tagen noch die general 4.1 wifi .

    @all
    Kann es sein das die LTE/3G version mehr leistung zieht weil im hintergrund evtl. die ganze zeit eine netzsuche oder sowas läuft?
     
  5. matthiaz, 13.05.2013 #5
    matthiaz

    matthiaz Junior Mitglied

    Kann mich mal dazu kurz äußern: hatte die RUS 4.1 drauf, und war eigentlich zufrieden damit (root ging ja auch ohne Probleme). Allerdings hatte die 006er Version probleme mit der Hardwarebeschleunigung bei Video, z.B. lief MX Player bei manchen Videos nicht mit HW oder HW+ Beschleunigung. Auch hatte ich teilweise nur ein grünes Bild mit Ton bei Videos.

    Die 4.1er General Version hat all diese Probleme NICHT! Es ist also definitiv anders als die RUS Version. Für mich eindeutig nutzbarer, und wer auf root (erst mal) verzichten kann, sollte diese Version vorziehen. Ich habe übrigens auch "nur" die deutsche WIFI only Version.
     
  6. BigManitu, 13.05.2013 #6
    BigManitu

    BigManitu Erfahrener Benutzer

    @BlubbaTea:
    nein ich hatte die russ 4.1 nicht drauf, ich habe noch die original-firmware vom auslieferungszustand.
    die taskleiste ausblenden habe ich nicht sooo oft gemacht, das ist für mich nicht das killer kriterium. jedoch lässt dein letzter satz vermuten, dass du erhöhten energieverbrauch bemerkt hast? das wäre dann eher ein grund zu warten.

    @matthiaz:
    verstehe ich es richtig, die russ 4.1 hatte probleme mit der hardwarebeschleunigung? ist das ein allgemein bekanntes problem oder eventuell nur ein induviduelles?
    die offizielle 4.1 hingegen (welche: lte oder 3g?) hat dieses problem nicht, dafür lässt sie sich nicht rooten, richtig?
     
  7. Comec, 13.05.2013 #7
    Comec

    Comec Android-Experte

    Na ja, man könnte ja ein root Paket testen. Eigentlich ist das über diese root.bat nichts anderes, als dass eine modifizierte boot.img eingespielt wird, dann wird die superuser app und binary reinkopiert und dann die originale boot.img zurückgespielt. Wenn es wirklich die originale boot.img ist, dann kann ich die Euch heute Abend zur Verfügung stellen. Das wäre nicht das Thema.

    Der ursprüngliche Beitrag von 16:21 Uhr wurde um 16:22 Uhr ergänzt:

    Vielleicht sollten wir einen extra thread für diese Firmware aufmachen, zum quatschen eben... ;)
     
  8. BlubbaTea, 13.05.2013 #8
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    @BigManitu

    Also der Akku ist mir nicht negativ/postiv aufgefallen. Aber im Taskmanager ist z.B. der Prozess SMSPUSH (auch wenn ich im Flugmodus bin) und evtl. verbraucht die SMS App auch noch was an leistung.
    Ich dachte du hattest schonmal eine 4.1 drauf, hab dich verwechselt. Also von der 4.0 zur 4.1 ist das schon ein kleiner unterschied. Versuchen solltest du es mal, wenn es dir nicht so wichtig ist kannst du ja auch noch auf die Wifi 4.1 warten (die hoffentlich bald kommen wird).
     
  9. matthiaz, 13.05.2013 #9
    matthiaz

    matthiaz Junior Mitglied



    Ja, mach das mal, ich teste das. Denke allerdings schon, dass es die original boot.img ist.
     
  10. BigManitu, 13.05.2013 #10
    BigManitu

    BigManitu Erfahrener Benutzer

    Nur damit ich sicher bin: diese version hier -->
    07.05.2013 HUAWEI MediaPad 10 FHD Firmware(S10-101l, Android 4.1, C001B002SP01, EN, General Version)
    geht nicht mehr gerooted mit der altbekannten methode?

    und es ist jederzeit möglich, wieder eine ältere version zu flashen, auch downgrade auf 4.04?
     
  11. BlubbaTea, 13.05.2013 #11
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    Downgrade müsste genau so gehen wie bei der China 4.1, ich garantier aber für nichts, evtl. kann Comec dazu was sagen?
     
  12. Comec, 13.05.2013 #12
    Comec

    Comec Android-Experte

    mru1 und BlubbaTea haben sich bedankt.
  13. matthiaz, 13.05.2013 #13
    matthiaz

    matthiaz Junior Mitglied

    Done and success! Funktioniert top, diesmal hat's auch nur 5 Minuten gedauert. :biggrin:

    Vielen Dank @Comec!

    /€dit: Ich habe jetzt die SMS und PHONE App mal via Titanium Backum deinstalliert, ohne irgendwelche Probleme festzustellen. Und es gibt mehr Memory, ausgezeichnet! :)
     

    Anhänge:

    Zuletzt bearbeitet: 13.05.2013
  14. BlubbaTea, 13.05.2013 #14
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    Dann is ja alles suppi :) Nochmal danke Comec!
     
  15. Comec, 13.05.2013 #15
    Comec

    Comec Android-Experte

    Ja super! :D

    Bei mir war es leider eben negativ! Ich habe keine Datenverbindung bekommen, noch nicht mal GPRS. Schade, bin also wieder zurück auf die 006.
    Also die LTE Version mag nicht auf einem 3G MediaPad...
     
  16. BlubbaTea, 13.05.2013 #16
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    Schade, aber bald kommt sicherlich auch die 3G version.
     
  17. Comec, 14.05.2013 #17
    Comec

    Comec Android-Experte

    Na da bin ich sicher, nur wann endlich?!? :)

    Wie siehts denn jetzt mit Benchmarks aus?
     
  18. BlubbaTea, 14.05.2013 #18
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    Oh ja, mach ich sofort ;)
    Hab aber wie gesagt schon Apps drauf, wird das ganze sicherlich etwas beeinflussen.

    Der ursprüngliche Beitrag von 12:17 Uhr wurde um 12:27 Uhr ergänzt:

    Antutu
    cpu: 5588
    gpu: 3158

    quadrant:
    Cpu: 10463
    2d: 249
    3d: 1563
    total: 4269
     
  19. Comec, 14.05.2013 #19
    Comec

    Comec Android-Experte

    Dankesehr! Soll ja vielleicht auch nur ein Anhaltspunkt sein. :)
    Ich kann meine Werte eh nicht dagegen stellen, da ich die 1.4GHz Version habe.
     
  20. BlubbaTea, 14.05.2013 #20
    BlubbaTea

    BlubbaTea Threadstarter Android-Experte

    Ist das denn ne Verbesserung, falls du werte von anderen 1.2 GHZ Versionen kennst?
     

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. HUAWEI MediaPad 10 FHD Firmware(S10-101l Android 4.1 HUAWEI MediaPad 10 FHD Firmware(S10-101l Android 4.1 C001B002SP01 EN General Version)

Du betrachtest das Thema "[ROM] S10-101l, Android 4.1, C001B002SP01, English, General Version" im Forum "Root / Custom-ROMs / Modding für Huawei MediaPad 10 FHD",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.