LG G4 fährt nach Nandroid Backup nicht mehr hoch

  • 5 Antworten
  • Neuester Beitrag
Diskutiere LG G4 fährt nach Nandroid Backup nicht mehr hoch im Root / Custom-ROMs / Modding für LG G4 im Bereich LG G4 (H815) Forum.
K

keullege

Neues Mitglied
Hallo zusammen,

ich habe in der Suchfunktion keinen Beitrag zu dem Thema mit Bezug auf ein Nandroid Backup gefunden, deswegen habe ich einen Thread erstellt, ich hoffe das ist ok.

Ich habe folgendes Problem:

Gestern habe ich mit Nandroid ein komplettes Backup meines LG G4 gemacht und auf meiner SD Karte gespeichert.
Heute morgen habe ich, um ein Problem mit dem Google Now Widget zu lösen, dummerweise versucht die Google-App zu deaktivieren, alle Updates zu deinstallieren und wieder neu zu installieren. Danach habe ich gemerkt, dass mein so sorgsam sortierter Homescreen (Nova Launcher) total zerschossen war und nichts mehr an seinem Platz war. "Halb so wild" dachte ich mir, ich habe ja mein Nandroid Backup.
Also Handy ins Recovery (TWRP) gebootet, Nandroid Sicherung aufgespielt und Handy wieder an. Anstatt brav hochzufahren, hängt sich das Handy jetzt leider beim LG Logo auf. Ich muss dazu sagen, dass das meine erste Erfahrung mit Nandroid war, habe davor noch nie eine Sicherung erstellt bzw. aufgespielt.
Habe alles versucht, Wipe, gründlicher Wipe, Formatierung, nichts hilft :(
Habe auch schon versucht das Handy einfach in frisch resettetem Zustand, also ohne eingespieltes Backup hochzufahren, geht auch nicht. Bin gerade wirklich am verzweifeln.
Hat jemand eine Idee woran es liegen könnte?

Ein paar Infos zur Software: Android 6.0, gerootet, Bootloader unlocked, Nova Launcher

Vielen vielen Dank schon einmal im Voraus für Tipps :smile:
 
Urs_1956

Urs_1956

Experte
Ich hatte heute einen anderen "Spaß" nach Einspielen des Nandroidbackups: Die Entsperrpin war verstellt, so kam ich nicht mehr an mein Gerät. Im Endeffekt das selbe Problem: Unbrauchbar :cursing:

Ich habe mir mit dem Einspielen des letzten Softwarestandes mittels LGUP geholfen:
Wie das geht, steht hier:
klick
Verwendet habe ich die V20G-EUR (2016-08-10)
Achtung:
Die Anleitung steht im ersten Beitrag unten unter "Spoiler".
Weiter unten in dem Thread wurde beschrieben, dass die Datei auch als Update installiert werden kann. Nach dem Einspielen hast du ein neues System. TWRP ist weg und muss neu geflasht werden. Ebenso muss SuperSu neu geflasht werden. Da bei der Installation auch die interne SD-Karte gelöscht wird, beide Dateien besser vorher auf die externe SD-Karte packen (notfalls über einen Cardreader).
 
K

keullege

Neues Mitglied
Hallo Urs, danke für den Tipp, werde es mal versuchen :)
Ist das ein bekanntes Problem mit Nandroid oder haben wir einfach Pech gehabt? Dachte eigentlich Nandroid gehört zur Basisausstattung eines jeden Bastlers..
Vielleicht nutze ich auch die Gelegenheit und versuche mich mal wieder an einer ROM, habe damals CM12 aufgegeben weil die Kameraqualität doch stark darunter gelitten hat. Gibt es aktuell eine ROM bei der man da keine Einbußen hinnehmen muss? Habe gelesen Imperium soll da ganz gut sein? Ich weiß, ist eigentlich OT :rolleyes2:
 
Urs_1956

Urs_1956

Experte
Hie keullege,
ich hoffe (!!), wir haben nur Pech gehabt....
Jedenfalls habe ich das Nandroidbackup von heute OHNE Sperrpin gemacht :laugh::laugh:

Den Rest findest du in den entsprechenden Forenbeiträgen...:cool2::cool2:
 
K

keullege

Neues Mitglied
Habe das Problem jetzt gelöst, indem ich die Imperium Rom geflasht habe. Das G4 fährt wieder hoch und läuft besser denn je.
Danke nochmal Urs :thumbup:
 
Urs_1956

Urs_1956

Experte
Gerne geschehen!!! Das Imperium-ROM habe ich inzwischen auch installiert. Super gemacht!!!