Custom Rom Installations Fehler XT1032

  • 60 Antworten
  • Neuester Beitrag
Diskutiere Custom Rom Installations Fehler XT1032 im Root / Custom-ROMs / Modding für Motorola Moto G im Bereich Motorola Moto G Forum.
C

Cameo164

Gast
Hi Leute
Ich habe ein Problem mit meinem Moto G XT1032 Die normale Version nicht die Google Play Version. Ich habe die Android Version 4.4.2. Der Bootloader ist unlocked und habe auch root. Mein Problem ist folgendes und zwar wenn ich Custom Roms versuche zu installieren egal ob CyanogenMod, Paranoid Android oder andere nach der Installation bleibt mein Moto G am Bootscreen der jeweiligen Rom hängen. Egal wie lange ich warte dabei habe ich alles genau wie in der Anleitung der Roms gemacht aber immer das gleiche Problem. Ich habe es mit CWM und TWRP probiert und ich habe bereits jede Anleitung die Ich gefunden habe ausprobiert und habe hier auch das gesamte Forum durchsucht...Nichts :sad:
Ich weiß nicht mehr was ich noch machen soll. Vielleicht weiß hier ja jemand was. Schon mal Danke im Voraus
 
M

Marvinx98

Ambitioniertes Mitglied
Versuch mal nicht von der GPE sondern von der "Normalen" Stock Rom aus zu flashen, der Thread dazu sollte angepinnt sein.
 
C

Cameo164

Gast
Marvinx98 schrieb:
Versuch mal nicht von der GPE sondern von der "Normalen" Stock Rom aus zu flashen, der Thread dazu sollte angepinnt sein.
OK werde ich versuchen sage dir dann ob es geklappt hat
 
H

hYdro

Experte
Gehe so vor, EGAL ob Stock oder GPE.

Nutze die letzte twrp

Factory Reset
Format Cache, Dalvik und System
Flash Rom
Flash Gapps
Format /data
Reboot

Vorsicht, bei dieser Aktion gegen ALLE deine Daten verloren.
 
bhf

bhf

Lexikon
Wenn alle Stricke reißen, muss das Telefon erstmal auf 4.3-US-Basis gebracht werden. XDA ist voll von Leuten, die alle gutgemeinten Tips durchexerziert haben und doch nur im Bootloop von CM landen.
 
Kai Disobey

Kai Disobey

Stammgast
Factory Reset
Format Cache, Dalvik und System
Flash Rom
Flash Gapps
Format /data ???
Reboot

Das kann ja auch nicht funktionieren !!!
Wenn man nach dem flashen die Daten partition wiped
Ich denke das sollte so aussehen:

Factory Reset
Format Cache, Dalvik und System
Format /data
Flash Rom
Flash Gapps
Reboot

Und muss man die Daten überhaupt löschen ???
 
joshua1996

joshua1996

Stammgast
Kann es sein das der 4.4.2er Bootloader das Problem ist?
Hatte irgendwo bei den XDA mal gelesen das der 4.4.2er bei manchen Probleme mach, die haben dann den 4.3er geflasht und dann lief es...
Ob das jetzt der Fehler wäre, keine Ahnung, und beim BL flashen wäre ich vorsichtig, wenn da was in die Hose geht ist es schnell aus ;)
 
M

Marvinx98

Ambitioniertes Mitglied
joshua1996 schrieb:
Kann es sein das der 4.4.2er Bootloader das Problem ist?
Hatte irgendwo bei den XDA mal gelesen das der 4.4.2er bei manchen Probleme mach, die haben dann den 4.3er geflasht und dann lief es...
Ob das jetzt der Fehler wäre, keine Ahnung, und beim BL flashen wäre ich vorsichtig, wenn da was in die Hose geht ist es schnell aus ;)
Das es dann schnell aus sein kann stimmt wohl, allerdings hab ich bei xda mal was von einem tool gelesen das, gebrickte Bootloader wieder zum laufen bringt (oder so ähnlich).
 
H

hYdro

Experte
Kai Obey schrieb:
Factory Reset
Format Cache, Dalvik und System
Flash Rom
Flash Gapps
Format /data ???
Reboot

Das kann ja auch nicht funktionieren !!!
Wenn man nach dem flashen die Daten partition wiped
Ich denke das sollte so aussehen:

Factory Reset
Format Cache, Dalvik und System
Format /data
Flash Rom
Flash Gapps
Reboot

Und muss man die Daten überhaupt löschen ???
Der Punkt ist sogar wichtig es DANACH zu formatieren. Weil selbst beim flashen einer Rom kann etwas verändert werden was das Handy nicht booten lässt. Deswegen ist ein wipe von Data danach zum Vorteil. Bei xda nachzulesen.
 
C

Cameo164

Gast
hYdro schrieb:
Gehe so vor, EGAL ob Stock oder GPE.

Nutze die letzte twrp

Factory Reset
Format Cache, Dalvik und System
Flash Rom
Flash Gapps
Format /data
Reboot

Vorsicht, bei dieser Aktion gegen ALLE deine Daten verloren.

Die Daten sind weg ja das stimmt aber die Rom geht immer noch nicht auch nach mehrmaligem Neustarten. Zum Glück habe ich ein Backup und kann alles wiederherstellen.

Der ursprüngliche Beitrag von 14:56 Uhr wurde um 15:01 Uhr ergänzt:

joshua1996 schrieb:
Kann es sein das der 4.4.2er Bootloader das Problem ist?
Hatte irgendwo bei den XDA mal gelesen das der 4.4.2er bei manchen Probleme mach, die haben dann den 4.3er geflasht und dann lief es...
Ob das jetzt der Fehler wäre, keine Ahnung, und beim BL flashen wäre ich vorsichtig, wenn da was in die Hose geht ist es schnell aus ;)

Probiere jetzt mal den 4.3 Bootloader da hYdro's Anleitung zumindest bei mir nicht funktioniert hat

Edit: Bootloader flash erfolgreich aber Rom bleibt immer noch am Bootscreen kleben :(

Der ursprüngliche Beitrag von 15:01 Uhr wurde um 15:47 Uhr ergänzt:

bhf schrieb:
Wenn alle Stricke reißen, muss das Telefon erstmal auf 4.3-US-Basis gebracht werden. XDA ist voll von Leuten, die alle gutgemeinten Tips durchexerziert haben und doch nur im Bootloop von CM landen.

Bin jetzt auf 4.3-US-Basis mit 4.3 Bootloader. Was muss ich jetzt machen ?
Sorry falls die Frage dumm ist aber sooo ein Experte bin ich jetzt nicht :D
 
Zuletzt bearbeitet von einem Moderator:
joshua1996

joshua1996

Stammgast
Nen Recovery flashen und dann die ROM deiner Wahl? :D
 
C

Cameo164

Gast
joshua1996 schrieb:
Nen Recovery flashen und dann die ROM deiner Wahl? :D

Ok hab ich versucht aber genau das selbe Ergebnis Rom bleibt am Bootscreen kleben... Ich heul gleich :crying:
 
K

Kyomo

Experte
Flash mal über adb die 4.4.2 US. Danach rooten und recovery und Rom flashen
 
C

Cameo164

Gast
Kyomo schrieb:
Flash mal über adb die 4.4.2 US. Danach rooten und recovery und Rom flashen

DANKE DANKE DANKE !!!!!!! HAT GEKLAPPT !!!! Ich könnte dich jetzt so umarmen :D Ich dachte das wird nichts mehr

Dann noch ne Frage sollte ich eine Andere Rom wollen kann ich die dann direkt flashen oder muss ich wieder die 4.4.2 US Version installieren ?

Nochmal vielen Dank an alle die mir geholfen haben :) Wo ist hier im Forum der Danke Button ?

P.S. Weißt du oder jemand anders eigentlich woran das liegt ? Bei meinem Alten Arc S musste man wenn nötig einfach den Kernel flashen ins Recovery booten, Rom flashen und fertig... Warum nicht bei meinem Moto G
 
Zuletzt bearbeitet von einem Moderator:
K

Kyomo

Experte
Ja, weiß ich grob. Dankebutton musst du suchen, den gibt es.
Freut mich, dass es nun geht.

Normalerweise müsstest du nun rumflashen können ohne Probleme, also wie normal nur über wipes im recovery.

Das Problem ist wohl, dass eine Motorola Stock Version auch viele Dateien neben /system schaufelt und zwar in Bereiche, die man nur mit einer Recovery nicht formatieren kann und die auch keine Rom überschreiben kann. Diese Dateien müssen also über ein adb Flash der custom Rom angepasst sein, sonst geht nichts.
US ist da quasi universal, ging bisher immer.
 
Kai Disobey

Kai Disobey

Stammgast
Jetzt nur mal so für mich zum Verständnis. Da ich mein Gerät auch neu habe und vom Galaxy S2 komme. Wie macht ihr euren Full Wipe ???
 
K

Kyomo

Experte
Ganz normal über das Recovery. Das bewirkt auch einen Fullwipe wie du ihn kennst, aber es gibt eben noch einen Bereich irgendwo der sich nur über einen adb Flash ändern lässt und da sind dann meistens die US Daten die richtigen.
 
C

Cameo164

Gast
Kyomo schrieb:
Ja, weiß ich grob. Dankebutton musst du suchen, den gibt es.
Freut mich, dass es nun geht.

Normalerweise müsstest du nun rumflashen können ohne Probleme, also wie normal nur über wipes im recovery.

Das Problem ist wohl, dass eine Motorola Stock Version auch viele Dateien neben /system schaufelt und zwar in Bereiche, die man nur mit einer Recovery nicht formatieren kann und die auch keine Rom überschreiben kann. Diese Dateien müssen also über ein adb Flash der custom Rom angepasst sein, sonst geht nichts.
US ist da quasi universal, ging bisher immer.
Achso verstehe... Und sollte ich mal nicht mehr mit CM11 zufrieden sein und ich nehme eine Rom sollte es per einfachen flashen nicht gehen weiß ich ja jetzt wie es geht :)

Um den Danke button zu drücken muss ich min. 10 Beiträge haben fehlen also noch 3. Aber dann bekommst du dein Danke :D
 
Kai Disobey

Kai Disobey

Stammgast
Mein Frage war eher so gemeint:

Wipe data/Factory reset
Wipe cache
(Advanced)
Wipe dalvik cache
(Mounts and Storage)
Format System
Format data
:confused2:
 
C

Cameo164

Gast
Kai Obey schrieb:
Mein Frage war eher so gemeint:

Wipe data/Factory reset
Wipe cache
(Advanced)
Wipe dalvik cache
(Mounts and Storage)
Format System
Format data
:confused2:

Also wenn du von einer Custom Rom zu anderen wechselst dann musst du Format data nicht machen