Android-System Meldung bei jedem reboot?

  • 28 Antworten
  • Neuester Beitrag
Diskutiere Android-System Meldung bei jedem reboot? im Root / Custom-ROMs / Modding für OnePlus 6 im Bereich OnePlus 6 Forum.
Scoty

Scoty

Guru
Habe heute alles neu gemacht. Problem ist ich bekomme jetzt bei jeden Boot eine Android-System Meldung "Es liegt ein internes Problem vor. Wenden sie sich an denn Hersteller". Wie bekomme ich diese weg?

Edit konnte es selber lösen.
 
Zuletzt bearbeitet:
Protozoon

Protozoon

Fortgeschrittenes Mitglied
Dann teile mit uns doch bitte den Lösungsweg, sodass jemand anders, wenn er das gleiche Problem mal haben sollte, dieses auch beseitigen kann. Danke
 
Scoty

Scoty

Guru
Es lag an Magisk 16.6, mit 16.4 war die Meldung weg.
 
XPDroid89

XPDroid89

Stammgast
@Scoty

Ich hab diese Meldung mit Magisk 16.6 nicht.
Hast du Magisk 16.6 direkt im TWRP geflasht?
Ich hab über den Magisk Manager auf 16.6 geupdatet und so eine Meldung kommt bei mir nicht.
 
edgonzo

edgonzo

Experte
Die Meldung kommt normal bei einem Custom Kernel der den Fehler noch nicht gefixt hat!
 
Scoty

Scoty

Guru
Nein hatte denn Stock kernel drauf. 16.6 über twrp da in Magisk selbst es nicht ging.
 
edgonzo

edgonzo

Experte
Dann hat es trotzdem mit dem Kernel zu tun, da wurde irgendwas überschrieben oder zerrstört!
 
Scoty

Scoty

Guru
Komisch das es mit 16.4 geht.
 
edgonzo

edgonzo

Experte
Die 16.6 macht noch bei manchen Probleme
 
U

uwe@

Fortgeschrittenes Mitglied
@Scoty

Habe jetzt auch diese Meldung beim starten des OP 6.
Hast du die 16.4 einfach über die 16.6 installiert?
 
Scoty

Scoty

Guru
Nein die 16.6 deinstalliert dann die 16.4.
 
U

uwe@

Fortgeschrittenes Mitglied
Hat bei mir leider nicht geklappt.:blink:
Meldung erscheint immer noch.
 
edgonzo

edgonzo

Experte
Hast du den Original Kernel drauf?
 
U

uwe@

Fortgeschrittenes Mitglied
Ja. Gestern irgendwas zerschossen. Ich wollte die ExperienceOS updaten auf 2.0.
Dann wurde der Bildschirm schwarz bei der Einrichtung wo man gefragt wird ob es als neues Gerät und so weiter eingerichtet werden soll.
Später startete es immer ins Recovery und nach weiteren nur noch in den Fastboot.
Wenn es am Kernel liegt, sollte ich den originalen Mal hinter her flashen?
 
edgonzo

edgonzo

Experte
Ja, mach mal den Originalen drauf.
Bei ExperienceOS erst die R1 deinstallieren und dann die R2!
 
U

uwe@

Fortgeschrittenes Mitglied
Habe die letzte Oxygen drübergeflasht, rebootet Magisk rauf und jetzt keine Meldung mehr..ExperienceOS R2 war ja drauf und blieb erhalten.
 
S

smooth123

Neues Mitglied
Liegt an der Safety net Abfrage läßt sich fixen indem man in Magisk auf installieren geht und direkt installieren bestätigen und Reboot. Falls das nicht geht gibt's noch ein Magisk Modul "safety net fix"
 
XPDroid89

XPDroid89

Stammgast
Hab gerade ein OTA auf Oxygen 5.1.9 bekommen.
Hatte die Meldung gerade auch als ich Magisk 16.6 direkt im TWRP installieren wollte.
Unbedingt erst Magisk 16.4 im TWRP flashen und dann erst über den Magisk Manager auf 16.6 updaten.
Dann bleibt die Meldung weg;)
 
C

cyR

Neues Mitglied
Wie kann man über den Magisk Manager denn auf 16.6 Updaten? Bei mir will er dann die 16.0 Installieren. Hatte auch erst 16.6 mit der Meldung und nun erstmal wieder 16.4.
 
XPDroid89

XPDroid89

Stammgast
@cyR

In den Magisk Einstellungen den Aktualisierungs-Kanal auf Beta stellen;)
 
Ähnliche Themen - Android-System Meldung bei jedem reboot? Antworten Datum
2