LineageOS 16.0 UNOFFICIAL-YumeMichi-onyx Erfahrungsaustausch

vonharold

vonharold

Stammgast
Threadstarter
Hallo zusammen,

wer hat schon Erfahrung gesammelt mit diesem LineageOS 16.0?

lineage-16.0-20190118-UNOFFICIAL-YumeMichi-onyx.zip
von hier YumeMichi's Files :: BasketBuild

Würde mich interessieren!

Habe gerade vor einem Monat von 14.1 offiziell auf die 15.1 UNOFFICIAL-YumeMichi-onyx umgestellt und jetzt schon wieder alles platt machen?
Oder kann ich die Version gerade drüber flashen?
 
SpeedDemon

SpeedDemon

Neues Mitglied
benutze ich seit gestern nach ein paar anlaufschwierigkeiten. hatte vorher noch die cm13 von sultan drauf.
habe bis jetzt noch keine probleme feststellen können. läuft gut und sieht gut aus.
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo @SpeedDemon,

1.) welche Probleme hattest Du beim installieren?
2.) Was sollte ich vermeiden, bzw. was genau tun?
3.) Mit welcher TWRP Version bist Du dran gegangen?
4.) hast Du mal die Camera ausprobiert und funzt die?
 
Zuletzt bearbeitet:
SpeedDemon

SpeedDemon

Neues Mitglied
bin vorgegangen wie es hier beschrieben wird:
[ROM+KERNEL+TWRP] Unofficial LineageOS 16.0 with 3.4.113 kernel [Jan 27, 2019]

da ich noch sultans twrp drauf hatte, habe ich versucht die hier zu flashen. wollte das über twrp selber updaten, was nicht erfolgreich war. habe immer wieder die gleiche fehlermeldung bekommen. ich habe es auch nicht geschafft irgendeine andere twrp version über twrp selber zu aktualisieren. mit der fastboot methode ging das dann problemlos, so dass ich dann auch ohne probleme die rom flashen konnte.

die camera konnte ich bis jetzt nicht wirklich testen, bin aber auch kein camera experte. musste gestern nur schnell zwei fotos machen, was auch funktioniert hat.
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo @SpeedDemon,

das wird vermutlich einen Spaß geben.
Habe gerade das TWRP vom YumeMichi installiert. Soweit so gut.
Aber jetzt kommt es: Beim einloggen in TWRP muss ich ein Passwort eingeben, da das Handy verschlüsselt ist.
Passwort richtig eingegeben, jedoch dann kommt die Fehlermeldung Passwort falsch.
Xmal probiert, immer das gleiche.
Das TWRP aus der Signatur installiert und alles ist wieder gut, ohne Passwortabfrage.
Was ist am TWRP von YumeMichi anders?

Musstest Du auch ein Passwort eingeben?
Ich habe mal das normale TWRP 3.2.3-0 installiert, das läuft ohne eine Passwortabfrage durch.
 
Zuletzt bearbeitet:
SpeedDemon

SpeedDemon

Neues Mitglied
habe keine ahnung, was an seinem twrp anders ist, aber laut der ersten seite, ist seine version erforderlich für die rom.
ich musste kein passwort eingeben.

hast du denn das twrp von YumeMichi über das zuvor installierte twrp geflasht oder per fastboot? durch die fastboot methode ging bei mir alles schnell und problemlos.

auf xda hatte wohl einer ein ähnliches problem, wozu es aber keine lösung gab:
seite 6
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo @SpeedDemon,

hast du denn das twrp von YumeMichi über das zuvor installierte twrp geflasht oder per fastboot? durch die fastboot methode ging bei mir alles schnell und problemlos.
auf xda hatte wohl einer ein ähnliches problem, wozu es aber keine lösung gab:
seite 6
Ja habe es direkt aus TWRP auf meine drüber installiert.
Vermutlich muss ich dann diese auch direkt per fastboot installieren.

Aber ich warte noch ein paar Update vom YumeMichi ab. Möchte nicht mit einem fehlerbehafteten System unterwegs sein.
Habe genug Stress googlefrei das ganze Handy zu betreiben, damit man(n) Google nicht vermisst. Dazu müssen halt von vornherein alle Komponenten sauber laufen. Kann nicht einfach eine App aus dem Playstore installieren um alles auszugleichen.

Bin um jedes Feedback von Dir oder anderen Dankbar.
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo zusammen,

ich wollte heute mal wieder das TWRP vom YumeMichi installieren per adb.
Hat auch geklappt, nur komme ich wieder in die Passworteingabe welche aber nicht funktioniert.

Also wieder das alte TWRP verschiedene Versionen ausprobiert per adb installieren. Nur jetzt hat sich YumeMichi eingebrannt und lässt sich auch nicht mehr umflashen.
Ok dann halt gleich die LineageOS 16.0 drauf installieren. Pustekuchen: Fehlermeldung dass die Data nicht eingehangen werden kann.

Bingo hab jetzt ein OnePlus X mit TWRP vom YumeMichi und kein Betriebssystem mehr drauf. GRrrrrrrrrrr.
 
SpeedDemon

SpeedDemon

Neues Mitglied
hast du denn schon versucht einen factory reset durchzuführen?
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo @SpeedDemon,

ja den factory reset habe ich durchgeführt. Aber ewig grüßt das Murmeltier "TWRP-YumeMichi mit Passwortabfrage".

Habe es dann irgendwie über nicht normale Wege das neue LineageOS 16.0 mit dieser (TWRP 3.2.1-r16) drauf zu installieren geschafft.

Ich habe ein altes Backup von der Erstinstallation 8.1 genommen, da die neuen irgendwie auch nicht mehr gingen. Ca. 2 Stunden gewartet da nur der Kreis vom LineagesOs Logo von rechts nach links lief und dann abgebrochen.

Ins TWRP gestartet und das (TWRP 3.2.1-r16) war da. Somit konnte ich dann das neue LineageOS 16.0 installieren und bin wieder damit am Start.
Habe keine Ahnung warum er die blöde Passwortabfrage will im TWRP YumeMichi.

Kannst Du eigentlich die Data einhängen? Bei mir geht das nicht um ein Backup zu erstellen.
Wenn ich eine Sicherung in TWRP erstelle, wird das Datum von 1973 verwendet. Wo kann ich eigentlich dieses verändern?

Somit bewege ich mich auf sehr dünnem Eis, für weitere Versuche.

Nachtrag: Habe jetzt nochmals das TWRP vom YumeMichi über das TWRP 3.2.1-r16 aus TWRP drübergeflasht, mit dem Ergebnis, dass es funktioniert und ich mein Passwort eingeben kann. Dabei wird jetzt auch die Data eingehängt. Somit kann ich jetzt auch ein Backup erstellen mit dem richtigen Datum.

Puhhh, das Wochenende ist gerettet.
 
Zuletzt bearbeitet:
vonharold

vonharold

Stammgast
Threadstarter
Hallo zusammen,

also ich wollte hier mal eine Rückmeldung geben.
Die neue Version "Lineage-16.0-20190130-UNOFFICIAL-YumeMichi-onyx.zip" läuft bis jetzt unter meinen Bedingungen (Googlefrei) sehr gut. Habe bis jetzt keine Probleme feststellen können.
 
SpeedDemon

SpeedDemon

Neues Mitglied
hört sich doch gut an nach den ganzen problemen, die du beim installieren hattest :1f44d:
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo @SpeedDemon,

als ich bei der Passwortschleife hängen geblieben bin und dann nicht wieder zurück kam, stand mir der Angstschweiß auf der Stirn und das Adrenalin schoss nach oben. Puhhhh, immer möchte ich das nicht durchmachen.

Hatte schon immer ein anderes OnePlus X wie die anderen. Ich musste schon immer andere Wege beschreiten, wie die anderen, z.B. @Lucian77.
Wenn Du meine Flashversuche verfolgst, wirst das gleich erkennen, dass ich von OnePlus X eine andere Charge habe die ganz speziell ist. Vermutlich habe die uns als Beta User ausgesucht.
Wie bist Du eigentlich zufrieden damit? Läuft bei Dir alles rund?
 
SpeedDemon

SpeedDemon

Neues Mitglied
bin zufrieden damit und überhaupt sehr froh, dass für das oneplusx lineageos 16 angeboten wird. bei mir läuft eigentlich alles, wobei ich damit nichts besonderes mache.
das einzige, was mich ein wenig nervt ist, dass das handy eine sekunde benötigt, um aufgeweckt zu werden. egal, ob durch double tap to wake oder durch die power taste. habe aber noch die hoffnung, dass das mit einem update verbessert wird.
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo @SpeedDemon,

das einzige, was mich ein wenig nervt ist, dass das handy eine sekunde benötigt, um aufgeweckt zu werden. egal, ob durch double tap to wake oder durch die power taste.....
Tippe mal im oberen Drittel auf der Höhe der Uhrzeit etwas stärker doppelt drauf. Ich meine da reagiert es schneller. Zumindest ist es bei mir so.
Beim Power/Ausknopf kommt er bei mir sofort.

bin zufrieden damit und überhaupt sehr froh, dass für das oneplusx lineageos 16 angeboten wird. bei mir läuft eigentlich alles, wobei ich damit nichts besonderes mache.
Da bin ich dem YumeMichi auch dankbar, dass er sich noch um das OnePlus X bemüht und immer noch auf dem neusten Stand hält.
 
SpeedDemon

SpeedDemon

Neues Mitglied
Hallo @SpeedDemon,

das einzige, was mich ein wenig nervt ist, dass das handy eine sekunde benötigt, um aufgeweckt zu werden. egal, ob durch double tap to wake oder durch die power taste.....
Tippe mal im oberen Drittel auf der Höhe der Uhrzeit etwas stärker doppelt drauf. Ich meine da reagiert es schneller. Zumindest ist es bei mir so.
Beim Power/Ausknopf kommt er bei mir sofort.

reagiert bei mir leider nicht schneller. Ist aber auch nicht ganz so schlimm, kann die eine sekunde warten und vielleicht wird das mit dem nächsten update verbessert.
bei den anderen android 9 roms gibt es wohl das gleiche problem.
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo zusammen,

es gibt die neue Version von lineage-16.0-20190301-UNOFFICIAL-YumeMichi-onyx.zip. YumeMichi's Files :: BasketBuild

Ich wollte diese installieren, jedoch kommt dann die Fehlermeldung, das er den Speicherort des USB Stick nicht kennt.
Habe aktuell auch die neuste TWRP = twrp-3.2.3-20190127-onyx.img von hier drauf: YumeMichi's Files :: BasketBuild

Hat von Euch einer diese lineage-16.0-20190301-UNOFFICIAL-YumeMichi-onyx.zip schon installiert bekommen?

Nachtrag: Habe jetzt doch noch die neuste Version lineage-16.0-20190301-UNOFFICIAL-YumeMichi-onyx.zip installiert bekommen. Habe drei Anläufe gebraucht, die Zip Datei in den Download Ordner vom Handy zu kopieren. Danach von TWRP in den Download Ordner vom Handy gewechselt und installiert. Hat alles bestens geklappt.
 
Zuletzt bearbeitet:
SpeedDemon

SpeedDemon

Neues Mitglied
habe nun auch die aktuellste version drauf. muss mal gucken, ob sich was verbessert hat. konntest du denn schon veränderungen zu der vorherigen version bemerken?
 
vonharold

vonharold

Stammgast
Threadstarter
Hallo @SpeedDemon,

ich meine der Akku hält ein bisschen länger.
Stand Sicherheitsupdate 05.02.2019

Ansonsten läuft es unter meinen Bedingungen recht geschmeidig.
 
Zuletzt bearbeitet:
L

LeBaer

Neues Mitglied
Hallo,

endlich mal ein paar Oneplus X liebhaber, super. Ich nutze noch das letzte Offizielle Lineage 14.1. Ich würde mich aber die Tage auch mal daran machen das 16 zu testen. Aber ich würde die Gapps installieren wollen, welche Version würdet ihr empfehlen. Und welches TWRP soll ich nun nehmen, weil es nach diesem Thread wohl dabei die meisten Fehler gab(Passworteingabe)?
 
Oben Unten