[End of Life][MOD][G97xF][9.0][PIE] *27.07.2019* SoLdieR9312s G97X AROMA MOD ZIP || 4.0

SoLdieR9312

SoLdieR9312

Experte
Threadstarter
@Rennert Das ist nur der Fall wenn du eine alte TWRP Version drauf hast, die den ASDx Kernel nutzt, damit geht die Kamera nicht mehr.
Du musst zurück zur ASE7 gepatchten Stock Recovery um die Kamera wieder ans laufen zu kriegen.
 
Rennert

Rennert

Lexikon
Danke das wollte ich wissen :1f606:
Also deinen Mod installieren und danach die gepatchte Stock Recovery wieder per Odin.

Funzt der Dual Sim SD Mod definitiv danach? Geht bei mir leider nicht gleichzeitig.
 
SoLdieR9312

SoLdieR9312

Experte
Threadstarter
@Rennert Kann in ASE7 nicht funktionieren, da ich den rausgenommen habe. Steht aber auch im Changelog ;)
 
Rennert

Rennert

Lexikon
OK dann weiß ich bescheid, hab ich überlesen. Hole ich nach.
Naja hab ja genug Speicher intern:D
 
juergen43

juergen43

Neues Mitglied
Hallo hab heut mal die ROM über TWRP installiert. Nach dem booten ins System bleibt der Bootvorgang beim Bild wo das gelbe Dreieck mit der Meldung kommt stehen. Vor der Installation hatte ich Magix und TWRP installiert, das Galaxy S 10 e lies sich ohne Probleme mit der Stock ROM booten. Gibt es was, was ich beim Bootvorgang anders machen müsste??
Das USB Kabel wurde vorher abgezogen...
 
Zuletzt bearbeitet:
SoLdieR9312

SoLdieR9312

Experte
Threadstarter
3.0

-rebased auf ASF3 (Juni Sicherheitspatch Level)
 
Rennert

Rennert

Lexikon
Habs installiert, steht aber noch Sicherheitspatch 1.Mai.
Ist das so korrekt?
 
hanspampel

hanspampel

Ehrenmitglied
Weil du vermutlich die ASF3 FW nicht vorher gflasht hast, haste auch noch den alten Stand. Das hier ist ein MOD, kein ROM. Ergo müsst ihr afaik vorher die FW downloaden, patchen und flashen. Dann den MOD und ihr habt den aktuellen SP-Stand.;)
 
Rennert

Rennert

Lexikon
Bin auf CarHD Rom, da ist noch die alte FW. Wird irgendwann ein Update geben.
 
S

Skippy64

Erfahrenes Mitglied
Ich hatte den Mod gestern mal geflasht. Seit dem fehlt mir in den Entwickleroptionen die Zeile mit der OEM-Entsperrung.
Kann das am Mod liegen?
 
hanspampel

hanspampel

Ehrenmitglied
Ja da es von SoLdieR9312 bei all seinen ROMs/MODs entfernt wurde. Damit nicht aus Versehen jemand am Schalter rumfummelt und nen Bootloop erhält.;)
 
juergen43

juergen43

Neues Mitglied
Hab die gepatchte Stock Recovery mit Magix usw drauf. wie kann ich denn den Mod hier flashen wenn ich nicht ins TWRP booten kann?
 
juergen43

juergen43

Neues Mitglied
Alles klar, werd ich dann die n#chsten tage mal machen. Dann hab ich mit dem flashen in falscher Reihenfolge begonne :)
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von hagex - Grund: Direktzitat entfernt, Gruß von hagex
S

Skippy64

Erfahrenes Mitglied
Hast du das original Img wie laut Anleitung umbenannt?
 
juergen43

juergen43

Neues Mitglied
Mist muss das wirklich genau diesen Namen haben wie vorgegeben?? Das hab ich nicht gemacht, ich hab die Datei einfach TWRPrecovery.tar benannt. Liegt das wohl dann daran?
 
Zuletzt bearbeitet von einem Moderator:
Bearbeitet von Skyliner - Grund: Direktzitat entfernt. MfG Skyliner.
S

Skippy64

Erfahrenes Mitglied
Ganz sicher bin ich nicht. Hatte am Anfang auch den Fehler, das immer wieder im TWRP gelandet bin. Hab die dann umbenannt und es hat geklappt. Hoffe, es lag daran. Format Data hast du im TWRP gemacht?
 
juergen43

juergen43

Neues Mitglied
@Skippy64
Guten Morgen, dann muss ich das mit dem umbenennen doch mal machen, versteh nur nicht warum man das machen muss. Ich versteh ja das es recovery heißen muss, aber warum man dann die Versionsnummer usw. auch mit angebeben muss ist mir unklar.
Ja ich hab die Daten über TWRP gelöscht...
 
S

Skippy64

Erfahrenes Mitglied
Wo hast du das mit der Versionsnummer gelesen?
Mein heißt zum Schluss >recovery.tar<
 
Oben Unten