1. Neso003, 04.06.2019 #1
    Neso003

    Neso003 Threadstarter Neues Mitglied

    Hallo, nach dem rooten hat alles geklappt bis auf die WiFi und Bluetooth Verbindung.

    Nach jedem Handy Neustart wird keine Verbindung mehr automatisch hergestellt.

    Also ich muss die WLAN Verbindung komplett löschen und neu Verbinden.

    Ebenfalls mit der Bluetooth, nach jedem Neustart müssen die Bluetooth Verbindungen neu konfiguriert werden.

    Kennt jemand dieses Problem?

    Danke und schöne Grüße.

    Es handelt sich um ein S10+
    Ich habe die Firmware G975FXXU1ASE5 benutzt.
     
  2. hanspampel, 04.06.2019 #2
    hanspampel

    hanspampel Ehrenmitglied

    Hi und Willkommen hier

    Schon mal hier reingeguckt und Hinweis 1 gelesen? War zwar nur für Blauzahn-Verbindungen gedacht, aber vielleicht bringts bei deinem WiFi-Prob auch was.
     
  3. Neso003, 04.06.2019 #3
    Neso003

    Neso003 Threadstarter Neues Mitglied

    Richtig. Funktioniert alles jetzt. Danke sehr
     
  4. zakalwe, 27.06.2019 #4
    zakalwe

    zakalwe Ambitioniertes Mitglied

    Nachdem ich das Modul aus Hinweis 1 geflashed hatte konnte ich keine WLAN Verbindung mehr aufbauen. SSIDs waren da, aber nicht möglich zu verbinden.

    Der erste Boot nach dem flashen von "libsecure_storage companion for rooted Samsung devices" war auch recht zickig. Es hat zwar gebooted aber irgendwann war das Display schwarz. Power+Bixby+VolUp 7 sec und andere Kombinationen haben nichts gebracht. In Odin wurde es aber erkannt, von Windows allerdings nicht.
    Irgendwann nach gut 20 Versuchen hat es dann wieder normal gebooted.
    Habe das Modul nun wieder entfernt, WLAN geht nun wieder, nur das mit den BT Verbindungen nervt, da ich ständig 3-4 verschiedene benutze.
     
  5. hanspampel, 27.06.2019 #5
    hanspampel

    hanspampel Ehrenmitglied

    Schau Mal ab hier rein. Vielleicht passt es bei dir auch.
     
  6. zakalwe, 28.06.2019 #6
    zakalwe

    zakalwe Ambitioniertes Mitglied

    Hi,

    habe mir das mal durchgelesen, auch wenn ich teilweise an meine Verständnisgrenze stoße.
    Wenn ich per Odin CP flashe, sollte es gehen, habe ich das richtig verstanden?
    Ich kann CP flashen ohne dann nochmals die gesamte magisk patched tar Prozedur zu durchlaufen? Also Modem flashen, übers Recovery booten und gut ist?

    Ich denke TWRP flashen macht keine Unterschied bei dieser Problematik, denn das wollte ich heute Abend noch machen.
     
  7. hanspampel, 28.06.2019 #7
    hanspampel

    hanspampel Ehrenmitglied

    Bist ja eh im Download Mode und musst den Neustart erzwingen. Vorher Haken bei Auto Reboot in Odin raus.
    CP über Odin ist richtig. Wird nur das Modem geflasht und sonst keine Auswirkung aufs System.
     
  8. zakalwe, 28.06.2019 #8
    zakalwe

    zakalwe Ambitioniertes Mitglied

    Habe das Modem neu geflashed, hat aber leider nichts gebracht. Wenn das Modul aktiv ist, geht WLAN nicht.
     
  9. hanspampel, 28.06.2019 #9
    hanspampel

    hanspampel Ehrenmitglied

  10. zakalwe, 29.06.2019 #10
    zakalwe

    zakalwe Ambitioniertes Mitglied

    Ja habe ich. Wenn ich das editiere, geht auch ohne das Modul kein Wlan mehr.
     
  11. hanspampel, 29.06.2019 #11
    hanspampel

    hanspampel Ehrenmitglied

    Was heißt nun WLAN geht nicht mehr? Geht der Schalter nicht oder wie? Falls er nur keine Verbindung herstellen kann, einfach mal die alten löschen und neu eingeben.
     
  12. zakalwe, 30.06.2019 #12
    zakalwe

    zakalwe Ambitioniertes Mitglied

    Inzwischen funktioniert es - danke für deine Hilfe
     
    funkenwerner bedankt sich.

Besucher kamen mit folgenden Begriffen auf unsere Seite:

  1. root s10 Bluetooth

    ,
  2. galaxy s10 root Bluetooth nach Neustart

  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.