Bootloop, Brick und andere Gründe für den Nicht-Start des OS

M

Marckh

Neues Mitglied
@SaschaKH Besteht noch die Möglichkeit meine Kontakte zu retten?
So irgendwie über Putty oder per FTP irgendeinen Ordner zu sichern?
Kennst du eine Firmware ohne Bloatware?

Danke!
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Es besteht durchaus die Möglichkeit das Deine Kontakte nach neu flashen und allem, noch da sind. Wenn da TWRP drauf ist, kannst Du darüber auf das ganze Dateisystem zugreifen.

Spätestens jetzt solltest Du Dir beim nächsten mal vorher Gedanken über eine Sicherung machen, wie heißt es: Ungesichert Daten sind unwichtige Daten.

Beim S3lte kenne ich mich nicht wirklich genau aus, würde aber eventuell mal in [ROM][I9305/N/T][OFFICIAL] STOCK 4.4.4 ROM COLLECTION [08/03/2016] schauen.
 
Zuletzt bearbeitet:
M

Marckh

Neues Mitglied
@SaschaKH Also nach einem Flashen ohne Wipe kann es sein, dass meine Kontakte noch da sind? Aber nicht zwingend? Macht es da Sinn die momentan verwendete Firmware zu flashen? Die sollte ich noch haben, da ich schon mal meine IMEI wiederherstellen mußte... Dann die Daten sichern und dann ein neues schlankes OS zu installieren.
 
P

pitfun

Neues Mitglied
Das dort erwähnte ist mir auch passiert, falsche Datei zum rooten genommen, und wer kann helfen?
Bin in der Zeile verrutscht, und hab eine für's GT-I9300, auf's GT-I9305, via Odin gespielt.
Im Display steht nur noch das Android Männchen und der Schritzug Downloading....
Über alle bisher probierten Tastenkombinationen, versucht das S 3 LTE kurz zu booten, es erscheint ganz kurz der Samsung Galaxy S III Schriftzug, und dann gleich wieder das Andriod Männchen.
Kann ich da noch was retten??

VG Pit
 
Zuletzt bearbeitet:
Bearbeitet von hagex - Grund: da passts besser, Gruß von hagex
H

homeboyi9305

Neues Mitglied
Hallo alle miteinander!

Bevor gleich wieder gemeckert wird, dass dieses Thema schon dutzend mal gepostet wurde. Alle von mir bereits gelesen Threads konnten mir nicht helfen. *heul!*

Ich hoffe jemand kann mir helfen, weil er/sie vielleicht das gleiche Problem hatte und eine Lösung weiss.

Ich recherchiere seit drei Tagen wegen meinem Custom ROM Logo Animation Bootloop - komme aber nicht weiter.
ich habe verschiedene Foren/youtube besucht und dieverse postings/threads gelesen.

full wipe, factory reset, etc.. und wieder neues ROM flash, dirty or clean, u.s.w. schon alles probiert.

Das Samsung Galaxy s3 LTE (ohne Simlock/ohne Branding) war neu und jungfreulich. Ich hatte bereits drei Handys des selben Typs geflashed und da gab es keine Probleme. Dieses Mal hatte ich aber mit der aktuellsten Version von TWRP gestartet. Bei den vorigen Flashes benutzte ich philz_touch 6.59.
Es wurden nur kompatible ROMs benutzt.

Egal, welches Rom installiert ist, egal welches recovery, immer tritt folgender Fehler auf:
Das Handy bootet, Samsung Logo kommt, dann die jeweilige Logo-Animation des custom ROMs und hier bleibt der Bootvorgang stecken. Ich habe von 30 min. bis 3 Stunden gewartet. Es bootet nicht zu ende.

Ich komme da nur raus, wenn ich den Akku entferne.

Ich habe folgende Recoveries istalliert (beides mit Odin 3.12 geflashed):
twrp-3.0.2-1-i9305.img
philz_touch_6.59.0-i9305 (ist immo drauf)

Ich habe mehere Custom Roms probiert (Android 5.11, 6.0x, 7.1.1):
cm-13.0-20160623-UNOFFICIAL-i9305
Resurrection-Remix-LP-v5.5.9-20151122-i9305
ResurrectionRemix-M-v5.6.8-20160502-i9305
RR-N-v5.8.0-5-20170129-i9305-Official

Ich habe diese untereinander in verschiedenen Kombinationen probiert.

...mit jeweils immer passenden GAPPS in verschiedenen Varianten (pico, mini, Stock, etc..).

Ich habe versucht von meinen zweiten baugleichen Handy, welches tadellos funktioniert (philz_touch 6.59 mit Resurrection Remix 5.5.9) ein backup über philz_touch zu machen und dieses backup über restore im neuen handy zu laden, aber das funktioniert irgendwie nicht.
Fehlermeldung am Ende: E:MD5 verification failed!

Kann mir bitte jemand helfen, oder kennt jemanden, der sich auskennt?
Gibt es ein allgemeines Workaround, oder eine passenden Anleitung?
Mir ist mittlerweisle egal, welche ROM ich zum laufen kriege. Hauptsache, das Handy funzt wieder.

Herzlichen Dank schon Mal!
bis später,

Grüße,
der Manuel

PS: Wie finde ich heraus, ob, die efs partition kaputt ist?
Wie kann ich die IMEI auslesen um die richtige original firmware zu installieren?
Wo liegt eurer Erfahrung nach der Fehler?
 
Zuletzt bearbeitet:
schmetty2

schmetty2

Stammgast
Hallo,

ein Backup von nem anderen Gerät vllt noch mit EFS Ordner. Das könnte tödlich sein.
Aber fang noch mal von vorne, also eine Orginalsoftware flashen, dann TWRP (Philz wird nicht mehr aktualisiert) und dann die Custom ROM. Hast Du die Gapps gleich mit der ROM geflasht? Bei manchen ist das zwingend.

mfg
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Ich würde mir erst mal nicht zu viel Gedanken um das Recovery machen und erst mal mit Odin eine möglichst aktuelle Version flashen (in den letzten zwei Jahren kam aber nicht mehr viel).
z.B. von Firmware download for Galaxy S Ⅲ GT-I9305
Irgendwas aus Europa sollte passen, auch eine französische.

Erst wenn die ROM läuft, würde ich mir Gedanken um ein Recovery machen, es ist wohl auch ein Hardware-Schaden möglich, z.B. beschädigter eMMC.
 
W

Wobema

Neues Mitglied
Hallo,
ich habe wahrscheinlich mein S3 semi gebrickt.
Ich hatte ein Cyanogenmod Rom passend für mein S3 LTE installiert, doch nach und nach schaltete es sich ständig von selber aus bis es immer schlimmer wurde und es ständig in Bootloops hing.
Nach einer Zeit war dann auch der Recovery Modus und der Download Modus betroffen, mit viel Mühe habe ich es hinbekommen ein Stock Rom per Odin zu flashen. Das S3 LTE bootete erfolgreich und ich begann mit dem einrichten nach 5 Minuten hieß es wieder Boot Loop. Danach habe ich es nochmal mit anderen Custom Roms probiert, trotzdem bleibt das Problem.
Hardware oder Software Problem?
Kann ich mein S3 abschreiben?
Vielen Dank im voraus
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Hab Dich mal hierher geschoben, obwohl ich nicht zu zuversichtlich bin das es ohne Reparatur geht, also ich tippe auf Hardwareschaden,
 
dj_ecr

dj_ecr

Fortgeschrittenes Mitglied
Hi,

hab leider schon knapp 7 Jahre nichts mehr mit Odin gemacht, mit Heimdall noch nie. Hab nun einen Freund, dessen S3 LTE nicht mehr bootet (Bootloop über 30min). Android Version / Branding unbekannt, soll aber wohl offizielles ROM sein, nicht geflasht, nicht gerootet und nicht auf dem aktuellen Update stand. Somit tippe ich mal auf nen eMMC Fehler in der Boot- oder Systempartition. Somit kann ich, soweit ich mich eingelesen habe, auch kein EFS Backup machen.

Primäres Anliegen ist die interne sdcard zu sichern, bzw die Medien die darauf liegen. Kann ich hier einfach ein paar TWRP Versionen durchprobieren mit Odin/Heimdall* und nen Backup versuchen, oder wird hierbei etwas mitgelöscht? Andere Idee wäre die aktuelle offizielle 4.4.4 Germany DBT drüber zu installieren ohne Wipe/Userdata ( Firmware download for GALAXY S Ⅲ GT-I9305 DBT Germany - I9305XXUFNL1 ) um dort die Daten zu sichern, hat das schonmal jemand versucht? Oder hat jemand noch andere Ideen?

*=Heimdall bevorzugt, da ich sonst erstmal ne Windows VM installieren muss, dass ist auch der Grund, dass ich nicht mal schnell schauen kann ob Odin bei Flash Recovery ein Häkchen für wipe/don't wipe hat, wie es z.Bsp. beim Sony Flashtool üblich ist.


Grüße,
dj_ecr
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Kannst Du so versuchen, wenn es nicht geht, ist das mit dem beschädigten eMMC schon mal wahrscheinlicher. Die interne SD ist zwar physikalisch schon der selbe Chip und keine Karte, also sozusagen eine virtuelle SD ist aber vom eigentlichen System (zumindest logisch) abgetrennt. Du kannst das System also komplett löschen ohne das die interne SD angelangt wird. TWRP solltest Du sowieso bedenkenlos flashen können. Firmware neu flashen ist auch keine schlechte Idee. Mach einfach, jetzt besteht ja sowieso kein Zugriff mehr, kann also nur besser werden.

Zu Heimdall kann ich Dir nichts sagen. Wenn es um Odin geht, schau einfach mal nach [Anleitung] Mit Odin das Galaxy SIII flashen ist zwar das S3 ohne LTE, aber Odin ist die selbe Software, läuft ja auch auf dem PC.
 
A

Abenjazu

Neues Mitglied
@SaschaKH Hey, bin noch neu hier und habe folgende Frage: ich habe auf meinem Galaxy s6 TWRP "installiert" und daraufhin ein Backup von meinem EFS Ordner gemacht und dieses auf meinen PC gezogen. Jetzt habe ich von Sammobile eine Originale FW geflasht und jetzt hat meine IMEI den Status: "NG". Muss ich jetzt TWRP erneut installieren und mein Backup installieren? Freue mich auf eine Antwort.
 
A

Abenjazu

Neues Mitglied
@SaschaKH Danke für die Antwort. Werde mal schauen.
 
K

Kane82

Neues Mitglied
Hallo zusammen,

Am Sonntag ist mir endlich ein S3 LTE in die Hände gefallen, mit der Aussage dass es nicht mehr lädt.
Ok, also ich heim - Akku vom normalen S3 ins S3 LTE und Power.
Womit wir beim Problem wären - Gerät geht an, bleibt aber beim Logo stehen ... gut ich versuch den Bootloader geht ich versuch dass Recovery und dann geht's los - fast nur rote Zeilen, "can't mount..." "failure ..."
Daraufhin hab ich versucht über KIES die Originale Software neu drauf zu spielen - ohne Erfolg, dann hab ich versucht über Odin und die übliche Verfahrensweise zu Rooten und TWRP + Custom ROM drauf zu machen ... bis zum TWRP gings, also GAPPS und ROM auf die SD drauf, rein ins Handy und Boing ... erkennt keine SD Karte !!!
Nach ein paar Versuchen des Ding irgendwie ans laufen zu kriegen ist es mittlerweile soweit, dass der Bootloader noch geht aber Recovery geschweige denn Normalstart fällt aus wegen is nich ... Es zeigt dann dass ich veruchen soll über KIES die Software draufmachen soll was aber net geht.

Nun die eigentliche Frage, is des noch ein Softwareproblem? Wenn ja was kann man tun? Oder hängts doch an der Hardware? Wenn ja gibt's Rettungsmöglichkeiten?

Vielen Dank schon mal im Vorraus
 
E

Eselsohr

Neues Mitglied
Mein Nachbar hat mir sein altes S3 LTE geschenkt weil er weiß das ich viel mit Handy mache, direkt aber dabei gesagt das es "kaputt" ist bzw. nicht mehr richtig läuft.
Vorher hatte es sein Sohn gehabt und ich weiß nicht was er damit gemacht hat, da selbst ich mittlerweile mit meinem Wissen am Ende bin.
Mit einer Custom Rom läuft das Handy gut, nur die IMEI ist nicht mehr da und es ist auch keine Verbindung mit dem PC möglich.
Die original Firmware von Samsung kann man nur in der Android Version 4.4.4 runterladen. Die Rom läuft sehr ruckelig und der Screen friert ständig ein, so das man auch kein richtigen Zugriff drauf hat. Verbindung zum PC ist ebenfalls nicht möglich und MTP wird auch nicht angezeigt.

Zu sehen ist wohl das ein Brick vorhanden ist, das sollte eigentlich beim flashen der Stock-Rom keine Rolle spielen.

S3 LTE.jpg
 
SaschaKH

SaschaKH

Super-Moderator
Teammitglied
Hab Dich mal hier dran gehängt. Ich denke der Weg erst mal mit Odin vom PC aus die aktuellste Samsung ROM/Firmware zu flashen, dürfte das Beste sein. Wie das geht ist wohl hier schon mehrfach erklärt und ja die neueste Version ist wohl auch schon zwei Jahre alt. Ob das die IMEI wieder herstellt, ist leider alles andere als sicher. Wenn das nicht hilft, wird es schwer bis unmöglich da noch was ohne spezielle Hardware zu machen.
 
Oben Unten