1. Thomasius92, 07.12.2012 #1
    Thomasius92

    Thomasius92 Threadstarter Neuer Benutzer

    Hallo,

    Ich habe seit gestern ein Samsung Galaxy SIII LTE von Vodafone.
    Ich habe es gerootet, aber jetzt geht wirklich gar nix mehr.

    Ich hab´s auch schon über den Thead versucht geht aber nicht.
    [OFFURL]https://www.android-hilfe.de/samsung-galaxy-s3-i9300-forum/280814-firmwareupdate-nicht-geklappt-s3-startet-nicht-mehr.html[/OFFURL]

    Vll wisst ihr noch eine weiter lösung.
    Da ich ziemlich neuling bin, versuche ich es einiger masen zu verstehen.
    Wäre über eure hilfe dankbar

    Grüße

    Thomasius92
     
  2. frank_m, 07.12.2012 #2
    frank_m

    frank_m Ehrenmitglied

  3. niko2006, 22.01.2013 #3
    niko2006

    niko2006 Android-Experte

    Hallo Leute,

    ich habe sehr oft verschiedene Handys geflasht komme diesmal aber nicht weiter.

    Habe bei meinem S3 mit Telekom Branding einfach die Branding freie per Odin drüber geflasht.

    Resultat: das Handy startet jetzt und bleibt ewig hängen.
    Es steht nur noch Samsung im Display obwohl das Handy seit einer Stunde eingeschaltet ist.

    Was kann ich jetzt machen?

    Danke
     
  4. smartphoenix, 22.01.2013 #4
    smartphoenix

    smartphoenix Android-Lexikon

    Hast du vorher, wie es dringend empfohlen wird, den EFS Ordner und die IMEI gesichert?

    Wird dein Akku weiter geladen, wenn du das S3 aus und am Strom angeklemmt hast? Denn wenn es schon 1 Stunde an ist, wird der Akku natürlich auch leer gesaugt und fürs flashen sollte dieser immer ausreichend voll sein.


    1. Hast du nen Full Wipe gemacht? Wenn nicht, dann dringend machen!
     
    Zuletzt bearbeitet: 22.01.2013
  5. niko2006, 22.01.2013 #5
    niko2006

    niko2006 Android-Experte

    Hi,

    ich habe rein aus Routine nur die Firmware ohne Branding heruntergeladen, Handy angeschlossen, und mit Odin die Firmware geflasht.

    Hat bis jetzt immer funktioniert.

    Erst als ich gesehen habe das der Bootvorgang beim Samsung Logo stecken bleibt,
    habe ich mir alles andere durchgelesen.

    Dumm gelaufen.

    Kann ich das Handy nicht mehr mit Odin wieder herstellen?

    Der Akku ist übrigens voll.
     
  6. smartphoenix, 22.01.2013 #6
    smartphoenix

    smartphoenix Android-Lexikon

    Mach mal bitte einen Fullwipe...

    Auch wenn es oberlehrerhaft klingt, aber wenn man ohne drüber nach zu denken - weil es ja sonst immer so klappt - ein 500 Euro teures Gerät einfach so flasht, dann kann es ja nicht so schlimm sein.
     
  7. niko2006, 22.01.2013 #7
    niko2006

    niko2006 Android-Experte

    Ich habe bis jetzt mehrere Handys geflasht.
    Unter anderem HTC One X, Samsung Galaxy S2, S3 und Sony.

    Ich habe wirklich nicht erwartet das es diesmal anders läuft.

    So schnell kann es gehen. ;-)

    Wie mache ich einen Full Wipe ohne in die Recovery zu kommen?

    Ich versuche es noch einmal.
     
  8. smartphoenix, 22.01.2013 #8
    smartphoenix

    smartphoenix Android-Lexikon

    Kommst du nicht einmal mehr ins Recovery?

    zeige mir mal genau welche Datei, aus welchem Link du geflasht hast.
     
  9. niko2006, 22.01.2013 #9
    niko2006

    niko2006 Android-Experte

    Alles klar.
    Habe bei Odin das Auto Reboot deaktiviert und es hat funktioniert.
    Danke für deine Hilfe.

    Gruß

    Niko
     
  10. eiut447, 06.03.2013 #10
    eiut447

    eiut447 Neuer Benutzer

    Hallo

    Ich habe versucht vom samsung Galaxy S3 LTE den root zu entfernen .
    Irgendwas muss dabei schief gelaufen sein...

    Das Handy startet zwar aber es ist nur das samsung Logo zu sehen...

    Was kann ich tun ??

    Bitte helft mir :((((
     
  11. frank_m, 06.03.2013 #11
    frank_m

    frank_m Ehrenmitglied

    Mit der Informationslage wird es schwierig.

    Du könntest versuchen, mit Odin die Firmware neu zu flashen. Wenn du kein EFS und IMEI Backup hast, musst du aber darauf achten, die Firmware für den richtigen ProductCode zu erwischen (also DBT, DTM, VD2, ATO, u.s.w.).
     
  12. eiut447, 06.03.2013 #12
    eiut447

    eiut447 Neuer Benutzer

    Was brauchst du denn noch für Infos? Versuche sie dir zu geben.

    Und wie stell ich das an?

    MfG
     
  13. frank_m, 06.03.2013 #13
    frank_m

    frank_m Ehrenmitglied

    Naja: Wir müssen alles wissen. Was genau du getan hast, was schief gegangen ist, welche Firmware drauf war, usw. usw.

    Flashanleitungen mit Odin sind hier in den Firmwarethreads verlinkt. Es funktionieren die vom S3.
     
  14. eiut447, 06.03.2013 #14
    eiut447

    eiut447 Neuer Benutzer

    Also ich habe das Handy gerootet gekauft.

    Vorher war eine Firmware von Vodafone wohl drauf wo man beim hochfahren das Vodafone Logo nicht gesehen hat.
    Und diese wollt ich wieder rauf spielen.
    Ich hatte aber keine supersu auf dem Handy hab's versucht rauf zu bekommen hat aber nicht geklappt.

    Dann habe ich es versucht erneut zu rooten mit Odin.
    Seit dem steht dieses Logo vorne und geht nicht mehr weg .
     
  15. HCD

    HCD Moderator Team-Mitglied

    Mach erst mal im Recovery einen Factory Reset, das hilft sehr oft in solchen Fällen. Also Power Taste+Lautstärke hoch+Home Taste!
     
  16. eiut447, 06.03.2013 #16
    eiut447

    eiut447 Neuer Benutzer

    Hab ich schon. Passiert aber nix :(
     
  17. kessiyean, 06.03.2013 #17
    kessiyean

    kessiyean Android-Lexikon

    Das Handy muß vorher ausgeschaltet sein, bevor du die 3 Tasten gleichzeitig drückst und gedrückt hältst bis sich was tut.
     
  18. HCD

    HCD Moderator Team-Mitglied

    Jap wenn es aus ist die drei Tasten so lang halten bis es bootet!
     
  19. eiut447, 06.03.2013 #19
    eiut447

    eiut447 Neuer Benutzer

    Es muss doch iwie zu retten sein ...:(
    Ich meine ich komme ja in dieses Menü wo ich Factory usw auswählen kann

    Aber es bleibt trotzdem immer bei dem samsung Galaxy S3 Logo stehen
     
  20. frank_m, 06.03.2013 #20
    frank_m

    frank_m Ehrenmitglied

    Hast du denn schon mal neu geflasht, wie empfohlen?
     
Du betrachtest das Thema "Bootloop, Brick und andere Gründe für den Nicht-Start des OS" im Forum "Root / Custom-ROMs / Modding für Samsung Galaxy S3 LTE",
  1. Android-Hilfe.de verwendet Cookies um Inhalte zu personalisieren und dir den bestmöglichen Service zu gewährleisten. Wenn du auf der Seite weitersurfst stimmst du der Cookie-Nutzung zu.  Ich stimme zu.