Falsche Version von CF-CWM?

alsdorfer

alsdorfer

Erfahrenes Mitglied
63
Hallo!
Eben wollte ich mit der CWM App mal ein Nandroid Backup erstellen und da kam folgende Meldung: "This version of CWM Manager should be used with CF-CWM v1.1 or newer. It appears you are running a different recovery. Various features have been disabled." Was soll das denn heißen und was kann ich dagegen tun? :o Hab mit Odin die CF Root nochmal drüber gezogen aber das hat auch nicht geholfen.

Danke schonmal!
 
Welche Version von CF-Root?

Hast du mal die aktuelle v6.4 probiert?
CF-Root Download
 
jaja genau, ich hab sie sogar extra nochmal runtergeladen und damit probiert aber kein erfolg :confused:
 
Hast du CyanogenMod wie in deiner Signatur beschrieben?

Wenn ja, bei meinem NexusS wurde Root und Recovery mit dem CustomRom "mitgeliefert" vielleicht besteht da irgendwie eine inkompatibilität zwischen der CWM App und der Recovery. Am besten mal im CM10-Bereich nachfragen :)
 
  • Danke
Reaktionen: alsdorfer
ok dann werd ich das mal machen...wobei ich könnte ja auch einfach mal ein unroot probieren...oder meinst du das hat nur noch schlimmere folgen?
 
  • Danke
Reaktionen: sterziturbo
Unroot in der SuperSU? Könnte man probieren... aber ich denke nicht das dies was bringen wird. Es besteht ja ein Konflikt zwischen der CWM App und dem Recovery?!
 
lass das unrooten.

boote ins recovery und leg dort manuell ein backup an.
 
extralife schrieb:
lass das unrooten.

boote ins recovery und leg dort manuell ein backup an.

Hab ich gerade gemacht. Trotzdem wüsste ich gerne warum vorher diese Fehlermeldung kam.

Gesendet von meinem GT-P7511 mit Tapatalk 2
 
einfach die root prozedur nochmal mit odin und cf-cwm , hab ich auch grade gemacht. passt.... brauchst nicht maln backup. :D
 
  • Danke
Reaktionen: sterziturbo
Hallo, bekomme auch diese Meldung wie aus dem Ausgangspost, habe die CF-Root 6.4 drauf und Android 4.1.1 DLH7 drauf, wer kann mir helfen? Habe schon mehrfach die Routeprozedur mehrfach gemacht und auch schon ältere Versionen probiert, nix hat geholfen. Wer hat noch eine Idee? Danke schon mal.
 
Das kommt bei mir auch mit der DLH7 Version. Allerdings funktioniert scheinbar alles normal.
 
Na dann werde ich mal warten, dann liegt es wahrscheinlich an JB und CWM bringt bald ein update. Danke für die Info.


Geschrieben mit meinem iPad 3rd Generation und Tapatalk
 
Moin, liegt soweit ich weiß, an der Recovery version. Gerootet hatte ich es über odin. Cf root. Klappte super, über cwm app 3.6 keine Probleme. Recovery Version 5. Bla bla.

Dann syhia Kernel geflasht, Touch Recovery 6. Bla bla.., gleicher Fehler mit der App.

D. H., die cwm App ist nicht kompatibel mit der Recovery Version.

Über das Recovery Menü kann man aber alles prima machen...

Gegenbeweis angestellt. CF Root per Odin rüber, alter Kernel, alte Recovery, cwm app 3.6..... Keine Fehler
 
als das bei mir auftrat, hatte ich die recovery version 6.6.0.1 oder so ähnlich... jetzt 5.5.0.4, nun stimmt alles wieder.:thumbsup:
 
SavanTorian schrieb:
als das bei mir auftrat, hatte ich die recovery version 6.6.0.1 oder so ähnlich... jetzt 5.5.0.4, nun stimmt alles wieder.:thumbsup:

Und was für Androidversion ?

von meinem HTC One X mit Tapatalk geschrieben
 
Ics 4.0.4, XXLG8 :)

von meinem sgs III gesendet
 
SavanTorian schrieb:
Ics 4.0.4, XXLG8 :)

von meinem sgs III gesendet

Ok alter Kernel, ich habe 4.1.1 drauf, da funktioniert es nicht.

von meinem HTC One X mit Tapatalk geschrieben
 
Ich denke, wenn jb offiziell rauskommt, wird es auch ein cf-cwm update geben :)

von meinem sgs III gesendet
 
Bei mir kommt nun auch diese Meldung. Hab JB.
Funktioniert aber trotzdem alles unter CWM.
Gibts für diese Meldung schon ein Fix oder so?
 
Funktioniert doch alles trotzdem.
Dafür wird es keinen Fix oder Update geben.
Chainfire unterstützt keine Custom Recoverys mehr ;)
 

Ähnliche Themen

andpc107
Antworten
5
Aufrufe
770
html6405
html6405
W
Antworten
2
Aufrufe
1.103
html6405
html6405
A
  • Andii_
Antworten
6
Aufrufe
1.071
Andii_
A
Zurück
Oben Unten