Nach flashen bootet das Phone nicht

  • 8 Antworten
  • Neuester Beitrag
Diskutiere Nach flashen bootet das Phone nicht im Root / Custom-ROMs / Modding für Samsung Galaxy S4 im Bereich Samsung Galaxy S4 (I9500 / I9505) Forum.
Status
Für weitere Antworten geschlossen.
S

Shantak

Neues Mitglied
Hallo

Ich habe ein ernstes problem. Ich bin neu auf dem Android system und wollte den CyanogenMod einspielen. Nach dem ich die .zip datei auf den internen speicher gelegt habe und diesen installieren wollte kann die "meldung 7" nach dem neustart startet es nicht mehr auf. Ich kann auch kein CWM restore mache, da ich dachte das der ganze speicher gelöscht wird habe ich es auf die externe SD verschoben. Kann mir jemand helfen?:confused2:
 
abemann

abemann

Ehrenmitglied
Meldung 7 heisst meistens, das der download einen Fehler hatte. Ist dein backup auf der externen? Dann restore from ext sd, geht das nicht?
 
S

Shantak

Neues Mitglied
nein leider nicht... es kommt die meldung Can't mount /external_sd
 
abemann

abemann

Ehrenmitglied
manuell mounten unter mount and storage und nochmal probieren
 
S

Shantak

Neues Mitglied
Auch shcon probiert der gleicher Fehler. SD funktionierte vorher und ist exFat formatiert.
 
abemann

abemann

Ehrenmitglied
Dann bleibt dir nur, erneut runterladen und Md5 nach dem download checken.
Factory reset schon probiert?
Falls es auch nichts bringt, am saubersten wäre es, wenn du eine prerootet sauber flashst, recovery drauf, ein backup machst und dann nochmal cyanogenmod
 
S

Shantak

Neues Mitglied
Factory Reset geht auch nicht. Habe mir die Original FW heruntergelade und werde probieren mit Odin diese wider zu laden.

kannst du mir die details zu den einzelnen schritten aufzählen? oder einen link schicken?
 
Status
Für weitere Antworten geschlossen.
Ähnliche Themen - Nach flashen bootet das Phone nicht Antworten Datum
1
26