[Recovery][I9505] *06.08.2018* TWRP Recovery v3.2.3-0

  • 613 Antworten
  • Neuester Beitrag
Diskutiere [Recovery][I9505] *06.08.2018* TWRP Recovery v3.2.3-0 im Root / Custom-ROMs / Modding für Samsung Galaxy S4 im Bereich Samsung Galaxy S4 (I9500 / I9505) Forum.
D

djfelix

Stammgast
Fifaheld schrieb:
irgendeine TWRP Version
Das war Version 3.2.0-0, weil sie nicht startete.

Ich weiß nicht, ob das was hilft, aber die ersten Probleme fingen an, als ich ein neues Display bekommen hab. Es war ein originales Austausch-Display und funktioniert im OS einwandfrei.

Evtl ist auch mein Bootloader veraltet, da ich schon vor dem letzten Samsung-Update zu AOSP-ROMs bin.

Kann man TWRP auch "clean" flashen (die Einstellungen wurden jedes mal wieder übernommen, vielleicht liegt ja da der Wurm)?
 
Nufan

Nufan

Ikone
Vom stockrecovery kommend..
Installier dir doch mal die letzte stockrom und probier aus, ob es Veränderungen bewirkt.
 
D

djfelix

Stammgast
Morgen :cool:

Hab jetzt die letzte Stock-ROM, danach TWRP und damit dann die Optimized 15.1 geflasht.

TWRP konnte ich genau 2x starten und es reagierte auf Touch, ab dem 3. Mal zeigt es auch keine Reaktion mehr. Langsam wirds irgendwie komisch - es hängt ja auch nicht, die Uhrzeit, Temperatur und Ladestand verändern sich ja regelmäßig :confused2:
 
Fifaheld

Fifaheld

Dauergast
Also mit TWRP habe ich absolut Null Probleme. 3.2.2 läuft wie es laufen soll
 
hanspampel

hanspampel

Ehrenmitglied
Ich habe euch mal in entsprechenden Thread verfrachtet. Wir hatten schon nen TWRP Thread, auch wenn der nicht mehr up to date war. Da bedarf es keinen weiteren.

Btw. v3.2.3-0 ist draussen, Changelog im OP. Habe den OP mal hauchzart angepasst.
 
D

djfelix

Stammgast
Kleines Update:

Mit der Version 3.2.3-0 habe ich weiterhin keine Reaktion auf den Touch.
Mir fällt noch ein, dass ich mit dem Alucard-Kernel bei den Optimized-Lineage-Versionen auch immer keinen Touch hatte.

Ich versuche mal, einen Zusammenhang zwischen Displaytausch, Alucard-Kernel und allen TWRP-Versionen ab 3.x.x-x herzustellen :1f605:
 
D

djfelix

Stammgast
Servus,

Zeit wirds, dass ich mein S4 wieder auf den neusten Stand bring (ich hab es wirklich fast jeden Tag im Einsatz). Ich schreib dann, wie es bei mir läuft :biggrin:

Btw: Ich hab rausgefunden, dass TWRP bei mir nur geht, wenn ich den TWRP-Ordner von der internen SD vorm TWRP-Start lösche. Mach ich das nicht, reagiert TWRP auf keinerlei Toucheingaben und auch die Knöpfe (bis auf Ein/Aus) funktionieren nicht. Hat das noch jemand?

Update zu TWRP: Ich kann den Fehler nicht reproduzieren. Für einige Male hat das Löschen des Ordners was gebracht, jetzt streikt es durchgehend (auch nach einer Neuinstallation durch Odin) - ich finds nicht...aber ich werd das Gefühl nicht los, dass die Probleme damals angefangen haben, als ich das Display hab tauschen lassen :1f612:
 
Zuletzt bearbeitet:
Bearbeitet von hagex - Grund: da passts besser, Gruß von hagex
Fifaheld

Fifaheld

Dauergast
Also hier ist alles ok und ich bin verschiedene TWRP Versionen immer durchlaufen. Klingt wirklich danach das wohl TWRP mit den Display (Eingaben) nicht zurecht kommt

Aktuell nutze ich 3.2.3
 
D

djfelix

Stammgast
Es wirkt, als würde der Treiber verrückt spielen (ist im Display evtl mehr verbaut, als "nur" das Display, bzw.gibt es Unterschiede bei den Displays der verschiedenen S4-Varianten?). Vor einigen VersiVers hatte ich auch die Touchprobleme mit dem Alucard Kernel

Gibts evtl. brauchbare alternativen zu TWRP?
 
Fifaheld

Fifaheld

Dauergast
Wüsste keine wenn man alle Android Versionen nutzen möchte

Es ist egal welche Version du von TWRP nutzt? Bei jeder Version die gleiche Macke/Probleme?
 
D

djfelix

Stammgast
Bei allen Versionen ab 3.2.x.y-z tritt der Fehler auf. Die Version 3.1.1-0 funktioniert ohne Probleme.

Kann es evtl zu Problemen kommen, da ich die Partitionen /cache /data und oft auch /System auf f2fs hab? TWRP legt ja seine Konfiguration im internen Speicher und nicht unter /data ab, also sollten die ganzen anderen Partitionen keinen Einfluss haben, sollten... :1f605:

Mit TWRP 3.1.1-0 bekomm ich bei der Installation Error 7. Das Update ist für jfltexx & co. und ich habe " ". :1f610:
 
Zuletzt bearbeitet:
Fifaheld

Fifaheld

Dauergast
Was F2FS angeht und Pie

  • Make sure your partitions are formatted as EXT4. Do not use F2FS on pie.
Also wenn du Pie nutzen möchtest, bitte alles in EXT4 lassen. Wichtig
 
D

djfelix

Stammgast
Fifaheld schrieb:
Also wenn du Pie nutzen möchtest, bitte alles in EXT4 lassen. Wichtig
...langsam bereue ich es, die microSD mit f2fs erstellt zu haben :1f605:
Aber danke für den Hinweis, werds damit morgen nochmal versuchen, vielleicht bekomm ich TWRP 3.1 dazu, Android 9 vernünftig zu flashen.

Uuund ich sehe gerade meine Posts aus letztem Sommer wieder --> Den Displaytausch kann ich jetzt schonmal als Urasche ausschließen.
Welchen Kernel verwendet TWRP? Kann es sein, dass ab 3.2.x ähnliche Module, wie im Alucard-Kernel "verbaut" wurden?