Probleme Installation Lineage OS 16

  • 13 Antworten
  • Neuster Beitrag
K

keziah

Ambitioniertes Mitglied
Threadstarter
Hallo, versuche gerade ne custom rom auf das s5 mini zu installieren. Habe zunächst crDroid 5.7 ausprobiert. ist gelaufen hat mir aber nicht gefallen. Habe deswegen nun versucht Lineage Os 16 zu installieren, habe mich hiernach gehalten:
[ROM][9.0][UNOFFICIAL] [G800F/M/Y] LineageOS 16.0 [Beta] [10-09-2019]
Habe vor der Installation LOS16 wipe gemacht, dann rom installiert, danach gapps nano. Nun kommt beim hochfahren zwar das Lineage boot Logo, abernach geraumer Zeit rebootet das handy nach TWRP. habe schon 2x reinstall gemacht. Was könnte falsch laufen bzw Tips in peto? Gruß
 
Fuhrmann

Fuhrmann

Stammgast
Manchmal hilft nach dem wipe noch ein data format.
Was wurde denn alles wiped?
 
K

keziah

Ambitioniertes Mitglied
Threadstarter
gewiped wurde: Dalvik Cache, Cache, System and Data
Beitrag automatisch zusammengefügt:

Oh Mann, jetzt habe ich den Supergau gemacht. Während des flashens der orig rom Kabel abgerupft. Jetzt komme ich nirgends mehr hin, kein TWRP mehr, kommt Meldung: FW upgrade encountered an issue. Please select recovery mode in Kies & try again. Download Modus noch erreichbar....Weiß jemand Rat, oder neuen thread dazu??
Beitrag automatisch zusammengefügt:

...mit odin nun doch noch hinbekommen stock rom zu flashen, probiere jetzt nochmal lineage mit zusätzlich wipe UND format Data
 
Zuletzt bearbeitet:
K

keziah

Ambitioniertes Mitglied
Threadstarter
...so habe nun nochmal twrp frisch installieren können mit root, habe nhcmal crDroid installiert, geht wunderbra. Danach Lineage 16, nach wie vor boot logo und dann reboot in TWRP, vorher gewiped UND Format data gemacht. Was läuft da nur falsch???
 
Nufan

Nufan

Ehrenmitglied
MicroG-build mit gapps? Maybe..
 
K

keziah

Ambitioniertes Mitglied
Threadstarter
"MicroG-build": was ist da der Unerschied??? Wie siehts da aus mit gapps?
Beitrag automatisch zusammengefügt:

...sind da offensichtlich wohl micro gapps schon mit drin?
 
Zuletzt bearbeitet:
Nufan

Nufan

Ehrenmitglied
Beides geht nicht, gapps bringen googlefunktionalität ins System einschließlich aller Nachteile, microG läßt playstorefunktion zB nur über Fakeaccount und für Nichtkaufapps zu
 
K

keziah

Ambitioniertes Mitglied
Threadstarter
....auch micro g build funktioniert nicht :-( , noch Jemand Ideen????
 
Nufan

Nufan

Ehrenmitglied
Im Grunde gibts drei Möglichkeiten: Standard build mit und ohne gapps sowie microG-build.
An deiner Herangehensweise scheint es erstmal nicht zu liegen, wenn du crDroid zum Laufen bekommen hast.
LOS16-probleme sind aktuell nicht bekannt, du kannst einen neuen Download versuchen bzw die md5 checksum überprüfen, falls noch nicht geschehen. Die. zip könnte ja auch beschädigt oder unvollständig sein
 
P

Parabacus

Neues Mitglied
Ich häng mich hier mal mit dran, da ich genau das gleiche Problem habe.
Vorgegangen bin ich wie hier beschrieben: lineage-os-16-for-galaxy-s5-mini-android-pie-9-0
Ich hab lineage-16.0-20191212-UNOFFICIAL-kminilte.zip über TWRP 3.3.1 und MindTheGapps-9.0.0-arm64-20190615_031441.zip geflasht. Soweit hat alles geklappt und zuerst dachte ich, dass alles gut ging, als ich das Bootlogo sah. Nach längerer Bootzeit lande ich aber wieder im TWRP.
Davor wurde natürlich alles platt gemacht - Dalvik Cache, Cache, System und Data. Nach zweimaligem Fehlstart hab ich auch neben Dalvik Cache und Cache den Data -Bereich gewipet - leider bisher ohne Erfolg.
Vielleicht gibt's doch noch einen Tipp?

@keziah: Wie ging's bei dir weiter und hattest du am Ende Erfolg?
 
Astronaut2018

Astronaut2018

Experte
Parabacus schrieb:
MindTheGapps-9.0.0-arm64-20190615_031441.zip geflasht.
Kann mir nicht vorstellen das, dass S5 Mini 64 bit kann.
 
P

Parabacus

Neues Mitglied
Doch - S5 Mini SM-G800F hat einen ARM-Cortex A7 64 Bit - das sagt zumindest auch Atuntu.
Heute hab ich es übrigens doch noch zum starten gebracht, allerdings weiss ich noch nicht genau, was es war.
Ich hab jetzt die Vorgänger-Version lineage-16.0-20191113-UNOFFICIAL-kminilte.zip geflasht - erst mal ohne gleich im Anschluss MindTheGapps-9.0.0-arm64-20190615_031441.zip nach zu flashen UND ich hab in TWRP die beiden Haken deaktiviert, die offizielle TWRP-App zu installieren. Damit hat LOS16 gestartet. 😃
Im Anschluss hab ich dann wieder die MindTheGapps-9.0.0-arm64-20190615_031441.zip geflasht und auch dann startete LOS16 problemlos.
Es liegt also entweder an der Flash-Reihenfolge, an der Installation der TWRP-App beim ersten Start oder am Image.

Ich mach jetzt erst mal meine Tests und zieh dann mal vielleicht auf die derzeit aktuelle lineage-16.0-20191212-UNOFFICIAL-kminilte.zip hoch. Mal sehen, ob's dann auch noch funktioniert.
 
Nufan

Nufan

Ehrenmitglied
Parabacus schrieb:
UND ich hab in TWRP die beiden Haken deaktiviert, die offizielle TWRP-App zu installieren.
Richtig so, macht eher Probleme als Sinn.

Arm64 verwundert mich dann aber doch, die gute Seele des s5 Mini empfiehlt in Installationsanleitungen seiner ROM-Threads Arm und wir haben auch nie etwas anderes genutzt
Optionally flash your choice of GApps Must be for arm and for Android version 9.0
[ROM][9.0][UNOFFICIAL] [G800F/M/Y] LineageOS 16.0 [Beta] [12-12-2019]
 
Astronaut2018

Astronaut2018

Experte
Na dann ist das Thema ja durch.
 
Oben Unten